Frispel

sedan 2001

WPC General Illumination

en3my

  • Sr. Member
  • ****
    • Antal inlägg: 397
    • Visa profil
  • Stad: Helsingborg
Hej,

Den övre backbox GI-slingan i mitt IJ fungerar inte och kollade denna idag. Kontakten var ej bränd (J120 / 11 pin) och den undre slingan fungerar fint. Tyvärr beter sig min DMM något underligt så kunde inte mäta något annat än kontinutet (ska ordna en annan imorgon).

Det satt en 10A säkring istället för 5A till backbox-GI så jag plockade ur denna och ska sätta i en 5A snarast. Just denna 10A säkring får mig att misstänka att något annat kan vara trasigt. Några transistorer eller något annat som styr backbox-GI jag kan kolla?

Läser för fullt på Marvin's för att se om jag kan hitta något där.

En sista sak, någon som kan ta en bild på J121 (playfield-GI) och maila denna till mig? Honan har nämligen brunnit, så jag behöver se hur denna ska se ut (eller bekräfta att nedanstående stämmer, litar inte på manualen).

Enligt manualen ska J121 se ut som följer:

J121-1 Brown
J121-2 Orange
J121-3 N/C
J121-4 N/C
J121-5 N/C
J121-6 Violet
J121-7 White-Brown
J121-8 White-Orange
J121-9 N/C
J121-10 N/C
J121-11 White-Violet

Stort tack för hjälpen!
« Senast ändrad: september 06, 2004, 00:17:23 av en3my »


en3my

  • Sr. Member
  • ****
    • Antal inlägg: 397
    • Visa profil
  • Stad: Helsingborg
Hittade förresten denna bild.

Det är den kontakt som har brunnit på bilden som går till backbox-GI. Vad är de där svarta "kylflänsarna" med transistorer till förresten? Om det nu verkligen är kylflänsar + transistorer! :-)

Edit: Eller är det triacs som gömmer sig under dessa kylflänsar? Läst på lite om triacs och det är tydligen dessa som erbjuder dimmer-funktionalitet. Frågan blir i stället så här: Hur testar jag lättast att dessa triacs fungerar? Tyckte inte att det fanns någon bra metod på Marvin's.
« Senast ändrad: september 06, 2004, 11:01:34 av en3my »


iceman

  • Hero Member
  • *****
    • Antal inlägg: 1199
    • Visa profil
  • Stad: Sundsvall
Japp, kylflänsar det är, som Yoda skulle sagt. :-D Jag vill minnas att det åtminstone i ToM manualen fanns en sida med ritning på just GI-kretsarna. Jag skall kika i morgon om jag kan komma med nåt tis, dags att släcka flipperiet nu... *gäsp*


en3my

  • Sr. Member
  • ****
    • Antal inlägg: 397
    • Visa profil
  • Stad: Helsingborg
Det visade sig vara en säkring som spökade trots allt! Problemet löst!

Önskar dock fortfarande att någon med ett Indiana Jones kollar J121 och bekräftar kopplingarna. Tack!
« Senast ändrad: september 06, 2004, 23:31:30 av en3my »


Tags: säkring