Frispel

sedan 2001

Trubbel i maskineriet

stuhre

  • Newbie
  • *
    • Antal inlägg: 4
    • Visa profil
  • Stad: Visby
Hej!
Jag är en urusel Flipper-ägare, jag vet. Äger en maskin i skapligt bruksskick, Williams "Space Odyssey" med riktiga sifferhjul. Det har stått still några år (pga brusten flipper) men nu skall det igång igen.

När jag knäpper på spelet går mekaniken "bara runt"... Det låter som när man stoppat i ett mynt och räkneverken nollställs. Om och om igen. Tittar jag in i innandömet snurrar det som jag tror är räkneverken, och det knäpper även till i luckans myntmekanism.

Jag har testat att stoppa i mynt, men det gör ingen skillnad. Är det någon som har en lösning på vad som kan ha hänt under tiden i träda?

Tobbe


matsod

  • Sr. Member
  • ****
    • Antal inlägg: 484
    • Visa profil
  • Stad: Mölndal
Säkert inte det prblemet i ditt fall men man kan ju prova.

På mitt gamla EM-spel som betedde sig likadant berodde det på

1. myntmekanismen hade hängt sig på nåt sätt. Jag pillade lite på alla rörliga delar och sen gick det igen.

2. Räkneverket hade fastnat så den lyckades inte nollställa sig. Men när jag puttade lite på dem så att det som satt fast lossnade så blev det bra.


stuhre

  • Newbie
  • *
    • Antal inlägg: 4
    • Visa profil
  • Stad: Visby
Trot eller ej, det funkade!
Spelet har tystnat (och har sitt hemtrevliga spolarljud) MEN när jag trycker på startknappen händer ingenting. Trots att antalet frispel på tavlan är 12. Det händer inget heller när jag stoppar i mynt, det blir inte fler frispel och startknappen är lika stendöd.

I övrigt verkar allt lysa och även "utskjutarna" i poäng-groparna funkar. Det känns som att det bara väntar på att få starta...

Fler bra tips?

Tobbe


Leffe

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 516
    • Visa profil
  • Stad: Järfälla
Troligen är det någon relä kontakt som behöver putsas.
Har du elschema till spelet?
Det verkar vara fel i start upp kretsen, har inget Williams schema framme, men på ett Bally-spel hade jag samma fel.
Har för mig att det var brända kontakter på Reset relät eller Game Over relät.

Leffe


stuhre

  • Newbie
  • *
    • Antal inlägg: 4
    • Visa profil
  • Stad: Visby
Jag löste det! Det var själva "frispelsräknarhjulet" mitt i poängtavlan som beckat fast. Jag rullade manuellt fram ett par spel till, och vips funkade alltihop igen! Otrolig mylla.

Tack ändå för hjälpen!


richardn

  • Sr. Member
  • ****
    • Antal inlägg: 362
    • Visa profil
  • Stad: Göteborg
Det är väl härligt med elektromekaniska spel. Som att jobba med en 240, putsa lite och dunka till det och så går den igen :-D


Tags: reset