Frispel

sedan 2001

Switch matrix problem på RS

d0nutZ

  • Hero Member
  • *****
    • Antal inlägg: 689
    • Visa profil
  • Stad: vetlanda
Har problem med Row/Column 6 på roadshow inget funkar på den rowen. har följt kablen och kollat men hittar inget kabelbrott. Vad kan vara fel?
Finns det något bra sätt att felsöka det på? eller är det bara följa kabel som gäller?

domma switcharna är det som ingår i 6:an

Row 6
green-blue
J207-6
u20-13

left sling
right sling
left jet
top jet
right jet
sen är det 3st om är not used



COCS

  • Hero Member
  • *****
    • Antal inlägg: 4378
    • Visa profil
  • Stad: Göteborg
d0nutz

Om du har mätt upp eller "ringt" kabeln från spelplanen och upp till kontakten på CPU-kortet, så är det ju fel på CPU-kortet.

Det är då antagligen kretsen U20 "IC, ULN2803A" som har gått sönder (det är ganska vanligt). Den brukar vara socklad (lätt att byta) och finns att köpa på ELFA eller P4P, se länk:

IC ULN2803A 8-channel Darlington

COCS
Carl Olof Christian Sjöberg
Tel: 073-902 19 12
Jag är stolt ägare till Vampire, Fireball, Nip-It & 2x4MBC :-D


kniven

  • Hero Member
  • *****
    • Antal inlägg: 1242
    • Visa profil
  • Stad: Träslövsläge
Innan du springer iväg och köper ic kan du bygla på på cpu-kortet mellan kolumnen och en av raderna direkt på stiften. Ta bort kontakterna och ta en liten fin kabel och håll tungan rätt i mun - testa. På så vis utesluter du kontakterna. De är allt annat än tillförlitliga, de där små slitskontakterna :-( .


d0nutZ

  • Hero Member
  • *****
    • Antal inlägg: 689
    • Visa profil
  • Stad: vetlanda
så nu har jag tagit fram multimetern, och det är inget kabelbrott så det blir väl att beställa en nya krets från p4p


Lars

  • Full Member
  • ***
    • Antal inlägg: 142
    • Visa profil
  • Stad: Göteborg
Om den sitter på sockel kan man prova att bara ta ur och sätta tillbaka den. Ibland väcker detta slumrande kolumner till liv.


Patrikh

  • Hero Member
  • *****
    • Antal inlägg: 686
    • Visa profil
  • Stad: landskrona
Hår samma problem på mitt no fear fast row 2. har du bytat u20 chipet??

Jag har beställt ett nytt i går så hoppas på få det i veckan.

Hur vanligt är det att de går sönder så att bara en row går sönder? Kan det va något annat än u20 chippet om alla kablar är hela?


d0nutZ

  • Hero Member
  • *****
    • Antal inlägg: 689
    • Visa profil
  • Stad: vetlanda
fick hem u20 kretsen idag, så nu funkar det perfekt :D


Patrikh

  • Hero Member
  • *****
    • Antal inlägg: 686
    • Visa profil
  • Stad: landskrona
Får mitt i morgon så hoppas nu det är de som är felet på mitt med:-o


Patrikh

  • Hero Member
  • *****
    • Antal inlägg: 686
    • Visa profil
  • Stad: landskrona
Kan ju berätta att jag bytt U20 chipet och nu fungarar Mitt No Fear utan några fel alls Är så jävla glad=)


Tags: