Frispel

sedan 2001

Problem med nyinköpt Indiana Jones :(

Michew

  • Newbie
  • *
    • Antal inlägg: 32
    • Visa profil
  • Stad: Norrköping
Så var det dags för motgångar då ! Vad är det man nu säger: Underbart är kort! Suck..

Igår kväll börjde mitt Indiana Jones strula, har nu tagit bort glaset och kollat lite själv.

När man slår upp kulan i den högra "adventure" rampen fast bara halvägs så låter det som en flyplansmotor ska starta, detta ljud återkommer hela tiden fast inte ens kulan är i närheten. I mellanåt är det tyst och du har jag provat ha fingrarna i mellan sensorerna som sitter i början av rampen och då kommer samma ljud.

När detta ljud uppstår av sig självt så får man dessutom poäng. Nu dessutom kan jag trycka på den högra flipper knappen och ljudet kommer och poäng utdelas.

Detta problem uppkom efter jag varit på spelplanen och tagit bort smuts samt en del katthår som samlats på spelplanen. Torkade även rent rampen Jag har nu försökt pillat på dessa sensorer, sitter ett IR öga där. Kollade med digital kameran och ser att IR ögat lyser.

Frågn är bara vad det är som har hänt och hur jag lyckas få bort problemet. Har även sett att en av sensorerna eller vad dom nu heter uppe på "mini playfield" inte fungerar. Den reagerar inte när bollen åker över den.

Tacksam för svar. Har kollat instruktionsboken men hittar inget där. HAr även nu nollställt spelet men samma fel är kvar.

Mvh och tack för all support.

Michael Wiklander Norrköping

Ps, börjar undra vad jag gett mig in på. SUCK!:-(


JMX

  • Sr. Member
  • ****
    • Antal inlägg: 383
    • Visa profil
  • Stad: Norrköping
När du skriver att det låter som en flygplansmotor, så utgår jag från att det är ett ljud som spelas i högtalarna snarare än något mekaniskt oljud från under spelplanen?

Om du går in i testmenyn, T.1 Switch edges, så kan du nog få reda på vilken switch det är som spökregistrerar.

Har hänt mig ett par gånger att mekaniska switchar registrerat pga vibrationer, som tex när man trycker in ena flippern. Switchen har då även reggat om man slagit till spelet lite halvhårt på ena sidan. Sedan har det räckt med att böja lite på switchen för att få den mindre känslig.

Om det är en optiskt switch vet jag dock ej vad man ska göra.


Michew

  • Newbie
  • *
    • Antal inlägg: 32
    • Visa profil
  • Stad: Norrköping
Ang felet !

Det ljud som låter är ett inspelat ljud från en av Indiana Jones filmerna, det är en flygplansmotor som försöker starta.

Det sitter två stycken IR-ögon en bit upp på rampen, tror det är dom som registrerar rörelse så ljudet spelas upp. Har nu pillat lite en gång till, och nu blev det tyst! Men nu fungerar det inte över huvud taget. Nu spelas inte ljudet upp som det ska göras när en kula är på väg upp i rampen.

Suck ! :-(


Terminator

  • Hero Member
  • *****
    • Antal inlägg: 911
    • Visa profil
  • Stad: Eskilstuna
Låter som ett "klassikt" fel med en glapp/halvtrasig opto/mottagare..

Precis som tidigare sagt, gå in i testmenyn, switch-edeges. Test sen att rucka/böj/knacka lite lätt på rampen elelr där givaren sitter. Skulle inte förvåna mig om du får utslag lite här o var. O när du sedan tar bort de pyttelilla kretskorten som optona/mottagaren sitter på, så har du säkert en lödning som släppt där (fast det knappt syns)..

Lycka till..




Johan "Terminator" Lundin

"Pinball ain´t no game
Pinball ain´t no sport
Pinball IS religion"
"Pinball ain´t no game
pinball ain´t no sport
pinball IS religion"


Bally

  • Hero Member
  • *****
    • Antal inlägg: 6166
  • Spelautomatsamlare sedan 1977
    • Visa profil
    • Bally.se
  • Stad: Stockholm
Det där låter som övre switchen i vänsterrampen. Jag hade problem med att den triggade bara man tryckte på flipperknapparna.
Det visade sig att något (airboll eller något annat) hade träffat switchens lödöron och slagit ihop dem så att minsta vibration (typ från flipprarna) fick lödöronen att nudda varann och trigga switchen.
Bally Hagman
Flippernörd
www.bally.se
För övrigt, så bör alla Dr Who spel skrotas


Michew

  • Newbie
  • *
    • Antal inlägg: 32
    • Visa profil
  • Stad: Norrköping
Nu har jag plockat ner dessa två små kretskort med mottagare och ir sändare på!

Gjorde rent dessa och putsade även upp rampen (den högra)

Monterade tillbaks grejerna och tro det eller ej men nu fungerar det!

Inge tjatande från någon halvtokig propeller och inte massa konstiga poäng genom att trycka på flipperknappen.

Har kollat lite i manualen, som för dom som inte vet är tjockare än bibeln :( Har gjort test av switchar men är inte riktigt hundra på hur detta fungerar eller ska vara. Får upp en ruta med massa prickar, dessa ska föreställa switchar tror jag om jag förstått. En del är det rutor/fyrkanter runt. Hmmm ska det var så. En del switchar står även som stängda ??? Closed alltså, är det fel på dessa eller ska det vara så?

Jag tror att spelet fungerar, enda som verkar vara något är en switch på "miniplayfield" och några lampor. Switchen på mini playfield har jag pillat på idag, var nog en "air ball" som slagit ihop lödöronen, men vet inte ännu hur den ska reagera.

Tack ännu en gång för all hjälp.
« Senast ändrad: januari 05, 2008, 23:42:08 av Michew »