Frispel

sedan 2001

problem med lock i WCS94

anti

  • Newbie
  • *
    • Antal inlägg: 19
    • Visa profil
  • Stad: Linköping
hej

köpte mig ett WCS94 för ett tag sedan som är redigt fint på alla sätt, ett lite problem är det bara, när man lockar för multiball så ska såklart en boll fastna i den lilla ball lock lanen. När man kör två spelare och spelar nummer två också lockar en boll för multi så ligger det såklart två bollar där men då kör spelet ut en boll men på mitt flipper åker båda bollarna ut. När man sen kör upp bollen i någon ramp så funkar magneten som ska plocka in bollen till lock men den lilla pinnen som ska hålla kvar bollen har inte åkt upp så bollen rinner ner till utkast igen, vilket sen kan upprepas en fem gånger minst. Någon som kan ge svar på vad som är fel, jag ser två fel...

båda bollarna åker ut när player två lockar

pinnen åker inte upp så det går inte att locka igen, den åker upp när bollen har förlorats och man startar nästa boll.

förslag?


COCS

  • Hero Member
  • *****
    • Antal inlägg: 4378
    • Visa profil
  • Stad: Göteborg
Testa funktionen i testmenyn!

Om det fungerar, det kan vara en inställning i programvaran.

Läs din manual (som du borde fått när du köpte spelet) och se under sektion A1 eller A2. Det brukar finnas olika alternativ för detta.

EDIT:
Vilken programversion har du?
« Senast ändrad: april 10, 2008, 00:27:18 av COCS »
COCS
Carl Olof Christian Sjöberg
Tel: 073-902 19 12
Jag är stolt ägare till Vampire, Fireball, Nip-It & 2x4MBC :-D


anti

  • Newbie
  • *
    • Antal inlägg: 19
    • Visa profil
  • Stad: Linköping
manualer har jag fått med och jag ska kolla vilken programversion jag har, återkommer när dottern har vaknat så jag kan sätta på flippret...


anti

  • Newbie
  • *
    • Antal inlägg: 19
    • Visa profil
  • Stad: Linköping
har nu testat under test och den lilla piggen åker ner men sen vill den inte åka upp, dvs den står bara och låter litegrann, är detta något svårt att byta eller?


anti

  • Newbie
  • *
    • Antal inlägg: 19
    • Visa profil
  • Stad: Linköping
så, vad tror ni, måste bytas eller kan man smörja den eller något?


COCS

  • Hero Member
  • *****
    • Antal inlägg: 4378
    • Visa profil
  • Stad: Göteborg
Du får väl ta isär den och se om där är smuts eller intorkad olja eller ngt som är trasigt.

Göra rent.

Byta Coil Sleeve kan vara lämpligt, men ej nödvändigt.

Sitter där en fjäder? Kanske fel fjäder (för kraftig)?
COCS
Carl Olof Christian Sjöberg
Tel: 073-902 19 12
Jag är stolt ägare till Vampire, Fireball, Nip-It & 2x4MBC :-D


SEALen

  • Sr. Member
  • ****
    • Antal inlägg: 318
    • Visa profil
  • Stad: Sundsvall
Enligt sidan 2-33 i manualen så verkar det nog som fjädern är dålig. Spolen drar ner stolpen men fjädern skjuter upp den igen och du säger att den åker ner men inte upp. Så jag gissar att det är 90% chans att fjädern är lite väl slak eller 10% chans att nått annat gör att den går trögt och fjädern inte orkar trycka upp den. Det sista kollar du lätt med handen.
« Senast ändrad: april 14, 2008, 20:30:02 av SEALen »


Tags: spole  lock   fjäder