Frispel

sedan 2001

Playboy 78

Torris

  • Sr. Member
  • ****
    • Antal inlägg: 338
    • Visa profil
  • Stad: örebro
tjaba...
Nu har jag gjort ren hela spelplanen o putsat osv.
alla lampor ´bytta liksom säkringarna.... borde vara frid o fröjd... ,men icke..... i princip alla lampor på spelplanen strejkar, samma sak me backboxen, kollat gi- kontakterna, en del av de har vatt repararede och nylöddaade men ser fint ut.. va kan man görs???jag o elektronik är som + och -...
tacksam för hjälp.
Mvh T


CLA

  • Full Member
  • ***
    • Antal inlägg: 122
    • Visa profil
  • Stad: Kungsbacka
garanterat j3 på powerkortet som glappar antingen dåliga kabelskor eller spruckna lödningar på baksidan eller både och.Men ren. enl. marvin så blir du av med 90% av allt ballyss strul så som omstarter glappande lamper m.m på ett30 år gammalt spel  behövs det.ps. du kan köpa ett utbyteskort av mig.


Torris

  • Sr. Member
  • ****
    • Antal inlägg: 338
    • Visa profil
  • Stad: örebro
Hej.
Ja vad vill du ha för det?? maila mig på torgny.nilsson@orebro.se
Mvh T


Torris

  • Sr. Member
  • ****
    • Antal inlägg: 338
    • Visa profil
  • Stad: örebro
Hej CLA.
Mailat dej.
hoppas du får det.
Mvh T


Torris

  • Sr. Member
  • ****
    • Antal inlägg: 338
    • Visa profil
  • Stad: örebro
Hej hopp.
Nu e de nya kortet monterat, alla lampor i backboxen lyser... nästan:-(  de ute på sidorna är fortfarande döda, samma med alla lampor på spelplanen under siffror som ska blinka, alla är döda......Vad kan det bero på, är de kopplade till nåt annat kort??
Hittade en säkring på solenoid kortet en liten 5x20 säkring där det står "buss AGX 3/16"... i rep boken står det att det ska vara 8 AG-1/4 amp, är det samma??
Tacksam för mera hjälp:-o
Mvh T


Torris

  • Sr. Member
  • ****
    • Antal inlägg: 338
    • Visa profil
  • Stad: örebro

MAJ

  • Full Member
  • ***
    • Antal inlägg: 148
    • Visa profil
  • Stad: Göteborg
AGX 3/16 är en 3/16 A säkring = 0,19 A.
1/4 A = 0,25 A.

Så det verkar som om du haft en lite för svag säkring.


Leffe

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 516
    • Visa profil
  • Stad: Järfälla
Den säkringen är till för displayerna.
Kolla spänningarna på power-kortet.
TP1: ca. 5,4 V DC (feature-lampor)
Eftersom lamporna i backboxen lyser, så är det inget fel på 7,3 volten.
Det är nog brända kontakter på power-kortet.
Kolla J1 stift: 5 och 8 ca. 7 V AC
J1 stift: 1 och 2 (jord) dom brukar vara brända.

/Leffe


Torris

  • Sr. Member
  • ****
    • Antal inlägg: 338
    • Visa profil
  • Stad: örebro
Hej.
Hmm, ska kolla det... Men... Vilket av korten är power kortet??
Behöver mkt hjälp som synes...
Mvh T


Leffe

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 516
    • Visa profil
  • Stad: Järfälla
Powerkortet sitter ihop med transformatorn ner i högra hörnet i back boxen.


/Leffe
« Senast ändrad: april 17, 2009, 00:11:56 av Leffe »