Frispel

sedan 2001

Opto problem på BSD

d0nutZ

  • Hero Member
  • *****
    • Antal inlägg: 689
    • Visa profil
  • Stad: vetlanda
Har problem med Left ramp entry opton. har bytt den vita och svarta men funkar inte ändå. den vita lyser när man kollar med kamera. vad kan vara fel?


COCS

  • Hero Member
  • *****
    • Antal inlägg: 4378
    • Visa profil
  • Stad: Göteborg
Lyser sändaren, men mottagaren inte registrerar (när strålen bryts), så är det fel på mottagaren, men den har du ju bytt :-o

* Vad visar Switch-Matrix-testet? Alla optos skall i detta testet vid opåverkat normalläge visa "hög" (och "låg" när du bryter strålen).

* Har du lött kablarna fel på mottagaren?

* Kabelbrott eller lossnad kabel på kontakten till CPU-kortet?
COCS
Carl Olof Christian Sjöberg
Tel: 073-902 19 12
Jag är stolt ägare till Vampire, Fireball, Nip-It & 2x4MBC :-D


ALF

  • Hero Member
  • *****
    • Antal inlägg: 2103
    • Visa profil
  • Stad: Läckeby
Byt med ett annat optos par, och se om du får samma resultat, Blir ju en del pill att skruva loss men det är ju bara att kolla så kontakterna är samma innan. Du borde kunna dra vissa slutsatser av detta.

Har några beg par liggande hemma om det kan vara till någon hjälp
« Senast ändrad: mars 18, 2009, 12:51:22 av ALF »
Play a real game, play pinball


d0nutZ

  • Hero Member
  • *****
    • Antal inlägg: 689
    • Visa profil
  • Stad: vetlanda
bytte dioden på motagaren, så nu funkar det. konstigt att det var det som var fel, för när jag bytte motagaren så satte jag dit en helt ny.


Tags: diod opto