Frispel

sedan 2001

NO FEAR Flipperproblem + flipperdelar i stockholm ?

lars-ola

  • Jr. Member
  • **
    • Antal inlägg: 81
    • Visa profil
  • Stad: trollhättan
Tjena !

Skrev in för ett tag sedan och fick tips på hur man skulle baka in ett No FEAR i baken på en V70. Gick alldeles utmärkt, tack för tipsen.

MEN, jag har problem med spelet. Iof visste jag att det inte funkade klockrent, en bra kompis hade det innan så inget stort problem tror jag..

Flipprarna funkar inte....rättså väsentligt :) Reagerar inte i solenoidtesten heller, och faktum är att flera andra solenoider bara "knäpper" lite, och inte slår. Allt annat verkar funka i testerna förutom lite trasiga lampor.

Kan någon hjälpa mig med tips ?  Har bara haft 70-talsflipper innan så jag är lite nybörjare med de nya flipperspelen, (verkar dock enklare att meka med än de gamla)

Ska till storstan (sthlm) i helgen, så tänkte dessutom passa på att fråga om det finns ett ställe där man kan köpa reservdelar (lampor + solenoid om de är trasiga) när jag ändå är där ?

Tackar
Lars-Ola


JMX

  • Sr. Member
  • ****
    • Antal inlägg: 383
    • Visa profil
  • Stad: Norrköping
Jag skulle börja med att kolla alla säkringar. Dvs ta ut dem och kolla så att amperemärkningen stämmer (så att inget är översäkrat) samt testa så att de är hela med en multimeter.


Ole

  • Hero Member
  • *****
    • Antal inlägg: 744
    • Visa profil
  • Stad: Sandefjord

lars-ola

  • Jr. Member
  • **
    • Antal inlägg: 81
    • Visa profil
  • Stad: trollhättan
Jepp, ska kolla alla säkringar. Har bara gjort det visuellt ännu, ska mäta för säkerhets skull..

Inga andra tips om vad som kan vara fel ? I min enfald tänkte jag direkt på likriktarbryggorna, men de kanske normalt sett inte bruka flyga..

Tackar,
Larsa


Svante

  • Hero Member
  • *****
    • Antal inlägg: 2388
    • Visa profil
  • Stad: Bromma
En likriktare styr väl i regel bara en spole, om det är som du säger att flera inte rockar så låter det som nåt annat problem.

En dum fråga kanske: när du kör solenoidtest, du vet att du måste trycka in vita knappen i dörrluckan under testen, den bryter annars all starkström till spelplanen). Mät annars att du har ström till spolarna, annars kan det vara nåt tjall på powerdriverkortet.
« Senast ändrad: mars 28, 2008, 11:44:28 av Svante »


lars-ola

  • Jr. Member
  • **
    • Antal inlägg: 81
    • Visa profil
  • Stad: trollhättan
Tjena igen,

Jajjamen Svante, jag har blockat den brytaren så starkströmskretsen är öppen iaf. Jag håller med dig om att det säkert är något annat tjall, driverkortet eller liknande. Får kanske börja mäta lite på spolarna under solenoid-testet. Det som förbryllar mig ät att några "knäpper" när de testas, som om de får alldeles för lite kräm, men att lite kräm kommer fram ändå.. Får mäta lite !

Tackar,
Larsa


lars-ola

  • Jr. Member
  • **
    • Antal inlägg: 81
    • Visa profil
  • Stad: trollhättan
HJÄLP ! ...

Var uppe till alldeles för sent och mekade med flippret. Fick inte flipprarna att fungera, men har kommit lite längre..

Flippertronic-kortet blir matat med +50 V växelström, men över flipper-coilsen ligger det bara +30 volt. Alla andra coilar har +70 volt över dem.

Alla säkringar är hela, är det någon som kan hjälpa mig ?

Larsa