Frispel

sedan 2001

Indiana Jones

wheel

  • Newbie
  • *
    • Antal inlägg: 14
    • Visa profil
  • Stad: gbg
Mitt spel skickar in nya kulor hela tiden från man startar spelet.
Nån som vet vad detta kan vara ?


Purre

  • Hero Member
  • *****
    • Antal inlägg: 2004
    • Visa profil
    • Flippergubben
  • Stad: Sollentuna
Välkommen in i leken.
Detta är nog det mest frekventa felet som frågas på i detta forum skulle jag tro. Så sent som förra veckan var det en annan användare som skapade en tråd i ämnet.


CC

  • Hero Member
  • *****
    • Antal inlägg: 1248
    • Visa profil
  • Stad: Rydboholm
Var nog denna tråden Purre menade
http://www.svenskaflippersallskapet.com/forum/showthread.php?id=10785

Tyvärr har inte han heller fått hjälp, o trots att jag haft ett IJ själv så kan jag inte hjälpa till :-(
« Senast ändrad: augusti 19, 2009, 16:35:11 av CC »
"Varning! Vissa av mina inlägg kan innehålla spår av sarkasmer och ironi! Nötter kan sätta sådant i halsen."


INK

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 11542
    • Visa profil
  • Stad: Borås
Jodå:

Citera
ermvision

Medlem
Från:Mjölby
Antalposter:10   postad 2009-08-09, 18:11:25 |  |
Tack för tipsen, alla inblandade.
Nu funkar det igen!
Det var ett motstånd som lossnat, och därmed fanns ingen spänning till dioden!


CC

  • Hero Member
  • *****
    • Antal inlägg: 1248
    • Visa profil
  • Stad: Rydboholm
Den kastade då ut TVÅ kulor samtidigt och endast under spel.

Nu är det alltså tal om alla 6 kulorna så fort du drar på strömmen till spelet.......utan att trycka start.
"Varning! Vissa av mina inlägg kan innehålla spår av sarkasmer och ironi! Nötter kan sätta sådant i halsen."


Purre

  • Hero Member
  • *****
    • Antal inlägg: 2004
    • Visa profil
    • Flippergubben
  • Stad: Sollentuna
Ja alltså, jag länkade till tråden i texten om du kollar noga :)


Purre

  • Hero Member
  • *****
    • Antal inlägg: 2004
    • Visa profil
    • Flippergubben
  • Stad: Sollentuna
Och då är det garanterat en opto i bolltråget som krånglar, den som registrerar ball stuck...

Spelet registrerar att en boll sitter fast i uppskjutet och försöker få loss den genom att skjuta upp kulor. Därav att den skjuter kulor hela tiden.
Men det är ett fel liknande det i den länkade tråden, bara en annan trågswitch.

Jag vet inte hur många gånger jag råkat ut för detta men det är rätt många.
« Senast ändrad: augusti 19, 2009, 16:42:01 av Purre »


CC

  • Hero Member
  • *****
    • Antal inlägg: 1248
    • Visa profil
  • Stad: Rydboholm
Jag kan inte länka , typ. Blir alltid en länk som inte funkar, men hursom helst så....

Men felet beskrivs i tråden "Nya delikata problem med I.J" samma avsändare som den andra.

Men det kanske är opto i bolltråget i båda fallen ??
« Senast ändrad: augusti 19, 2009, 16:43:15 av CC »
"Varning! Vissa av mina inlägg kan innehålla spår av sarkasmer och ironi! Nötter kan sätta sådant i halsen."


Purre

  • Hero Member
  • *****
    • Antal inlägg: 2004
    • Visa profil
    • Flippergubben
  • Stad: Sollentuna
Aha, sepåfan. Missade den tråden.

Och ja, det lär nog vara en opto i tråget där med.
« Senast ändrad: augusti 19, 2009, 16:45:54 av Purre »


CC

  • Hero Member
  • *****
    • Antal inlägg: 1248
    • Visa profil
  • Stad: Rydboholm
Mången tråd är det........ :-P


vi får hoppas att de båda hittar flet iallafall.
"Varning! Vissa av mina inlägg kan innehålla spår av sarkasmer och ironi! Nötter kan sätta sådant i halsen."


wheel

  • Newbie
  • *
    • Antal inlägg: 14
    • Visa profil
  • Stad: gbg
Grymt att få så många svar...... :)

Låter precis som det du förklarade Purre, ska ta och kolla upp det då.....

Men ska inte spelet igentligen känna om det är mer en 1 kula i spel när man inte spelar i multiball....ska inte flipprarna sluta fungera ?

Fast den trodde som sagt nog att det satt fast en kula och bara fortsatte att spotta ut kula efter kula..... :) roligt första gången det hände, fick en jäkla massa poäng men stängde av spelet när jag insåg att man kanske inte ska få en multiball med 180 kulor :)


ermvision

  • Newbie
  • *
    • Antal inlägg: 15
    • Visa profil
  • Stad: Mjölby
jag har samma problem med mitt IJ just nu.
Jag är fullständig amatör på detta med flipperspel, men har konstaterat att
optona under Idolen är ur funktion (alla tre).
Det tyder på, tycker jag att något annat än just optona är trasiga, och följer man kabelstammen, så går dessa till ett ett litet kort, som heter opto-switch board, tror jag.
Har ännu inte kollat om något har lossnat, men vet någon om just det kortet brukar krångla?

Mvh// janne, Mjölby


ermvision

  • Newbie
  • *
    • Antal inlägg: 15
    • Visa profil
  • Stad: Mjölby
Purre och herr C, ni hade såklart helt rätt.
Det var opton i bolltråget, den som registrerar ball stuck, som bråkade.
Mest besviken på mej själv som missat detta...

Tack ska Ni ha iallafall!!!!


wheel

  • Newbie
  • *
    • Antal inlägg: 14
    • Visa profil
  • Stad: gbg
Ni hade helt rätt, ett motstånd i bolltråget som hade lossnat.

En gammal lagning som hade pajat igen såg jag :)