Frispel

sedan 2001

Hur fixa myntmeck timewarp system 6

Nichlas

  • Newbie
  • *
    • Antal inlägg: 20
    • Visa profil
  • Stad: Örebro
Har lyckats få ordning på i stort sett allt på mitt gamla timewarp. Tyvärr vägrar myntmekanismen registrera mynt. Det sitter två stycken mekaniska enkronors mekansimer i. Det fungerar bra att stänga bladswitchen för hand, men med mynt vägrar det fungera. Har försökt justera men utan framgång. Kanske har någon en bra ide på en lätt fix? eller ett förslag till ett lämpligt byte till  en ny mekanism?


richardn

  • Sr. Member
  • ****
    • Antal inlägg: 362
    • Visa profil
  • Stad: Göteborg
Det sitter en liten spole som drar åt en spak när spelet är på. Om den inte fungerar tror myntmekanismen att spelet är avstängd och returnerar kronorna.
Om den inte fungerar kan du trycka till spaken och försöka med 1 krona och se om den tar. Om det fungerar då är det fel på spolen eller det som styr den.


Nichlas

  • Newbie
  • *
    • Antal inlägg: 20
    • Visa profil
  • Stad: Örebro
Tack för iden, men soplen fungerar tyvärr utmärkt. Har för säkerhets skull böjt bort de två metalltrådarna som blockerar mynten när spolen är deaktiverad. Tyvärr fungerar det inte. Tror det är själva lilla grejen kopplad till bladswitchen som ska registrera som inte vill. Kan man byta den till en modern mikrobrytare kanske?


richardn

  • Sr. Member
  • ****
    • Antal inlägg: 362
    • Visa profil
  • Stad: Göteborg
Jo om mynten går in på rätt sätt så är det switchen som inte fungerar. Du kan manuellt kortsluta de 2 kablarna som går till switchen. Om det funkar då är bladen kanske smutsiga, om inte har du ett problem med switchen. I så fall ska man börja med att testa om det är fler switchar som inte fungerar eller om det bara är den till myntregistrering.


Nichlas

  • Newbie
  • *
    • Antal inlägg: 20
    • Visa profil
  • Stad: Örebro
Mynten blir registrerade när switchen stängs manuellt. Det ser ut som om den lilla "fjädern" som mynten tar i och som ska putta till switchen inte puttar tillräckligt bra, switchen förblir öppen. Har försökt att minimera gapet mellan bladen, men utan resultat. Verkar helt hopplöst. Finns det ingen bra guide med bilder för myntmeckar? Typ marvin. Eller alternativt så vore en rekommendation till utbytes meck mycket välkommet. Går ju bra att spela i frispelsläge, men jag vill ju ha glädjen av att kunna vinna extra crediter :)


richardn

  • Sr. Member
  • ****
    • Antal inlägg: 362
    • Visa profil
  • Stad: Göteborg
Då är det nog bara ett mekaniskt fel. Kolla så den "lilla fjädern" går korrekt i det lilla vita hjulet som sitter där. Fjädern hoppar ur den ibland.


Nichlas

  • Newbie
  • *
    • Antal inlägg: 20
    • Visa profil
  • Stad: Örebro
Den ser ut att sitta rätt på båda slotarna. Men jag vet inte hur de egentligen ska vara. När myntet åker igenom ska de väl dutta till fjädern och fjädern trycka till bladswitchen. Verkar vara här det går åt skogen för myntet åstadkommer i stort sätt ingen rörelse alls.

Jag ska försöka ta ett foto, så kanske du eller någon annan kan se vad som är fel.

Tack så mycket för hjälpen richardn


Nichlas

  • Newbie
  • *
    • Antal inlägg: 20
    • Visa profil
  • Stad: Örebro
Här kommer ett par bilder på hur det ser ut:




Kanske någon kan lura ut varför det inte fungerar.


Edit av Sonar: Jag ändrade från stora bokstäver i taggarna till små d.v.s. IMG -> img och URL -> url sen så funkade det :-)


johan

  • Sr. Member
  • ****
    • Antal inlägg: 419
    • Visa profil
  • Stad: Stockholm
Jag tycker det ser ut som den lilla tråden som det godkända myntet ska putta på är felplacerad. Den ska ju röra sig i det böjda spåret för att kunna aktivera bladswitchen.


Det är lika för alla


Nichlas

  • Newbie
  • *
    • Antal inlägg: 20
    • Visa profil
  • Stad: Örebro
Det var som fn! Du har helt rätt det fungerar. Jippi! Tack så jätte mycket. Nu kan jag börja grubbla på kosmitiska fel.


Tags: spole