Frispel

sedan 2001

displayflimmer

slim

  • Full Member
  • ***
    • Antal inlägg: 207
    • Visa profil
  • Stad: älvkarleby
problemet jag nu fått ( på afm )  är att displayen visar blinkande en blandning av meddelanden , typ highscore / insert coins / test report ver 1.0 / game over   .
det växlar mellan en blandning av dessa olika

provade med en annan diplay och samma sak då.
har dragit ut kablar och satt tillbaka dessa .

hittade en gammal tråd här där tjernell mfl tipsade om kondensatorer ( byte )  . kan det vara samma botemedel mot detta ?


Luma

  • Sr. Member
  • ****
    • Antal inlägg: 383
    • Visa profil
  • Stad: Vara
Hmm..

Hade ett sånt problem på ett Rescue 911 en gång.

Det visade sig vara 5 volts matningen som hade krypit ner till 4.6v...

Testa och mät logik spänningarna på displayen och se vad det ger.

// Luma
// Christer


slim

  • Full Member
  • ***
    • Antal inlägg: 207
    • Visa profil
  • Stad: älvkarleby
hej - är för okunnig ..var mäter man ?


Luma

  • Sr. Member
  • ****
    • Antal inlägg: 383
    • Visa profil
  • Stad: Vara
Du kan mäta på baksidan av själva displayen.

Akta så du inte kommer åt högspänningarna bara (ställ in ditt mätinstrument att klara 200v i början)


Skickade upp ett par bilder så det blir lättare att se för dig.

Var försiktig bara om du är ovan...

Det är alltså mellan stift 5-6 och 5-7 i första hand det är intressant att veta om nåt felar (troligen mellan 5-6 som är 5v i så fall.)

Notera att det stift som saknas (key) är stift 3.

www.lumamannen.com/pinball/disp.jpg
www.lumamannen.com/pinball/disp2.jpg

EDIT:  Bilder missade, och funkade inte med bildvisning igen, så du får kopiera länkarna här ovan till en web-läsare själv :-)
« Senast ändrad: november 02, 2005, 19:06:25 av Luma »
// Christer


slim

  • Full Member
  • ***
    • Antal inlägg: 207
    • Visa profil
  • Stad: älvkarleby
det verkar vara det --visar 4.5 v
hur åtgärdar man detta


Luma

  • Sr. Member
  • ****
    • Antal inlägg: 383
    • Visa profil
  • Stad: Vara
Hmm... Nu blir det värre för mig att hjälpa dig.

Har inga manualer alls till AFM, skall leta och se vad jag hittar..

Kanske någon annan kan verifiera hur känsliga dom wpc-spelen är på 5V.

Ska mäta lite senare på mitt CFTBL och se vad det ger.

Gottlieb vet jag ju är extremt känsliga, borde vara samma då det handlar om 5V till logiken.

// Luma
// Christer


Luma

  • Sr. Member
  • ****
    • Antal inlägg: 383
    • Visa profil
  • Stad: Vara
Nu har jag fått tag i en manual till  AFM, som var en besvikelse.

Inga schema alls på Power Driver kortet som troligen är boven i det hela.

Det är 5v komponenterna, regulatorer som du skall kolla upp.

Är man oerfaren så är det ju väldigt svårt att kika på det.

Se om du kan hitta någon i din närhet som kan kika på det.

Det enda tips jag kan ge dig är att kika på F105, det är säkringen till 5v. Borde väl iofs vara riktigt iom att det går ut spänning.

Led 101 är den för 5v, se om den lyser som den skall.

Om någon annan vet ett power driver board som är samma som på AFM, säg till på vilket spel det sitter så kan jag alltid leta efter ett schema på den maskin.

En moderator kanske flyttar tråden till hårdvara också :-)  Tror inte det är så mjukvarurelaterat :-)

EDIT: Mitt CFTBL ger 5.5 volt ut... bara som referens


// Luma
« Senast ändrad: november 06, 2005, 18:57:56 av Luma »
// Christer


slim

  • Full Member
  • ***
    • Antal inlägg: 207
    • Visa profil
  • Stad: älvkarleby
skickade hela kortet till stellan  på flipperdoktorn i fredags. kan nog vara bäst så
mer info följer


slim

  • Full Member
  • ***
    • Antal inlägg: 207
    • Visa profil
  • Stad: älvkarleby
felet var av enklare typ. glappande kablar mellan kortet och det andra ( vänstra ) kortet. trodde jag hadde kollat alla kablar , men en satt intryckt till 2/3 bara. allt är frid å fröjd


Tags: display  power