Frispel

sedan 2001

Display på Addams............

perjim

  • Sr. Member
  • ****
    • Antal inlägg: 382
    • Visa profil
  • Stad: Mjölby
min display på TAF har slocknat den funkar i ett annat spel men inte i Addams!! vart börjar jag?
Tror att nått blev vajsing när jag bytte spolar,,,kan ha kortslutet nått

Tacksam för hjälp...

Jimmy


granman

  • Hero Member
  • *****
    • Antal inlägg: 596
    • Visa profil
    • Umeå PinCade
  • Stad: Umeå
Ett rätt vanligt fel är väl att displayens drivarkort som sitter uppe till höger i backboxen har trasiga komponenter. Kortet genererar högspänning till displayen och det är dom komponenterna som brukar fara. Det finns färdiga komponentkit att köpa hos P4P för några tior, men också en helt ny högspänningsdel som bypassar den gamla för några hundra som bara att plugga in och köra.

Dyrare lösning

Billigare lösning


granman

  • Hero Member
  • *****
    • Antal inlägg: 596
    • Visa profil
    • Umeå PinCade
  • Stad: Umeå
Om du ändå har tillgång till ett annat spel kan du ju testa att flytta drisplaydrivarkortet till addams först för att verifiera min teori. Under förutsättning att det andra spelet inte är ett WPC-95 förståss


Freddis

  • Full Member
  • ***
    • Antal inlägg: 116
    • Visa profil
  • Stad: Göteborg
Är nog troligt att du hittar svaret i den här tråden. Kolla in MAJs svar. Felet sitter nog på driverkortet eftersom displayen funkar i annat spel. Har varit med om liknande fel när skillnaden i spänningar inte stämmer.

Displayproblem


mowitz

  • Sr. Member
  • ****
    • Antal inlägg: 320
    • Visa profil
  • Stad: Malung
Mät på displayens kontakt så du har rätt spänning där.

    * Pin 1: -125 volts (-110 to -130 volts)
    * Pin 2: -113 volts (-98 to -118 volts)
    * Pin 3: Key
    * Pin 4: Ground
    * Pin 5: Ground
    * Pin 6: +5 volts (4.9 to 5.2 volts)
    * Pin 7: +12 volts (10 to 14 volts)
    * Pin 8: +62 volts (58 to 68 volts)

Är det något som är fel eller någon som saknas helt så är det väl nästan garanterat displaydriver kortet som djäklas. Jag var inne att köpa ett sådant nytillverkat kort för HV delen på kortet, men sedan snålade jag och bytte det som hade brunnit på mitt kort bara, köpte alltså kittet med komponenter. Visst jag skall byta hela kittet sernare, detta blev en nödlösning för att få fart på spelet (hmm det brukar väl heta så kanske.)

Marvin har ochså lite tipps angående detta problem.

Länk


perjim

  • Sr. Member
  • ****
    • Antal inlägg: 382
    • Visa profil
  • Stad: Mjölby
Provade med mitt kort från fish tales och det funkade kanon...
Eftersom man är murare betäller jag det dyrare allternativet...


tack för hjälpen alla..

Jimmy


Zzimba

  • Full Member
  • ***
    • Antal inlägg: 190
    • Visa profil
  • Stad: Lerum
Du får spela på ditt nya fina TS istället...*leeeer*


perjim

  • Sr. Member
  • ****
    • Antal inlägg: 382
    • Visa profil
  • Stad: Mjölby
Fick mitt kort idag....nu funkar allt klockrent...

Göööött