Frispel

sedan 2001

Black Rose startar om sig?

GeekJoan

  • Full Member
  • ***
    • Antal inlägg: 182
    • Visa profil
  • Stad: Stockholm
Fick hem ett Black Rose igår som funkar fint förutom att helt plötsligt så starta det om sig.
Man kan stå och spela och så träffar man tex en bumper och s blir det som om någon drog ur sladden och stoppa i den igen.

Ideer om vad det kan vara?


matsod

  • Sr. Member
  • ****
    • Antal inlägg: 484
    • Visa profil
  • Stad: Mölndal
Hej o välkommen till SFS!

Likriktarbryggorna brukar kunna göra såna fel om de är trasiga, i såna fall får man byta dem. Sitter i backboxen på Powerkortet (om jag minns rätt).

Någon som vet mer om sånt kan säkert utveckla.


Tjernell

  • Sr. Member
  • ****
    • Antal inlägg: 257
    • Visa profil
  • Stad: Eskilstuna
Hej
Felet är troligtvis att switchen eller magneten är kass på en bumper. Ta av glaset och trigga de switchar bollen har varit i närheten av när det dött. Får du ett positivt resultat ( det startar om som är negativ och så vidare men det är ju positivt att hitta felet... ) så spärrar du den switchen med en liten tejpbit. Spela spelet som vanligt och funkar det finfint så tar du bort tejpbiten och klipper av en av kablarna till magneten som triggas av din switch. Funkar det finfint med aktiverad switch och klippt magnet så byter du magneten, dör spelet med klippt magnet så byter du switchen. Verkar det som spelet inte är riktigt normalt och dör lite då och då så se ovanstående förslag. mvh Johan


COCS

  • Hero Member
  • *****
    • Antal inlägg: 4378
    • Visa profil
  • Stad: Göteborg
Hade precis samma fel på mitt BR och provade mycket, men felet fanns kvar.

Efter att ha funderat ett par dagar, så kom jag på att det enda jag visste var att spelet fungerat helt OK och att problemet började efter det att jag varit i meny-systemet och ändrat flera olika saker.

Så jag gjorde en factory reset och därefter fungerade spelet perfekt.

Därefter ändrade jag bara högst 3 saker åt gången i meny-systemet och provspelade.

Felet återkom aldrig (och vi har spelat mycket på det spelet), men min slutsats var att det kanske var någon bugg i programvaran som gjorde att spelet ballade ur vid en viss kombination av inställningar.

Alltså - prova och gör factory reset. Det gör du genom att använda meny "U.7" och "U.8".

Har du ingen manual, kan jag maila den till dig.

Cocs
COCS
Carl Olof Christian Sjöberg
Tel: 073-902 19 12
Jag är stolt ägare till Vampire, Fireball, Nip-It & 2x4MBC :-D


COCS

  • Hero Member
  • *****
    • Antal inlägg: 4378
    • Visa profil
  • Stad: Göteborg
OBSERVERA också följande:

Kontakterna "124" & "132" är fel enligt dokumentationen. (Kontakterna på det nedre högra kretskortet i backboxen).

"132" skall ej användas och kontakten skall sitta på "124". Sitter dem fel, får du konstiga händelser.

Läs mer felmonterade kontakter

RGP tråden switched connectors

Cocs
COCS
Carl Olof Christian Sjöberg
Tel: 073-902 19 12
Jag är stolt ägare till Vampire, Fireball, Nip-It & 2x4MBC :-D


GeekJoan

  • Full Member
  • ***
    • Antal inlägg: 182
    • Visa profil
  • Stad: Stockholm
Tack för svaren. Ska prova det ikväll. Jag har faktiskt varit inne och rotat lite i inställningarna för utställaren hade inte mycket på factory settings.

Du får gärna skicka mig en manual. Skicka till http://www.geekjoan.com/site_images/email.jpg
« Senast ändrad: september 07, 2005, 17:26:29 av GeekJoan »


Sponk

  • Sr. Member
  • ****
    • Antal inlägg: 499
    • Visa profil
  • Stad: Göteborg

Patrik

  • Hero Member
  • *****
    • Antal inlägg: 620
    • Visa profil
  • Stad: Landskrona
Oftast när spelet resetar sig brukar det vara likriktarna.

Och det brukar uppträda när man spelar och trycker in på flipperknapparna samtidigt och håller dom inne.

Prova det och se om det händer ..


COCS

  • Hero Member
  • *****
    • Antal inlägg: 4378
    • Visa profil
  • Stad: Göteborg
GeekJoan

Ditt senaste inlägg är lite kryptiskt...

Vad jag menar är att du skall gå till menyn jag nämner ovan och trycka på "återgå till factory settings". Du behöver inte gå igenom hela meny-systemet och reseta, om du nu förstår vad jag menar.
COCS
Carl Olof Christian Sjöberg
Tel: 073-902 19 12
Jag är stolt ägare till Vampire, Fireball, Nip-It & 2x4MBC :-D


GeekJoan

  • Full Member
  • ***
    • Antal inlägg: 182
    • Visa profil
  • Stad: Stockholm
Jag förstod det. =)

Provade detta i går kväll, men det hjälpte inte.
Ska se om jag kan byta ut dom där likriktarna.

Förslag på vart man hittar såna likriktare? Elfa?


LDK

  • Hero Member
  • *****
    • Antal inlägg: 2227
    • Visa profil
  • Stad: Uppsala
Välkommen till forumet GeekJoan.

Kan rekommendera att läsa igenom riktlinjerna till forumet. Den här tråden är utan tvekan en hårdvarurelaterad tråd. Flyttar därför tråden!

Lycka till med felsökningen!

Mvh
Moderator LDK


nicke30

  • Newbie
  • *
    • Antal inlägg: 27
    • Visa profil
  • Stad: Umeå
Jag har beställt mina på Elfa. SB3510W med beställningsnummer 70-071-64.

Det brukar tydligen vara den undre av de två som sitter skruvad i kylflänsen till höger på kretskortet.

Är försiktig bara när nu byter så att inte koppar banan släpper från pertinaxplattan som den gjorde för mig.

//nicke


Lars

  • Full Member
  • ***
    • Antal inlägg: 142
    • Visa profil
  • Stad: Göteborg
När ett spel startar om sig är det oftast problem med likriktarbrygga Br2. Detta är den övre av de två som sitter under kylflänsen på powerkortet. Eventuellt kan man också behöva byta tillhörande kondensator C5. Glöm inte att lägga på lite ny kiselpasta mellan likriktare och kylfläns. Lycka till!


GeekJoan

  • Full Member
  • ***
    • Antal inlägg: 182
    • Visa profil
  • Stad: Stockholm
Provade att byta båda likriktarna under kylflänsen och även kondingen mellan dom och dom andra likriktarna (kommer inte ihåg nummret). Det starta om sig några gånger, men när det stått på ett tag verkade det försvinna.
Får nog ta och köpa mig lite kylspray. ?


LDK

  • Hero Member
  • *****
    • Antal inlägg: 2227
    • Visa profil
  • Stad: Uppsala
Kan vara ett problem med spruckna "plated through holes". Testa "Jumper Wire Modification" enligt Clay´s Repair Guide:

Länk


Där finns även en massa andra tips om hur man felsöker reset-problem! Kan exempelvis vara en dålig kontakt J101 eller J102.
« Senast ändrad: september 22, 2005, 10:44:02 av LDK »