Frispel

sedan 2001

Baywatch problem

HelB

  • Newbie
  • *
    • Antal inlägg: 18
    • Visa profil
  • Stad: Lidköping
För ett tag sen stod jag och spelade baywatch och plötsligt började det lukta bränt. jag stängde av spelet och öppnade luckan och kunde se hur det kom rök där innifrån. sen dess har det varit avstängt och ingen har rört det. Nu skulle vi börja laga det idag men när vi startade det började det lukta bränt ännu en gång, flipprarna hade slutat fungera, uppskjutningen, earht quaken och shark hole fungerade inte heller :-( . nån som ahr haft ett liknade problem eller vet vad det kan vara ?
« Senast ändrad: mars 16, 2008, 13:47:09 av HelB »


MAJ

  • Full Member
  • ***
    • Antal inlägg: 148
    • Visa profil
  • Stad: Göteborg
Låter som en drivtransistor som drar hela tiden. Om någon spole "smäller till (aktiveras)" när du startar spelet så har du nog isolerat felet.
I annat fall titta på alla spolarna och se om papparet som är virat runt dem är missfärgade eller rentav brända. När jag felsöker på problemet utan att kunna se skador så startar jag spelet under några sekunder och stänger av igen. Sedan känner jag på alla spolar om de är varma.
Det finns en massa andra anledningar till "röklukt" men detta är en vanlig.


HelB

  • Newbie
  • *
    • Antal inlägg: 18
    • Visa profil
  • Stad: Lidköping
Jag testade om detta kunde vara felet men ingen av spolarna är varma eller missfärgade, :-( felet måste vara någon annan stans.
« Senast ändrad: mars 17, 2008, 01:53:41 av HelB »


mowitz

  • Sr. Member
  • ****
    • Antal inlägg: 320
    • Visa profil
  • Stad: Malung
Kolla säkringarna först!

Om en spole ligger på så det luktar rök måste väl nästan en säkring gå. Det är säkert anledningen till att många saker är döda på spelplanen.

Men sedan beror det på vad som orsakade det? En kortsluten transistor eller en kortsluten spole gissar jag på.

Mät spolarna och se om det är någon som är kortsluten, sedan kan du även mäta transistorerna. Kan ju faktiskt vara en kombination, kortsluten spole och transistor.


Purre

  • Hero Member
  • *****
    • Antal inlägg: 2004
    • Visa profil
    • Flippergubben
  • Stad: Sollentuna
Jag skulle också tippa på en spole, de brukar orsaka en del dramatik i form av lukt och rök... Som sagt lär nog korresponderande transistor också vara paj...


HelB

  • Newbie
  • *
    • Antal inlägg: 18
    • Visa profil
  • Stad: Lidköping
ska kolla upp allting snart, återkommer ikväll! tackar för svaren! :-D
« Senast ändrad: mars 17, 2008, 14:45:18 av HelB »


HelB

  • Newbie
  • *
    • Antal inlägg: 18
    • Visa profil
  • Stad: Lidköping
Har mätt på spolarna nu och hittat en som var paj, det var en spole i shark attack hålet som inte fungerade, kan det stannat spelet eller måste det vara något mer? mäter man bara på vanligt sätt när man ska mäta på transitorerna eller hur ska man göra:-P? Nyörjare på det här :-D
« Senast ändrad: mars 17, 2008, 22:43:34 av HelB »


mowitz

  • Sr. Member
  • ****
    • Antal inlägg: 320
    • Visa profil
  • Stad: Malung
Ja det borde stanna spelet, men en säkring borde väl också ha gått eftersom så mycket annat slutade fungera.

Men kolla vilken transistor som driver den spolen. Borde det vara en tip36 eller gissar jag nu igen? Ja jag gissar eftersom jag aldrig kikat under huven på ett Baywatch, men har du en manual så går det snabbt att ta reda på vilken/vilka transistorer du skall kika på.

Här kan du börja läsa om DE spel ;)
pinrepair
« Senast ändrad: mars 18, 2008, 00:12:37 av mowitz »


HelB

  • Newbie
  • *
    • Antal inlägg: 18
    • Visa profil
  • Stad: Lidköping
bra sida tack ;-) . ska kolla upp allt imorgon :-D


MAJ

  • Full Member
  • ***
    • Antal inlägg: 148
    • Visa profil
  • Stad: Göteborg
Jag har kollat lite i manualen och jag antar att du menar spolen som heter Shark Super Scoop. Den går till pinne J8-9 på PPB-kortet (violett/svart kabel). Ta loss kontakten med spelet avstängt och mät mellan denna pinne och jord med instrumentet inställt på diodtest eller motstånd och se om den visar noll eller nästan noll. I så fall så är transistorn kortsluten. Om spolen i sig är kortsluten (vilket är ganska ovanligt om den inte utsatts för ström som har drivit den till smältpunkten) skall den ändå inte dra i attract mode om inte någonting annat i spelet är trasigt. Jag har inte kollat schemat i detalj men solenoid-tabellen nämner att Q40 och Q2 styr denna solenoid. Q40 är den mest troliga. Som flera andra skriver så är det mycket troligt att säkringen har gått på grund av det övervåld som den har utsatts för men då borde det inte lukta någonting längre.


MAJ

  • Full Member
  • ***
    • Antal inlägg: 148
    • Visa profil
  • Stad: Göteborg
Hmmm... När jag tittar närmare så verkar Q40 sitta på CPU-kortet.


HelB

  • Newbie
  • *
    • Antal inlägg: 18
    • Visa profil
  • Stad: Lidköping
Mitt internet har krånglat så jag har inte hunnit svara så får göra det nu. ;-) . Kollade upp hur det var och så det visade att tranistorn Q2 var död och shark super scoop :-P. Tackar för svaren! :-D
« Senast ändrad: mars 20, 2008, 17:46:41 av HelB »