Frispel

sedan 2001

ÄNDRAT INLÄGG ! Halva spelplanen mörk ? Problemet fixat !

Michew

  • Newbie
  • *
    • Antal inlägg: 32
    • Visa profil
  • Stad: Norrköping
Hittade felet !

1st säkring var trasig och en kontakt visade tecken på att vara bränd i plasten till en kabel - hade inga kontakter men fixade till den gamla så nu Fungerar det kanon !

Vill verkligen inte sälja den !

Dessutom har nu min sambo, tillbringat 1 timme framför spelet..

Det är tack vare henne som jag ska sälja det , vi har inte plats säger hon !

SUCK !





Märkte till min stora förvåning igår att halva min spelplan på mitt Indiana Jones är mörk.

Den övre delen av upplysnings lampor eller vad man ska säga ( gatubelysningen ) inte fungerar.

Alla andra lampor fungerar, men bumprar lyser inte och andra lampor som lyser så man ska se bollen har gett upp!

- Har kolla de säkringar jag hittat !

- Har även kollat de kontakter som sitter bokom övre delen av kabinettet !

- Inget ser bränt ut !

De lampor som sitter bakom lost plastic mm lyser inte de heller. Allså lyser inga av de lampor som ska lysa upp övre delen av spelplanen.

Finns det någon som vet vilken säkring som det kan vara ? Jag har kollat på säkringarna men inte bytt dom - dom ser hela ut.

Någon som har något tips ! Får inget felmeddelande när det startas ? Kand det vara säkring ?

Tacksam för svar
« Senast ändrad: mars 28, 2009, 02:01:56 av Michew »


schulzan

  • Full Member
  • ***
    • Antal inlägg: 195
    • Visa profil
    • Flipperexperten
  • Stad: Stockholm
Hej,
Kan vara flera orsaker,
Börja med att kolla säkringarna.Ett annat tips kan vara att kontrollera skicket på ditt spel's s.k. GI (general illumination) kontakter på power-driver kortet (det största kortet i topboxen).
Jag har aldrig ägt ett eget IJ, men i manualen står det vilket nummer gi-kontakterna har, ev. kan det vara J120.
Dessa kontakter är underdimensionerade orginal vilket kan resultera i att de smälter/brinner sönder.
Om så är fallet skulle jag byta ut dem , både på kretskortet och själva kontakten p kabelstammen.
//Calle
Who do you think you are, Spiderman?


Michew

  • Newbie
  • *
    • Antal inlägg: 32
    • Visa profil
  • Stad: Norrköping
Förstår inte ett dugg av detta , eller det andra svaret jag fått !

Inget ser bränt ut och jag har inte hittat någon säkring som har gått ?

Känner mig riktigt vilse i pannkakan kan man lätt säga !

Suck ! Någon kunning kring Norrköping som inte är vän av kraftiga fakturor :(


schulzan

  • Full Member
  • ***
    • Antal inlägg: 195
    • Visa profil
    • Flipperexperten
  • Stad: Stockholm
Hej,
Menade inte att vara otydlig.
Ett tips till:
När du säger att du har kollat säkringarna för belysningen, har du tagit loss glas-säkringen och mätt upp säkringen?
Om inte, rekommenderar jag verkligen detta då glas-säkringar kan se hela ut, men ändå vara trasiga.
När jag säger mätt upp, menar jag att kontrollera att det inte är avbrott i den.
Säkringarna för gi-belysningen på ditt spel är:
F106-F110, 5 st alltså, och sitter på power-driver-kortet.
F.ö. är det kontakt J121 som är för GI-belysningen.
Om jag bodde i Norrköping skulle jag gärna hjälpt dig, men jag bor i Stockholm.
Här är länken till "din" operators handbook, kan vara till bra hjälp.
Lycka till
http://www.ipdb.org/files/1267/Williams_1993_Indiana_Jones_The_Pinball_Adventure_Operators_Handbook.pdf
Mvh
Calle
Who do you think you are, Spiderman?


Bally

  • Hero Member
  • *****
    • Antal inlägg: 6166
  • Spelautomatsamlare sedan 1977
    • Visa profil
    • Bally.se
  • Stad: Stockholm
Om det inte är säkringarna, eller dålig kontakt i GI-kontakterna (GI står för General Ilumination d v s allmän belysning).
Även om GI-kontakterna inte är brända så kan det vara dålig kontakt i nån av kablarna då dessa är slitskontakterade, vilken är en dålig men billig typ av kontaktering som tillverkarna använde sig av.
Om det inte är Säkringar eller kontakter så är det troligen kabelbrott ner till spelplanen eller någnstans i den GI-slingan på spelplanen.
Bally Hagman
Flippernörd
www.bally.se
För övrigt, så bör alla Dr Who spel skrotas


Michew

  • Newbie
  • *
    • Antal inlägg: 32
    • Visa profil
  • Stad: Norrköping
Hejsan och tack för era svar !

SÅ LÄNGE JAG INTE UPPGER I NYTT INLÄGG ATT BELYSNINGEN FUNGERAR SÅ ÄR DEN FORTFARANDE TRASIG !

Fortsätt ge mig TIPS, snälla !

Jag har handboken själv - har nu letat men hittar inget fel som syns och spelplanen är lika mörk den ?

Alla kontakter ser jätte fina ut och nya , inte alls som bilder på nätet med brunna och smutsiga kontakter.

Har även kollat säkringar , tagit bort dom och dom ser okey ut. Vet någon på forumet vilka säkringar som är just till spelplans belysningen ?

Jag förstår fortfarande inte ett dugg !

Gud så irriterande detta är när man inte kan !

Detta är en orsak till att jag ska sälja mitt INDY nu, jag kan ju inte få ordning på det om något händer SUCK !

SUCK !
« Senast ändrad: mars 08, 2009, 22:23:43 av Michew »


Purre

  • Hero Member
  • *****
    • Antal inlägg: 2004
    • Visa profil
    • Flippergubben
  • Stad: Sollentuna
Har du kollat kontakten från transformatorn (J115)?
Det finns även en snabbkontakt i kabinettet på själva transformatorn som också kan var risig. Kolla den med.

Ang säkringarnar så brukar det finnas en lista i backboxen vad respektive säkring har för syfte. Mät säkringarna gärna med en multimeter/ledningsprovare dessutom, ibland kan de se hela ut utan att vara det.
« Senast ändrad: mars 08, 2009, 22:48:13 av Purre »


Svante

  • Hero Member
  • *****
    • Antal inlägg: 2388
    • Visa profil
  • Stad: Bromma
Och när du säger att "dom ser okey ut" så säger jag som nån skrev tidigare: mät säkringarna, att bara titta på dom hjälper inte, ofta ser man inte att dom gått och dom ser helt ok ut, men mäter man så är dom rökta ändå.


Tjernell

  • Sr. Member
  • ****
    • Antal inlägg: 257
    • Visa profil
  • Stad: Eskilstuna
Hej
Den slinga du har problem med sitter i en serie så om en av sladdarna på någon av lamporna gått av så slocknar hela raden. Jag ska beskriva en väldigt praktisk metodik som jag brukar använda men gör du den blint enligt punkt 3. Rambo Edition, riskerar du att få en stöt så då kan du köra enligt steg 3, Chicken Edition ;-)

1.
Hitta de säkringar som hör till G.I belysningen, troligtvis de som du fick tipps om tidigare "F106-F110, 5 st alltså"

2.
Tryck på ovankanten av kontakterna så att de får lite tryck på sig och kolla om det börjar lysa i slingan. Börjar det lysa så är det lödningarna på baksidan som börjar ge sig.

3. Rambo Edition:
Ta bort en av de fem säkringarna som hör till G.I belysningen, då ska något slockna på spelplanen (säkringen är därmed hel), lägg den hela säkringen över de andra fyra säkringarna en i taget (tanken är att strömmen går igenom den hela säkringen istället för den trasiga under den) samtidigt som du tittar på spelplanen om något tänds. Är du kaxig så gör du detta med fingrarna men är du smart så har du ett par handskar på dig eller använder någon annan smart metod.

3. Chicken Edition:
Stäng av spelet och ta bort alla fem säkringarna. Starta spelet och se att alla GI är släckta. Stäng av spelet, stoppa dit en säkring, starta spelet osv tills du antingen hittat en trasig säkring eller en trasig slinga.

4. Lyser det fortfarande inte så lyfter du upp spelplanen och hittar den släckta raden med lampor. Dra lite lagom i varje kabel som sitter på lampsocklarna, hittar du någon som gått av så släcker den hela raden. Löd ditt kabeln med OBS: Spelet avstängt.

OBS:
Jag har hafft några spel och brukar använda denna metod Rambo Edition :-) men med en säkring som jag vet är hel så att jag slipper pilla ut en från kortet eftersom det är lurigt att se om säkringarna är hela. Dock misstänker jag att du inte har någon extra säkring.

mvh Johan:-P


Michew

  • Newbie
  • *
    • Antal inlägg: 32
    • Visa profil
  • Stad: Norrköping
FORTFARANDE MÖRK SPELPLAN ! SNART ÅKER SKITEN UT GENOM FÖNSTRET...... SUCK !


Malle

  • Newbie
  • *
    • Antal inlägg: 17
    • Visa profil
  • Stad: Göteborg
Hej Michew,

Har dessvärre inget tips till dig då jag är ganska oteknisk... :-(

Men ville bara skriva att jag kännt samma frustration som du gör. Hade stora problem med mitt första flipper som jag köpte för två månader sedan.
Men efter en rejäl efterforskning så lyckades jag faktiskt åtgärda felet. Tog någon vecka av intensiv forskning... men det gick.
Nu har jag fått ett nytt felmeddelande som jag ska ta itu med när jag har ork...
Så med mitt inlägg vill jag bara ge dig lite hopp, det går att fixa! Jag håller tummarna för att du hittar lösningen. Med lite tur är det något enkelt. Själv så köpte jag en bunt nya säkringar och började byta ut dem i turordning... tillslut så kickade det igång.  :-D
Lycka till!


WKD

  • Hero Member
  • *****
    • Antal inlägg: 633
    • Visa profil
  • Stad: Hägersten
Som det redan skrivits ett par gånger så undrar även jag om du kollat dina säkringar med annat än din syn. Säkringar måste mätas med multimeter och du har inte uppgivit hur du kollat..

Mina tips är:

1. Säkring
2. Slingan är bruten. Tex kan en kabel ha vibrerat av (väldigt vanligt).


Mach1

  • Full Member
  • ***
    • Antal inlägg: 100
    • Visa profil
  • Stad: Umeå
Hej hopp.
Tänkte bifoga lite information som kan vara helt ovidkommande men kanske kan ge lite hjälp endå.
Har ett Black Knight 2000 som också blev svart, viss GI belysning fungerade men inte andra.
Det visade sig att det var ett relä som sitter på ett litet kretskort under spelplanen som hade brunnit, så när man knackade på relät fungerade det en liten stund sen blev det svart igen.
Hur som helst så fick jag tag i nya reläer från USA och nu fungerar det. Har 9 st över i fall det är någon som får samma problem, för varför köpa 1 när man kan köpa 10 till bättre pris? :-D


Michew

  • Newbie
  • *
    • Antal inlägg: 32
    • Visa profil
  • Stad: Norrköping
Hittat felet !

En liten kontakt var lite bränd - syndes knappt ! Fick bra hjälp av en som även är intresserad av att nu köpa det.

Tack alla som nu visat intresse av att hjälpa mig med problemet .

Super tack !

/ Michael...
« Senast ändrad: mars 28, 2009, 01:59:10 av Michew »