Frispel

sedan 2001

Addams... Flashers

Zzimba

  • Full Member
  • ***
    • Antal inlägg: 190
    • Visa profil
  • Stad: Lerum
Har fått ett problem med ett Addams där samtliga flashers har lagt av...  Säkringarna är hela.
Någon idé om vad det kan vara???


Zzimba

  • Full Member
  • ***
    • Antal inlägg: 190
    • Visa profil
  • Stad: Lerum
OK... Nu har jag hittat felet! Var en kallödning på hållaren som ställde till det, MEN....   Nu efter jag fixade det, har säkringen (tror det är säkring 111), börjat gå i ett kör. Det sitter en 5A säkring där vilket verkar vara enligt spec. Någon som har en idé om vad det kan vara för trassel?
« Senast ändrad: januari 13, 2009, 01:24:33 av Zzimba »


granman

  • Hero Member
  • *****
    • Antal inlägg: 586
    • Visa profil
    • Umeå PinCade
  • Stad: Umeå
Jag har varit med om, visserligen på ett WPC-95 spel, att en av likriktardioderna (Bryggorna på ditt spel alltså) var trasig och spelet brände säkringen för flashers så fort någon flasher skulle till och börja blinka.


Zzimba

  • Full Member
  • ***
    • Antal inlägg: 190
    • Visa profil
  • Stad: Lerum
Hmmm... Det knepiga är att det fungerar ca 10 till 15 minuter innan säkringen går. Spelet har 3 flashers sittande i toppboxen under "molnet" kan den belastningen göra att det här problemet uppkommer?


JMX

  • Sr. Member
  • ****
    • Antal inlägg: 383
    • Visa profil
  • Stad: Norrköping
Jag har ett spel som blåste flashersäkringen efter en ca 10 minuter. Felet var att stiften som går upp i flaslampssockeln var lite böjda på några av socklarna, så dom blev kortslutna. Dock funkade flashersarna normalt bortsett från säkringen som gick. Efter jag rätat ut dem så funkade det sen.


Zzimba

  • Full Member
  • ***
    • Antal inlägg: 190
    • Visa profil
  • Stad: Lerum
Låter som ett fel som det mycket väl kan vara. Skall gå igenom samtliga flashers.
tack för tipset!


Tags: diod  säkring