Frispel

sedan 2001

ToM - Advance clock?

iceman

  • Hero Member
  • *****
    • Antal inlägg: 1199
    • Visa profil
  • Stad: Sundsvall
Jag har inte lurat ut vad det är som gör att "targetsen" vid center ramp börjar fungera som "Advance clock"? Någon som vet?


Svante

  • Hero Member
  • *****
    • Antal inlägg: 2388
    • Visa profil
  • Stad: Bromma
Har jag aldrig sett själv, kan det vara kompensation om switchen i höger loop är trasig?


iceman

  • Hero Member
  • *****
    • Antal inlägg: 1199
    • Visa profil
  • Stad: Sundsvall
Njae, den registrerar loopar i Right loop, men jag kanske är så kass att den vill ge mig en chans till? :-o

Jag har heller inget felmeddelande från någon switch...


Andreas

  • Sr. Member
  • ****
    • Antal inlägg: 269
    • Visa profil
  • Stad: nacka
Kolla switcharna en gång till, i testprogrammet. Ger mig fan på att någon annan switch aktiveras tillsammans med någon av de två vid rampen. Hade samma problem med mitt. Saknade dioder på switcharna, så signalen gick vidare. Det syns inte heller i självtestet vid uppstart.
« Senast ändrad: februari 17, 2005, 20:42:35 av Andreas »


iceman

  • Hero Member
  • *****
    • Antal inlägg: 1199
    • Visa profil
  • Stad: Sundsvall
mmm fast de triggar inte vid början av spelandet...


Andreas

  • Sr. Member
  • ****
    • Antal inlägg: 269
    • Visa profil
  • Stad: nacka
Nej, det är riktigt. Vad jag förstår så kan strömmen signalen ta vägen vart som helst om dioden är felvänd eller trasig. Kan vara värt att dubbelkolla eftersom jag hade precis samma fel på mitt ToM. En bit in i spelet fick man alltid omotiverade adv. clocks. Hade även ett AFM hemma där (M)ARTIAN-targeten triggade kick-spolen från locken 3 ggr när man träffade den. Felet där var att någon (som inte skall nämnas vid namn här) hade lött fast kablarna åt fel håll.


plutten

  • Newbie
  • *
    • Antal inlägg: 49
    • Visa profil
  • Stad: Jämjö
Har för mig att jag haft liknande problem bara för ett tag sen.Köpte en ny switch och efter jag lött dit den så regade den inte träffar utan ibland advance clock.Mätte upp dioderna och den högra switchen visade ca 15 ohm och oändlig medans den vänstra visade 15 på båda.Trodde dioden var kass ,men när jag sruvade loss switchen och mätte igen visade den rätt.Tog ett tag att klura ut det och det visade sig att den vänstra switchen på något lustigt sätt stötte emot rampen bakom alltså i plåten vilket blev en kortis.


Tags: