Frispel

sedan 2001

Nybörjare behöver hjälp...

Bridgemill

  • Newbie
  • *
    • Antal inlägg: 5
    • Visa profil
  • Stad: Bromölla
Jag har precis köpt mitt första spel, ett Williams Alien Poker, och jag har lite problem att få igång det. Det känns som om det är ett elfel. När jag slår på det så lyser de flesta lampor på bordet, utom de som e under bordsskivan, inga lampor eller displayer lyser på själva scoreboarden. Jag har kollat alla säkringar, alla kontakter, bytt de tre batterierna men utan att något har hjälp.

Mycket tacksam för hjälp...


MCE

  • Full Member
  • ***
    • Antal inlägg: 172
    • Visa profil
  • Stad: Sundsvall
Alien Poker är ett Williams System 6A. De lampor som du ser lysa är GI-lamporna (alltid på). De "datorstyrda" lamporna har alltså inte gått igång och därmed har nog inte ditt spel bootat upp riktigt ännu. Om spelet bootat up riktigt så ska det hamna i attract mode.

Jag antar att du har en eller flera diagnostic LEDs i backboxen. Kolla om dessa lyser. Om dom lyser så bootar inte CPUn. OM dom blinkar och sedan lyser konstant så bootar CPUn men får sedan problem.

Lyser dina displayer?

Läs mer på Marvin


INK

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 11567
    • Visa profil
  • Stad: Borås
Citera
...inga lampor eller displayer lyser på själva scoreboarden.


Verkar inte så.

Ett Williams system 6/7 är väl inte det bästa spelet att börja sin flippermekarkarriär med? :-o

(Borde flyttas till Hårdvara?)
« Senast ändrad: november 13, 2008, 10:05:08 av INK »


MCE

  • Full Member
  • ***
    • Antal inlägg: 172
    • Visa profil
  • Stad: Sundsvall
Okey, inga displayer lyser. Då har alltså inte CPUn lyckats boota riktigt. Dubbelkolla alla kontakter. På mitt system-7 spel så finns det en bred "brygga" (typ 40 kontakter) mellan cpu-kortet och driverkortet. Kolla så att det är bra kontakt där (om det finns motsvarande på system6). Om det inte är något enkelt fel så är felet antagligen väldigt svårt att fixa (om man nu inte vet vad man göra och har tid att leta fel på väldigt låg nivå)

INK: Håller med dig. System 6/7 är inte att leka med då det gäller mekning. Jag skulle direkt avråda folk från att köpa sådana spel som förstaspel. Om nu inte spelet är i bra skick. Satsa istället på mekvänliga spel från tidigast slutet av 80-talet. Men nu har ju bridgehill köpt sig ett Alien Poker så det blir till att grotta ner sig i flippermekträsket. :D


Bridgemill

  • Newbie
  • *
    • Antal inlägg: 5
    • Visa profil
  • Stad: Bromölla
OK, jag köpte det bara för att jag fick det billigt? (1500), tänkte att det var lämpligt att börja karriären med ett billigt spel. Spelet är i ganska bra skick, inga större skador. Tyvärr så är jag bara maskiningenjör och inte någon elare. Det mekansika har jag inga som helst problem med.

Igår så gjorde jag en fabriks återställning, jag följde manualen utan att fatta vad jag gjorde, då gick det helt igång, det flesta lampor lös på bordet (utom några, 3-4 st, som jag antar e sönder) displayerna gick igång, ljudet lika så, provspelade några spel. Det funkade hyfsat, några spolar och dylik som har bränt men de är ju lätta att byta. Sen stängde jag av spelet och satte på det igen, och var jag tillbaka på noll igen...

Jag har tänkt köpa fler spel, vilket skulle ni rekomendera för en nybörjare???


INK

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 11567
    • Visa profil
  • Stad: Borås
Visst är det underbart med snart 30 år gammal elektronik? :-D

Köp ett WPC-spel (alltså ett Bally/Williams från 1991 och framåt). Relativt lättmekat elektronisk sett och nätet är fullt av tips och annat).


INK

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 11567
    • Visa profil
  • Stad: Borås
Brända spolar innebär oftast trasiga komponenter på kretskorten - så du inte byter spole innan du felsökt - då riskerar du att bränna den igen.


Bridgemill

  • Newbie
  • *
    • Antal inlägg: 5
    • Visa profil
  • Stad: Bromölla

MCE

  • Full Member
  • ***
    • Antal inlägg: 172
    • Visa profil
  • Stad: Sundsvall
Kul att du fått igång det. Kontrollera att spolarna verkligen är brända innan du byter dom. Ett fel många gör är att börja byta ut fungerade delar på spelen då det verkliga felet är något helt annat.

Kretskorten byter man vanligtvis inte på 30 år gamla spel (och inte nya heller) för det är nämligen ganska svårt att hitta begagnade kretskort. Istället så letar man reda på den felande komponenten och byter ut den.


Frasse motala

  • Full Member
  • ***
    • Antal inlägg: 238
    • Visa profil
  • Stad: motala
Att spelet plötsligt hoppade igång kan bero på att du har dålig kontakt till batterierna för att kolla de kan du slå av och på spelet i en snabb följd typ 20 ggr fast oftast då står det 1496 i ettans display. Om spolarna är brända kan du nog oxå räkna med att få byta ett par drivtransistorer. Kanske inte så mycket till hjälp men nåt på vägen iaf.
Fler troll åt forat!


COCS

  • Hero Member
  • *****
    • Antal inlägg: 4378
    • Visa profil
  • Stad: Göteborg
Bridgemill

Ref som Frasse skrev:

1) Har du bytt batterierna på CPU-kortet? Om inte, gör det!

2) Har du bytt dom, men ändå problem, troligtvis dålig batterihållare.

3) För att starta om detta Williams-spel med eller utan batterier, så skall du i snabb följd slå på/av/på/av/på i direkt följd. Detta resetar spelet, så det startar upp. Det räcker med 3 ggr.
COCS
Carl Olof Christian Sjöberg
Tel: 073-902 19 12
Jag är stolt ägare till Vampire, Fireball, Nip-It & 2x4MBC :-D


Bridgemill

  • Newbie
  • *
    • Antal inlägg: 5
    • Visa profil
  • Stad: Bromölla
Nu börjar jag undra vad jag har gett mig in i... men det är ju skit kul med spelen.

Citera
Har du bytt batterierna på CPU-kortet? Om inte, gör det!
 


...du menar det lilla runda platta?

kanske dumma frågor jag kommer med, men jag måste ju fråga för att lära mig.


meee69

  • Sr. Member
  • ****
    • Antal inlägg: 478
    • Visa profil
  • Stad: Sjöbo
Hallå inga frågor är för dumma  jag är själv nybörjare så jag vet hur svårt det är att fatta i bland vad fok menar och att läsa boken är för mig  en djungel. tyvär finns det några här på forumet som ibland inte kan tänka sig för utan att komentera något spydigt men det är tur att de flesta har koll och är hjälpsamma


COCS

  • Hero Member
  • *****
    • Antal inlägg: 4378
    • Visa profil
  • Stad: Göteborg
Bridgemill

Det är väldigt roligt med flipperspel, hmmm, kanske lite för roligt, he, he :-)

Batterierna på ditt spel är 3 st. helt vanliga AA-batterier, alltså sådana vanliga batterier som man har i t.ex. ficklampor. Det sitter en batterihållare på kortet i backboxen. Är batterierna kanske redan borttagna? Kanske t.o.m. hela batterihållaren är väck, men det kan du knappast missa.

Hör av dig igen!
COCS
Carl Olof Christian Sjöberg
Tel: 073-902 19 12
Jag är stolt ägare till Vampire, Fireball, Nip-It & 2x4MBC :-D


INK

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 11567
    • Visa profil
  • Stad: Borås
Citera
Jag har kollat alla säkringar, alla kontakter, bytt de tre batterierna men utan att något har hjälp.


Batterier är uppenbarligen bytta. Dock kan det som sagt vara själva hållaren som är dålig. Brukar ramla isär efter ett par år så det är väl bra att byta ändå.

Har för mig att den här modellen passar även System 6/7:
Batterihållare
« Senast ändrad: november 13, 2008, 15:01:47 av INK »


Tags: