Frispel

sedan 2001

Evig "Free Ride" på Getaway?

Replicant

  • Hero Member
  • *****
    • Antal inlägg: 778
    • Visa profil
  • Stad: Bromma
Mitt HS2-Getaway har betett sig lite märkligt på sistone. Ibland under en multiball spottar spelet ut kulor på löpande band. Okej att den gör det i ett par sekuner i början, men inte HELA TIDEN...
Enda sättet att få stopp på eländet är att tilta, vilket inte är så kul alla gånger.
Vet inte om det är ett hård- eller mjukvaruproblem egentligen, för jag har även råkat ut för att "Free Ride"-lampan blinkat och varit aktiv under flera minuter.

Nån som varit med om nåt liknande, eller vet vad det kan bero på, får gärna skriva några rader.

// Orolig fortkörare


Borttagen

  • Newbie
  • *
    • Antal inlägg: 0
    • Visa profil
Meka är ju inte min grej då jag aldrig gjort det så jag kanske är helt ute och cyklar.
Borde det inte funka att bränna en ny rom?


mikke

  • Sr. Member
  • ****
    • Antal inlägg: 263
    • Visa profil
  • Stad: stockholm
Låter som att switcharna i bolltråget strular. Om spelet inte fattar att en boll har skjutits ut så är ball save lampan aktiv hela tiden. Likaså tror spelet att det finns bollar kvar i bolltråget under multiball.

Förmodligen räcker det med lite elektronikrengjöring/kontaktspray på switcharna.

Lycka till!
/mikke


Replicant

  • Hero Member
  • *****
    • Antal inlägg: 778
    • Visa profil
  • Stad: Bromma
Tack mikke! Jag ska ta & kolla upp det...
Men det låter lite taffligt programmerat att spelet inte känner av att en boll är uppe och bumprar.
Well well, jag återkommer med resultat!

// H


Borttagen

  • Newbie
  • *
    • Antal inlägg: 0
    • Visa profil
Där ser man, får änna sätta mig och läsa igenom google någon dag på meknings tips ;-)

/Flippy


Tags: bolltråg