Frispel

sedan 2001

Utlogging fra forum!

ARE

  • Hero Member
  • *****
    • Antal inlägg: 941
    • Visa profil
  • Stad: OSLO
Mens jeg skriver en lang melding så logger forumet meg ut uten å si fra om dette. Når jeg trykker Skicka forsvinner så hele innlegget mitt. Ufattelig irriterende! :-(:-(


LDK

  • Hero Member
  • *****
    • Antal inlägg: 2224
    • Visa profil
  • Stad: Uppsala
Visst är det irriterande. Men Sonar är informerad och det kommer förhoppningsvis åtgärdas snart. Vi får dock ha lite tålamod eftersom Sonar håller på med den nya SFS-sajten för tillfället.

Se tidigare tråd.


Sonar

  • Hero Member
  • Hero Member
  • *****
    • Antal inlägg: 2937
    • Visa profil
Är tråkigt när detta händer, har råkat ut för det själv med diverse webmail. Ska ta och kika på det ikväll och försöka fixa det så att det man skrivit inte går förlorat, kanske inte blir snyggaste lösningen i stan men det kommer att funka :-D


Sonar

  • Hero Member
  • Hero Member
  • *****
    • Antal inlägg: 2937
    • Visa profil
Hmm ... har kanske fixat en halvlösning nu, bör gå att rädda det man skriver, dock så orkar jag inte testa nu men om någon annan känner för det så kan denna göra det :-P


Robbelibobban

  • Jr. Member
  • **
    • Antal inlägg: 58
    • Visa profil
  • Stad: Uppsala
Ta till vana att CTRL+C precis innan man ska skicka. Tillfredställelsen när man VET att man är safe när det långa meddelandet försvunnit är rätt skönt.

Robban--


LDK

  • Hero Member
  • *****
    • Antal inlägg: 2224
    • Visa profil
  • Stad: Uppsala
Har "testat" nu och det funkar. Man får chansen att kopiera det man skrivit innan man loggar in sig igen och postar om meddelandet. Tack för det.


Sonar

  • Hero Member
  • Hero Member
  • *****
    • Antal inlägg: 2937
    • Visa profil
:-)  bra att det funkar, jag ska göra en snyggare och enklare lösning när jag är klar med den nya siten (då jag tänkt att meka lite med forumet).
« Senast ändrad: juni 26, 2003, 17:15:50 av Sonar »


Sponk

  • Sr. Member
  • ****
    • Antal inlägg: 499
    • Visa profil
  • Stad: Göteborg
Är det bara jag som har problem med att, efter att jag postat ett inlägg, får upp tre nya browsers med tråden jag postat i?


Borttagen

  • Newbie
  • *
    • Antal inlägg: 0
    • Visa profil
Sponk jag har för mig att många hade det här problemet för längesedan (Jag med).
Men nu verkar det bara som om du har det :-)

/Flippy


Replicant

  • Hero Member
  • *****
    • Antal inlägg: 778
    • Visa profil
  • Stad: Bromma
Du är inte ensam Sponk... Jag får iofs bara upp _ett_ nytt fönster. Du måste ha en ultratuff browser om du får upp TRE nya. =)


ALF

  • Hero Member
  • *****
    • Antal inlägg: 2103
    • Visa profil
  • Stad: Läckeby
jag får upp ett extra på jobbet (explorer)men inget hemma(netscape). Är det så att explorer suger?
Play a real game, play pinball


Sonar

  • Hero Member
  • Hero Member
  • *****
    • Antal inlägg: 2937
    • Visa profil
Citera
Är det så att explorer suger?

Farligt nära sanningen ALF :-D:-D:-D


Det är något skumt med javascriptet som får IE att öppna nytt fönster, eller rättare sagt java scriptet är enligt standard det samma kan man dock inte säga om IE :-P

Det konstiga är att vissa råkar ut för det med IE och andra inte, jag råkar inte ut för det när jag provkört med IE.


Tags: