Frispel

sedan 2001

Bilder på P4P

Clorre

  • Full Member
  • ***
    • Antal inlägg: 142
    • Visa profil
  • Stad: Enskede
Har ett otroligt iriterande problem när jag ska kolla på prylar på P4P. Den "stora" bilden, under priset, syns inte. Håller man markören över fältet där bilden ska finnas indikerar Explorer att där finns en bild, men inget syns!

Det går att högerklicka på fältet där bilden ska finnas, men varken Spara bild eller Skriv ut bild fungerar.

Alla thumbnails och andra bilder på P4P syns däremot utan problem. Jag kör Windows XP med SP2. Har provat med Win 2000 och då funkar det klockrent.

Har ingen annonsblockering eller sånt tjafs inställt i Norton.

Någon som har samma problem eller vet hur man fixar detta???:-o:-o:-o


Marthin

  • Hero Member
  • *****
    • Antal inlägg: 1037
    • Visa profil
  • Stad: Köpingsvik
Varning du har ett virus på datorn: Internet Explorer.

Installera Mozilla Firefox!
:-D


COCS

  • Hero Member
  • *****
    • Antal inlägg: 4378
    • Visa profil
  • Stad: Göteborg
Internet EXPLODER :-D
COCS
Carl Olof Christian Sjöberg
Tel: 073-902 19 12
Jag är stolt ägare till Vampire, Fireball, Nip-It & 2x4MBC :-D


GeekJoan

  • Full Member
  • ***
    • Antal inlägg: 182
    • Visa profil
  • Stad: Stockholm
Dom vill antagligen inte att folk ska ta dersa bilder så bilden ligger som bakgrund och över den bilden så ligger det en transparant pixel som är lika stor som bilden är. Därför får du inte fram någon om du tar "kolla på bilden". Du får gå in i HTML koden och kolla vad bilden heter och sen skriva URLen direkt om du vill få fatt i bilden.
Men givertvis så ska den synas direk.

TIPS.. Byt till Firefox...


Clorre

  • Full Member
  • ***
    • Antal inlägg: 142
    • Visa profil
  • Stad: Enskede
Ja det verkar som det ligger en tranparent ruta över bilden. Varför då kan man ju undra om nu kan plocka url:en från koden.........
vilket iofs är jäkla meckigt.

Jag vill se bilden i mitt explorer!

Tack för svar i alla fall.


Clorre

  • Full Member
  • ***
    • Antal inlägg: 142
    • Visa profil
  • Stad: Enskede
Har installerat Firefox nu.

Samma skit....ingen skillnad.

Nån som har fler förslag, månne?

/CC


Clorre

  • Full Member
  • ***
    • Antal inlägg: 142
    • Visa profil
  • Stad: Enskede
Okej, nu vet jag vad det beror på. Det var Nortons brandvägg som satte stopp.Som default hindras att information skickas om tidigare besökta webplatser.

Vad man får göra är att gå in på Sekretess i Norton, välja Avancerat, lägga till "www.parts4pinballs.com", och sedan tillåta "Information om besökta webplatser". Då funkar P4Ps hemsida som den ska.

Har inte full koll på vad för information de får tillgång till genom detta, men det känns ju inte helt bra.

Firefox uppförde sig precis som Explorer och visade inga bilder förrän denna åtgärd utfördes. Finns det vekligen ingen annan därute som råkat ut för detta???!!!


Ole

  • Hero Member
  • *****
    • Antal inlägg: 744
    • Visa profil
  • Stad: Sandefjord
Det hela är för att skydda våra bilder. Jag vet att det inte gör det omöjligt att dra ner dom, men det blir lite mera strul :-D

Info om dig som surfar får jag i alla fall inte.

Ole
P4P


Clorre

  • Full Member
  • ***
    • Antal inlägg: 142
    • Visa profil
  • Stad: Enskede
OK, då vet man det.

Ole, jag har en beställning på gång men jag antar att ni inte får iväg den förrän nästa vecka.

Men, men, ni ska väl oxå ha lite julledigt.:-)


LDK

  • Hero Member
  • *****
    • Antal inlägg: 2225
    • Visa profil
  • Stad: Uppsala
******* ADMIN ALERT ********

En datorrelaterad fråga.
Flyttar till Övrigt-kategorin!


Tags: