Författare Ämne: Stern spiderman sam flasher evt jord fel  (läst 285 gånger)

fredd@n

  • Jr. Member
  • **
  • Antal inlägg: 89
    • Visa profil
Stern spiderman sam flasher evt jord fel
« skrivet: november 26, 2019, 17:52:34 »
Köpte ett Spiderman där kablarna till myntluckan var hackade,
4 knapps swichen var inte där utan en 3 knapp swich istället ,man kunde inte komma in i själva menyn utan bara trycka Fram credit.
Fick ordnat en ny 4 knapp service swich och fick kopplat in den och det fungerar nu.
men det är några kablar som inte är inkopplade 4 rosa  och 2 gröna med orange streck samt en grön med bruna streck.
En kontakt med 4 kablar är i färgerna svart ,vit , grön och grå med röda streck den sitter i en annan kontakt och får färgerna svart och 2 gula som går till belysning til mynt inkastet.
den svarta är inte inkopplad någonstans men jag får continuity mellan den och J6-P10
Mynt meck är inte inkopplad och behöver inte vara det heller (inte nu i vart fall).
Nu till min fråga
Det är 2 stycken flashers som inte fungerar i bakpanelen nr 29 och 30.
Säkring F10 går 5 Amp sb drar jag ut kontakten på J6 så går inte säkringen.
mäter jag stift J6-P5 och J6-P10 har jag continuity mellan dom.
Tog bort flasher från lamphållaren på  nr 29 (blå flasher)  i bakpanelen och satte i kontakten igen på J6 då håller säkringen men flasher nr 30  (röd flasher) fungerar fortfarande inte.
Har mätt transistor Q29 och 30 inget värde mellan höger och vänster ben men ljud på benet i mitten.
Det var väldigt trångt att komma in och mäta just där.
Kan det vara så att det är dåligt jordat någonstans ?? Har ju en svart kabel över från belysningen till myntinkastet


fredd@n

  • Jr. Member
  • **
  • Antal inlägg: 89
    • Visa profil
SV: Stern spiderman sam flasher evt jord fel
« Svar #1 skrivet: november 29, 2019, 22:32:58 »
Tog ut kortet och fick fram att tip 122 på Q29 var trasig och bytte ut den.
Hade bara tip 102 hemma har för mig att den fungerar som ersättare.
Tittade efter på båda flasherna igen såg att den blåa på plats 29 samma som jag bytte transistorn på ser att det är glapp i botten på den.
Satte aldrig i en ny flasher lampa och provade om säkringen håller när jag sätter på spelet.
Ser inget fel på den andra flashern plats 30 den fungerar fortfarande inte.
Någon som har fundering på detta?