Visa inlägg

Denna sektion låter dig visa alla inlägg som denna medlem har skrivit. Observera att du bara kan se inlägg i områden som du har tillgång till.


Meddelanden - brevix

Sidor: [1] 2 3 ... 7
1
Köpes / SV: WPC-S MPU kort
« skrivet: januari 24, 2020, 10:00:50 »
Råder dig att köpa ett nytt , har lagt ner otaliga timmar på massa strul pga mpu/cpu kort.
ja ,det är dyrt men det funkar..

2
Hårdvara / SV: BSD draclula J212-3 fel i manualen?
« skrivet: januari 19, 2020, 09:08:34 »
Körde magnet testet ganska länge och fick några fel i början men efter ett tag körande verkar det som felen försvann.
Nu verkar allt funka   :)
Felen i manualer är under cpu board .. man blir lite konfunderad när det inte stämmer  :-\

3
Hårdvara / SV: BSD draclula J212-3 fel i manualen?
« skrivet: januari 18, 2020, 16:58:37 »
Nej , grön-orang finns också på 207-3 men kablarna ligger i rätt kabelhärva ,
Har fått igång allt utom att error right och left magnet visas i test .
Kollat brytarna 81+82 i switch test och de funkar fint men är lite kladdiga av någon smörja som någon har smörjat axeln med.
Frågan är om kletet på/i brytarna kan störa matrixen?
Hur känsligt är det för krypströmmar?

4
Hårdvara / BSD draclula J212-3 fel i manualen?
« skrivet: januari 18, 2020, 13:12:38 »
Bytte ide-kontakterna till CPU kortet på mitt Dracula men fick det inte att funka (massa fel meddelande i test)

Har nu även bytt CPU kortet men det är fortfarande fel i test.
Nu felsöker jag kontakterna igen och ser i manualen att J212-3 ska vara N/C men där sitter en grön-orange kabel??
Någon som har ett Dracula och kan kolla om det sitter grön-orange på J212 stift 3 ?
Varför stämmer inte manualen?

5
Hårdvara / SV: Power driver board TP8 endast 15volt
« skrivet: oktober 26, 2019, 07:46:50 »
Bara beställ nytt och hoppas på att det är det som är felet .
Eftersom powerkortet verkar vara ok så är det troligen cpukortet?
Kan ju reparera det gamla senare när man vet att allt annat är ok 👌

6
Hårdvara / SV: Power driver board TP8 endast 15volt
« skrivet: oktober 25, 2019, 12:52:00 »
Kollat på lite närmare cpukortet och det har varit med om ett mindre batteriläckage någon gång.
De reparationerna som är gjorda ser snygga ut .
Frågan är om felet ligger på cpukortet ändå?

När jag tar bort ett batteri och startar om så kan jag komma till switch test och då funkar inga switchar förutom eos och knapparna på myntluckan .
Startar jag om spelet igen så kommer testning efter några sekunder av klapprande spolar så kommer check fuse  114 and 115 ??
Kanske läge för ett nytt cpukort ?
Men jobbigt om det är powerkortet som det är fel på :-[

7
Hårdvara / SV: Power driver board TP8 endast 15volt
« skrivet: oktober 25, 2019, 10:43:38 »
Det är visst på nyare WPC-spel som det är J3, på BSD är det tydligen J1. Det är kolumn 2 och rad 4 som skall vara sammankopplade nere på coindoor-kortet. (Switch 24 always closed.) Du borde kunna kontrollera att allt står rätt till genom att du skall kunna ringa mellan kabelkontakterna J212-2 och J212-8. Jag har inget spel hemma för tillfället så jag kan tyvärr inte kolla detta, men det borde vara på det sättet. :)
Är säkringarna hela, men du har ändå felmeddelandet, så är det problem med switchmatrisen (Switch 24 i matrisen är inte stängd.), så detta skulle kunna vara problemet, men det kan också vara andra saker som också gör att det spökar i switchmatrisen och att switch 24 inte är stängd.
Ex.vis:
Det kan vara dålig 12 Volt, dålig Q2 (powerkortet), trasiga/(dåligt lödda) U20 (CPU), U14 (CPU), U18 (CPU), eller trasig U19 (powerkortet).

Men lite annan info som du gärna fick dela med dig av:
- Är båda säkringarna hela, och har du kontrollerat båda säkringarna ute ur sina hållare? albrig blåsta och kollade massa gånger utanför hållarna
- Vad har du för spänning på TP8?   17,5v
- Vad har du för spänning på TP3? 11,95
- Har du kontrollerat spänningarna på Q2? 15,8  11,96
- Ifall du bytt U14 och U20, har du ringt alla ledare till deras ben och kontrollerat att det inte är kortis mellan några av de närliggande benen? kollar nu

8
Hårdvara / SV: Power driver board TP8 endast 15volt
« skrivet: oktober 24, 2019, 21:14:56 »
Kan inte hitta något fel förutom den skumma grön-bruna som går till J212-3 där det inte ska vara någon kabel???
Allt är frid å fröjd när man plockar ut batteriet och startar om spelet ,men så fort man går i någon menyn så ballar allt ur och check fuse 114 and 115 dyker upp .
Tillägga att jag bytt U20 och U14 på CPUkortet .
Kollat Q2
D1 D2
Kollat alla spänningar på driver och cpukort.
Plockat ut cpun och tillbaka,
nytt eROM
bytt kontakter till/från cpukort
ringt kablar från/till cpukort
Lirkat på div chip .
Alla kort ser mycket fina ut och utan skadorna
Vad kan jag kolla mer ?😳

9
Hårdvara / SV: Power driver board TP8 endast 15volt
« skrivet: oktober 24, 2019, 20:20:02 »
Oj jo jag menar 212 på CPU aklart  :o

10
Hårdvara / SV: Power driver board TP8 endast 15volt
« skrivet: oktober 24, 2019, 17:09:43 »
Får inte ihop det när jag kollar i instruktionsbok med J3 till J12?
Är det inte J1 på Coin Door kortet som ska gå till J112 CPU ?

Hitta något skumt , J112-3 ska vara N/C men där sitter en grönbrun (långrandig) den på J112-1 är på tvären randig??? 😳

11
Hårdvara / SV: Power driver board TP8 endast 15volt
« skrivet: oktober 23, 2019, 22:05:27 »
Gjorde byglingen  enl rek och testade igen .
Men forfarande check fuse .
Spänningen är nu 17,5 på TP 8.
Men trodde jag var smart och hoppade över övriga ringningar .
Så ut med kortet igen  :P :P

12
Hårdvara / SV: Power driver board TP8 endast 15volt
« skrivet: oktober 23, 2019, 20:49:32 »
13v ac ok .
Plockar ner kortet igen och kollar 😬
Tackar för tipsen

13
Hårdvara / SV: Power driver board TP8 endast 15volt
« skrivet: oktober 23, 2019, 17:33:54 »
Bytt BR1 och C6-7.
Detta hjälpte inte fortfarande, runt 15v på TP8 .
Ringde självklart alla banor . kom även åt att mäta mellan kondensatorerna på ovansidan av kortet!
Tycker att spänning är mer svajig nu?   
Vad är problemet tro?

14
Hårdvara / SV: Power driver board TP8 endast 15volt
« skrivet: oktober 20, 2019, 10:22:04 »
Byter likriktaren br1 och kondensatorerna .
Tackar för tipset

15
Hårdvara / SV: Power driver board TP8 endast 15volt
« skrivet: oktober 19, 2019, 08:34:06 »
Ok kan det var detta som är problemet med att swith matrisen beter sig konstigt ?
Får massa fel meddelande på switsarna , efter man plockat ut batteriet och gjort fabriksåterställning så funkar spelet ett tag men  efter 5-20min balla ur totalt ?

Har felsöka på CPUkort och har 11,9v på U20 så där verkar det ok.
Lurat på om CPUn är defekt men det kanske bara är 18v som är boven ?

Sidor: [1] 2 3 ... 7