Frispel

sedan 2001

Trasig knapp service menyn.

ROB

  • Newbie
  • *
    • Antal inlägg: 12
    • Visa profil
  • Stad: UMEÅ
Har en liten nybörjarfråga. Har just köpt ett T2.När jag trycker på service credits eller ska escape ur någon service meny så händer inget. Har tyvärr ingen multimeter (ska inhandlas i morgon) så jag kan kolla kolla om det kommer ström, och läsa elschema är inte min starka sida. Finns det någon specifik säkring för knappen i fråga eller har någon nått tips på vad som kan vara fel.

Ett litet förtydligande, Jordkabeln sitter fast och knappen fungerar om jag prova att sätta den på ex. enter
H Robin
« Senast ändrad: mars 21, 2004, 23:59:21 av ROB »


Bally

  • Hero Member
  • *****
    • Antal inlägg: 6175
  • Spelautomatsamlare sedan 1977
    • Visa profil
    • Bally.se
  • Stad: Stockholm
På undersidan av switchen så sitter det en kabel på ett stift, på stiftet ovanför sitter en oisolerad ledning som förbinder alla switchar.

Kortslut dessa två stift. Om du får upp krediter så är det switchen som är dålig.

Dessa switchar tar mycket stryk när folk har drycker ståendes längst ner på spelplansglaset som spills ut på spelglaset. Dryckerna rinner då ner i spelet och på insidan av myntluckan och bl a in i test switcharna som inte mår bra av gammal pilsner m.m.

Är Switchen dålig så är det bara till att byta den. Det blir sällan riktigt bra om man plockar isär och försöker göra rent i dem.

Dan
Bally Hagman
Flippernörd
www.bally.se
För övrigt, så bör alla Dr Who spel skrotas


ROB

  • Newbie
  • *
    • Antal inlägg: 12
    • Visa profil
  • Stad: UMEÅ
Tack för svaret. Jag har dock provat att skifta switch med enter switchen och då fungerar det. Ytterligare tips uppskattas gärna.

H Robin


Sponk

  • Sr. Member
  • ****
    • Antal inlägg: 499
    • Visa profil
  • Stad: Göteborg
På det senaste inköpta flippret så hade den förar operatören satt in en mikrobrytare innanför coindooren som man var tvungen att sluta för att få servicecredit-knappen att fungera (Detta för att förhindra att någon lägger i krediter åt sig själv där spelet står utställt).

Kanske det är något liknande på ditt?


ROB

  • Newbie
  • *
    • Antal inlägg: 12
    • Visa profil
  • Stad: UMEÅ
Problemet löst, kabeln var klippt inne i backboxen. Ett stort tack till alla som tagit sig tid att svara. En eloge till detta eminenta forum.

H Robin
« Senast ändrad: mars 22, 2004, 18:38:22 av ROB »


ALF

  • Hero Member
  • *****
    • Antal inlägg: 2103
    • Visa profil
  • Stad: Läckeby
Det kanske är ett operatörsknep att sätta in en brytare. Även jag fick lägga en timma(/jag är inte så duktig men jag lär mig) för att felsöka mig fram till en brytare, något irriterande.
Play a real game, play pinball