Frispel

sedan 2001

TOM Hjälp!

Mjoltar

  • Newbie
  • *
    • Antal inlägg: 36
    • Visa profil
  • Stad: Malung
Hejsan Jag har ett TOM som har tappat 12v till Trunken
Fel kod:
Check fuses f115 and 116 , j112 and opto 12v supply.
Vad har jag gjort tagit ut alla säkringar och testat dom med multi-meter
Har tittat på kontakt j112,enligt instruktions bok sid 3-26 skall det vara 9,8v på den kontakten   vid pin 1 och 3 men där fins det inget....

Har testat Kontakt j116 pin 2 grå-gul saknar 12 volt som enligt sid 3-23 inst-bok skall driva 12 v till trunkens opto.
då jag använde samma jord punkt J116 pin3 svart fick jag 12 v på båda sidor om säkring f115,
Men endast 0,08 på båda sidor om F116.
Då jag (testade) j112 använde jag jordningen i kontakt J116 men man kanske inte kan mäta så!?
 
Så jag ber nu om hjälp hur ska jag fortsätta?
Vad gjör att kontakt J116 pin 2 får ström?
Hoppas någon varit med om det här förut!!

Tack på förhand/Mjoltar


Mjoltar

  • Newbie
  • *
    • Antal inlägg: 36
    • Visa profil
  • Stad: Malung
Nu har jag fel sökt lite mer och hittat det här från pinrepair.com:

LED7/TP1/BR5: +12 volts DC unregulated power circuit (opto light, motors, relays, power to some Dot Matrix Score displays, etc). Should always be ON. If off, check fuse F116 (or bridge BR5 and capacitor C30). The AC Power originates at connector J112 pins 1,2 and 3,5. It then goes through fuse F116, bridge BR5, capacitor C30, LED7/TP1 (12 volts DC), then to connector J118/J117/J116 pin 2.

Jag har tittat på led7 som inte lyser mätt upp tp1 och har inget där alla andra test punkter är ok på kortet.
Kan man säga att det är likriktare 5 som jag ska bytta nu eller?
Om jag ska bytta likriktaren bör jag då jag har kortet ute bytta något mer kondensator c30 kanske?
Tack på förhand / Mjoltar


Mjoltar

  • Newbie
  • *
    • Antal inlägg: 36
    • Visa profil
  • Stad: Malung
Har Monterat Ny likriktare nr:5 i dag och nu funkar allt som det skall igjen!


SEALen

  • Sr. Member
  • ****
    • Antal inlägg: 318
    • Visa profil
  • Stad: Sundsvall
Visst är det härligt att lyckas fixa allt helt själv? Utan ett enda svar från forumet :) Schyst att du fick till det. De där bryggorna är ett evigt gissel.


granman

  • Hero Member
  • *****
    • Antal inlägg: 586
    • Visa profil
    • Umeå PinCade
  • Stad: Umeå
Hade samma felmeddelande på ett JM och bytte först BR5 på chans men det löste inte problemet. Istället visade det sig efter många timmars felsökande att kretskortet med alla blåa motstånd på under spelplanen var bortkopplat. In med kontakterna och det funkade finfint. Hur banala fel kan man råka ut för igentligen?  :-D

Kan vara värt att kolla det kortet vid detta felmeddelande alltså.