Frispel

sedan 2001

ST TNG

addew

  • Jr. Member
  • **
    • Antal inlägg: 54
    • Visa profil
  • Stad: Kungsbacka
Mitt spel skjuter upp dubbla kulor efter en stund när man spelar.Vad kan det va för fel?


rockywuff

  • Full Member
  • ***
    • Antal inlägg: 180
    • Visa profil
  • Stad: Haninge
Kolla så att optobrytarna i bolltråget är hela och reggar som de ska.

Att spelet skjuter upp flera kulor utan anledning är typiskt symptom på att det får felaktig info om hur många kulor som ligger i tråget.


LDK

  • Hero Member
  • *****
    • Antal inlägg: 2234
    • Visa profil
  • Stad: Uppsala
Hehe, en riktig klassiker på STTNG...

Tyvärr räcker det inte med att alla optosarna i tråget funkar...det kan även vara krånglande optosar i:
- Lock-tråget (under spelplanen ungefär vid vänstra kanonen)
- Kanon-magasinet (under spelplanen)
- Borg-locken


Läs mer om bolltrågsproblem här


Windman

  • Sr. Member
  • ****
    • Antal inlägg: 334
    • Visa profil
  • Stad: Uppsala
Ja, mitt STTNG har också haft problem med dessa...
Här är en bild som jag tog för länge sedan där det finns optos på undersidan:
Länk
...och så bolltråget då såklart (ej inringat på bilden)

Det kan även vara glapp i kablarna till bolltrågskortet. Jag har även haft problem med en kallödning av ett motstånd på bolltråkgskortet.

Sätt spelet på switchtest och testa alla optosar / jucka med kablarna lite / bänd lite på korten för att kolla kalllödning
« Senast ändrad: augusti 30, 2008, 21:41:24 av Windman »