Frispel

sedan 2001

Spelet startar om sig / stänger av sig / Resetar

Sweetmike

  • Sr. Member
  • ****
    • Antal inlägg: 251
    • Visa profil
  • Stad: Trollhättan
Jag blir galen! Mitt White water resetade sig när jag köpte det.
Har bytt till ett nytt powerkort, bytt alla misstänkta kontakter, lödat om spolarna på flipprarna då jag tyckte mig se ett par kallödningar, men inget hjälper. Spelet resetar sig ändå!
Alla vettiga ideer emottages tacksamt!


Liljeqvist

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 705
    • Visa profil
  • Stad: Påskallavik
Bytt BR2 och C5 på TZ, funkade ett tag en nu resterar det igen, fast ibland omedelbart (när bägge flipprarna används samtidigt) och ibland först vid multiball, konditionerade alla kontakter idag och det funkade under ett antal multiball, fixat tänkte jag men sen dog det vid " lost in the zone" eller vad det heter...  Vad är nästa steg? Har BR1 också med 5 voltaren att göra?
Winners dont use drugs


CC

  • Hero Member
  • *****
    • Antal inlägg: 1248
    • Visa profil
  • Stad: Rydboholm
C4 e nog nästa steg , och bygla på baksidan av kortet om det inte e gjort
"Varning! Vissa av mina inlägg kan innehålla spår av sarkasmer och ironi! Nötter kan sätta sådant i halsen."


Liljeqvist

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 705
    • Visa profil
  • Stad: Påskallavik
Kortet är byglat. Mellan likriktaren och kondningen, ska man bygla mer?

C4 på display kortet? Eller finns det fler C4?

Var ute och provade det nu, reset vid första multiball sen reset ett par ggr vid reset, sen spelade det på i ett par timmar utan något som helst problem. Verkar som när det blir varmt så funkar det. (Ibland)
Winners dont use drugs


INK

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 11485
    • Visa profil
  • Stad: Borås
Om ni läser tråden från börjar så finns det en väldigt utförligt och välskriven "kedja" att följa när det gäller reset.


Liljeqvist

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 705
    • Visa profil
  • Stad: Påskallavik
Ja jäv.. Hur kunde jag missa det, letade efter den men såg den inte. Det är ju riktigt bra skrivet..
Winners dont use drugs


MAT

  • Full Member
  • ***
    • Antal inlägg: 107
    • Visa profil
  • Stad: Kungsbacka
Jag hade problem på ett spel, blåste rent "J-kontakterna" och problemet försvann.


Tårtkenneth

  • Newbie
  • *
    • Antal inlägg: 11
    • Visa profil
  • Stad: Malmö
Tjenare, jodå problemet blev bättre efter byte av BR2 men de resettar ibland, exakt som Liljeqvist beskriver. Har inte orkat ta tag i de men ska nu ge mig på o byta C5 och se om det hjälper.


REO

  • Full Member
  • ***
    • Antal inlägg: 215
    • Visa profil
  • Stad: Sköndal

Tårtkenneth

  • Newbie
  • *
    • Antal inlägg: 11
    • Visa profil
  • Stad: Malmö
Nu har ja nyss bytt C5 och C4, spelet känns stabilare men fick en omstart såklart. Verkar hända när multiboll startar.

Har en fundering, har skakmotor på spelet som jag kopplat ur, kan de bero på detta?

Nästa grej o byta är väl dioderna på flipperspolarna.

Gaaah, får spel!


Liljeqvist

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 705
    • Visa profil
  • Stad: Påskallavik
På mitt spel verkar det varit J kontakterna, 114 om jag inte minns fel, efter byte av den har jag inte haft någon reset..
Winners dont use drugs


Tårtkenneth

  • Newbie
  • *
    • Antal inlägg: 11
    • Visa profil
  • Stad: Malmö
Tror ja har samma problem, så som du beskrev ditt är exakt hur mitt uppför sig. Ska felsöka på torsdag


Tårtkenneth

  • Newbie
  • *
    • Antal inlägg: 11
    • Visa profil
  • Stad: Malmö
Ok, har felsökt nu, spänningen på Drivarkortet ligger på ca 4,94 VDC. Medans spänningen på CPU kortet ligger på 4.68.
Problemet är att spänningen ökar inte om ja drar ur o sätter i en kontakt som felsökningsguiden beskriver. J 101 och 102 ser lite dassiga ut, kan de va så att de e en av dom eller båda fast ja inte får mer spänning när ja drar ur dom? eller igger felet någon annan stans?

Jag har även inspekterat flipperspolarna, har ett RTRS så jag har 4 flipperspolar, 1 av dessa spolar saknar dioder, (den lilla) kan felet ligga här?


fredd@n

  • Jr. Member
  • **
    • Antal inlägg: 89
    • Visa profil
  • Stad: malmö

fredd@n

  • Jr. Member
  • **
    • Antal inlägg: 89
    • Visa profil
  • Stad: malmö
Beställde en till mitt twilight zone som startar om sig  hela tiden.
Det hela tog 12 dagar att få hem den.
Installation ett par sekunder
Och den fungerar så jävla klockrent.
Har spelat i ett par timmar nu och inget strul har än.