Frispel

sedan 2001

Spel står i startläge

stefanlord

  • Hero Member
  • *****
    • Antal inlägg: 782
    • Visa profil
  • Stad: Borås
Lamporna lyser, inga felmeddelanden, och crediter går att tryck fram sen händer ingenting när man trycker på startknappen.
Har bytt alla möjliga säkringar och även testat att montera en ny startknapp (ifall det var glapp) men ej lyckats få igång något spel.

Någon som har ett tips på var jag bör felsöka härnäst?

mvh/stefan

« Senast ändrad: november 28, 2009, 22:01:25 av stefanlord »


ZeeDee

  • Hero Member
  • *****
    • Antal inlägg: 786
    • Visa profil
  • Stad: Julita

stubben

  • Full Member
  • ***
    • Antal inlägg: 210
    • Visa profil
    • Stubbens
  • Stad: Hallstahammar

stefanlord

  • Hero Member
  • *****
    • Antal inlägg: 782
    • Visa profil
  • Stad: Borås
Spelet är ett DH också kanske jag ska tillägga.

Ja, det står install 4 kulor och det finns 4 i spelet.

Märkte också att vid HQ hålet så står spolen och slår 3-4 ggr precis när man slår på spelet, precis som det skulle saknas en kula.
« Senast ändrad: november 28, 2009, 22:50:40 av stefanlord »


Lasseba

  • Full Member
  • ***
    • Antal inlägg: 231
    • Visa profil
  • Stad: Lindome
Kolla switcharna i bolltråget så att alla är ok. eller så är det är optos som känner av antalet kulor.


stefanlord

  • Hero Member
  • *****
    • Antal inlägg: 782
    • Visa profil
  • Stad: Borås
Bolltråget verkar ok, därimot så är nog en diod (eller vad dom heter)  trasig vid HQ då den inte fattar att det inte finns någon boll där och står och slår.

Därimot har jag också upptäckt att det är något glapp vid coindoor open, då den ibland även dyker upp när luckan är stängd.

När jag kör solinoidtest så funkar allt även flipprarna.

Kan det vara något av korten man bör se över?

Har även märkt att om man lägger upp en boll i rännan manuellt så skickar den iväg den automatiskt, ska den göra det?

Med startläge menar jag att det står 00 på displayen, ingen musik, flipprarna rör inte på sig och ingen kula skjuts ut.
Men dom funkarnär jag kör i testmenyn.


« Senast ändrad: november 29, 2009, 14:32:57 av stefanlord »


stefanlord

  • Hero Member
  • *****
    • Antal inlägg: 782
    • Visa profil
  • Stad: Borås
Fick tipset att testa en annan cpu-bord om jag hade tillgång till det.

Sitter samma i mitt ToM så det var enkelt flytta över.

Och vips så fungerade spelet någolunda.

Så felet ligger alltså i cpu-kortet, kan det vara rom chipet som är kast?? är dålig på sånt.
Finns alltså inga brända kontakter på kortet eller batterisyra som läckt därimot så ser det ut som det är lite ärgning på romchipet.


INK

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 11541
    • Visa profil
  • Stad: Borås
Bytte du även ROM när du bytte kort? Och måste man inte byta Security-chip också?
« Senast ändrad: december 01, 2009, 16:51:05 av INK »


stefanlord

  • Hero Member
  • *****
    • Antal inlägg: 782
    • Visa profil
  • Stad: Borås
Nej, flyttade bara korten rakt av.

Ska testa flytta rom och securitychipet idag.
Security-chipet hör till ett specifikt spel och måste flyttas med när man testar rom.

känns ändå som ett steg närmare en lösning.


Purre

  • Hero Member
  • *****
    • Antal inlägg: 2004
    • Visa profil
    • Flippergubben
  • Stad: Sollentuna
Det kan vara en trasig LM339, kostar inte mycket och är hyfsat lätt att byta. Sockla den isf också...


stefanlord

  • Hero Member
  • *****
    • Antal inlägg: 782
    • Visa profil
  • Stad: Borås
Tack vare matsod så har jag nu troligen lokaliserad hela felet.

Lite batterisyra som läckt ner i en kontakt under, var helt grönt i kontakten (hur jag nu missat detta)
Kontakten styr knappar och coindoor open bland annat, förklarar varför den hela tiden tjatar om att dörren är öppen fast den inte var det.
Tyvärr har jag ingen sån liten kontakt hemma, hade varit kul att fixa det redan ikväll.
« Senast ändrad: december 03, 2009, 21:15:36 av stefanlord »


INK

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 11541
    • Visa profil
  • Stad: Borås

stefanlord

  • Hero Member
  • *****
    • Antal inlägg: 782
    • Visa profil
  • Stad: Borås


stefanlord

  • Hero Member
  • *****
    • Antal inlägg: 782
    • Visa profil
  • Stad: Borås
Tack inc för kontakten, ska köpa ett stort lager och ha hemma.
Tack även för filmlånet, oerhört matnyttigt.
Tyvärr tyckte inte min dotter likadant och somnade 5 min in i filmen.:-D

Har även bytt lite andra saker ikväll, optos, gi-kontakt, lampor och lite annat så nu börjar spelet arta sig.