Frispel

sedan 2001

Special Force -- Credits- och myntfel

H.Bogart

  • Newbie
  • *
    • Antal inlägg: 17
    • Visa profil
  • Stad: Luleå
Finns det någon på detta eminenta forum som kan hjälpa mig med ett konstigt fel.
Spelet drar igång tills man skall trycka på "credits"-knappen för att starta ett spel och sedan händer inget mer.....jag har konstaterat följande:
# credits knappen fungerar inte
# myntinkastet registrerar inte mynten
# Keyborden känner inte av "Enter", 3, 6 och 9

Kan det vara något fel efter CJ3 "cabinet switch"?

Någon vänlig själ som kan bidra med tips

Tack på förhand!
//Bo-Lennart


H.Bogart

  • Newbie
  • *
    • Antal inlägg: 17
    • Visa profil
  • Stad: Luleå
Hittade ytterligare ett fel...
När jag trycker på den högra gula flipperknappen (rocket) medan spelet är igång så kör den hela slingan dock utan ljud...den låter endast vid ett ställe på slingan, typ ett skott, och inget mer. Ser också att spelet själv ändrat på inställningarna.
Finns det ingen som är specialist på Bally Midway???

Tacksam för hjälp.

//Bo-Lennart


ZeeDee

  • Hero Member
  • *****
    • Antal inlägg: 786
    • Visa profil
  • Stad: Julita
Vi får nog hoppas att DAH inte missar den här tråden, han är ju bally-frälst.
Tyvärr är enda ballymaskinen ifrån den tiden jag mekat med 'pool sharks' och den nyttjar williams system.
Kikade lite på ipdb's manual, men de är så dåligt scannade så de var snudd på oläsbara.
Sorry ;)

Kollade lite till och det verkar som att den gemensamma nämnaren är 'CJ3-10', vilket borde vara ben 10 i kontakt CJ3?
(detta gäller ej creditknappen vad jag kan se, men men...)

J3 sitter på mpu-kortet, i nederkant.
Kan vara värt att se över om du har kontakt ordentligt där...

Har du det så mät upp R113 (~1.2KOhm).
Kanske även se över C65.
Referensmät mot R114-R115 och C66-C67 ifall du inte löder loss komponenterna... Det borde ge ett riktvärde om vad du borde få för värden...

Signal ifrån switcharna som ej fungerar ska i slutändan hamna på ben...10...på kretsen U8 (MC68821?)...

Nu har du kanske en liten hint att börja med iallafall tills nån ballytekniker svarar ;)
« Senast ändrad: mars 11, 2008, 22:30:35 av ZeeDee »


Bally

  • Hero Member
  • *****
    • Antal inlägg: 6166
  • Spelautomatsamlare sedan 1977
    • Visa profil
    • Bally.se
  • Stad: Stockholm
Det där är Bally's andra generation av kretskort som fanns från mitten av 1985 till April 1989.
Williams tillverkade riktiga Ballyspel (både hårdvaru och mjukvaru-mässigt) från April 1988 då Bally sålde en del av företaget till Williams, till April 1989.

Jag har väldigt dålig koll på denna kretskort-generation. Har nyligen införskaffat ett tredje Bally-spel med denna elektronik (faktiskt just ett Special Force)

Citera
Spelet drar igång tills man skall trycka på "credits"-knappen för att starta ett spel  

Jag förstår inte vad som menas i den här underliga meningen. Spelet drar igång???
vadå drar igång? Menar du att spelet tänds upp? Eller händer det någonting innan du försöker trycka fram ett spel?


CJ3-10 (röd kabel med vit tracer) är just för de knapparna på keybordet som inte lirar friskt.
CJ3-5 gul kabel och
CJ3-15 röd kabel med gul tracer är de två kablarna till Kreditknappen

Vilken av myntswitcharna vill inte lira?
« Senast ändrad: mars 12, 2008, 03:38:07 av Bally »
Bally Hagman
Flippernörd
www.bally.se
För övrigt, så bör alla Dr Who spel skrotas


H.Bogart

  • Newbie
  • *
    • Antal inlägg: 17
    • Visa profil
  • Stad: Luleå
Tack för tipsen....hade nästan gett upp hoppet om hjälp.
Förlåt om jag uttryckte mig fel. Det jag menar är att när jag trycker på credit knappen så händer inget...jag får inte något meddelande att jag skall stoppa i mynt...inget händer.

Jag vet inte vilket nummer den har men den myntswitch som är inkopplad är den till höger om man skall spela ett spel.

Jag har också kollat all jord och den är OK. Det kanske lutar åt U8 men jag skall se över elektronik på korten....


Tack på förhand.
//Bo-Lennart
« Senast ändrad: mars 12, 2008, 22:38:00 av H.Bogart »


H.Bogart

  • Newbie
  • *
    • Antal inlägg: 17
    • Visa profil
  • Stad: Luleå
Tack för svaren DAH och ZeeDee.
Till slut! Nu är allt uppmätt R113 och C65 var helt OK. Dock fanns det några transistorer på nätdelen som inte var riktigt friska pga av bl a ärgning (2N3440 och 2N3584). Nu är dessa ersatta med nya.
Tyvärr så återstår samma fel och det verkar som om det är MC6821P som inte är riktigt frisk.
Dock undrar jag vart man få tag i en sådan.... HJÄLP!

Tack på förhand.

//Bo-Lennart
« Senast ändrad: april 22, 2008, 12:04:31 av H.Bogart »


H.Bogart

  • Newbie
  • *
    • Antal inlägg: 17
    • Visa profil
  • Stad: Luleå
Förresten...går det att skifta U7 till U8???
Det är ju samma krets??
Eller gör jag något dumt då....tex fixar en härdsmälta.

//Bo-Lennart



H.Bogart

  • Newbie
  • *
    • Antal inlägg: 17
    • Visa profil
  • Stad: Luleå
Tack för snabbt svar.....men är MC6821P M9N8743 identisk med vanlig MC6821P. Kan jag bara trycka dit den och sedan skall att fungera. Jag undrar bara eftersom jag är lite novis när det gäller kretsar.

Tack på förhand.
//Bo-Lennart
« Senast ändrad: april 22, 2008, 12:04:10 av H.Bogart »


H.Bogart

  • Newbie
  • *
    • Antal inlägg: 17
    • Visa profil
  • Stad: Luleå
Nu blev jag less....jag skiftade U7 och U8 och det blev ingen härdsmälta men jag blev bara ännu mer gråhårig. Det hände inget...ingen skillnad alls. Samma fel kvarstår. Morr....
Kan det vara något annat fel? Provade med att ta bort J3 och det som hände var att spelet inte reagerade på den högra rocket-knappen...ingen information kom upp i displayen.

Kan det vara diod-fel på någon av knapparna/brytarna???

HJÄLP!!!! Vad mer kan jag göra???

Tack på förhand.

//Bo-Lennart
« Senast ändrad: april 22, 2008, 17:42:23 av H.Bogart »


ZeeDee

  • Hero Member
  • *****
    • Antal inlägg: 786
    • Visa profil
  • Stad: Julita
Hej Bo-Lennart!

Tyvärr har jag inte mycket mer att komma med,
har lusläst de dåligt scannade schemorna hos ipdb utan större framgång.
Dioderna kan vara värt att mäta på, man vet aldrig vad det dyker upp för mystiska fel då de lägger av.
Antar att du mätt upp så att kablaget är helt (och att du har rimliga värden hela vgen upp till U8.
Går det att ta loss kortet med nummerknapparna på? Blir det någon skillnad då?

Har tyvärr som sagt inte mycket inblick i den generationen spel, men jag hoppas det löser sig på ett eller annat sätt.

Nästa ste blir nog att testa ditt kort i en likadan maskin och sen försöka referensmäta mellan de 2 korten.

Lycka till iallafall.


H.Bogart

  • Newbie
  • *
    • Antal inlägg: 17
    • Visa profil
  • Stad: Luleå
Tack för att du tog dig tid att svara.
Håller just nu på att mäta alla kablar och jag har bara kvar 5st till J3:an. Alla andra plus spänningen till kabinettet är helt OK.
Dock har jag inte koll på dioderna....kommer att löda lös dom för test. Kortet med trycktangenterna ger ingen skillnad, samma resultat ikopplad som urkopplad. Alla värdena upp till U8 är nästan identiska på C och R sidan.
Hoppas bara att DAH ser detta, han kanske kan ge lite mer tips.
Jag återkommer med mer info.

Ännu en gång. Tack!

//Bo-Lennart
« Senast ändrad: april 23, 2008, 00:27:56 av H.Bogart »


H.Bogart

  • Newbie
  • *
    • Antal inlägg: 17
    • Visa profil
  • Stad: Luleå
Nu är nästan alla mätbara detaljer uppmätta. Efter kl 24.00 så kostaterade jag följande...efter att jag bytt 2N3584 och 2st 2N3440 att Tp5 har 16V, skall vara 14V och Tp2 har endast 160V, skall vara 190V. Här kanske jag skall kolla om vridpotten gör skillnad.. Utöver detta så får jag inga mätvärden över C32, C33 och C34 (J2 - 9/10/11) J2 är ju till displayerna??? Hmmmm...
Har all detta något samband med de fel som jag nämnde i mitt första inlägg???

Hjälp!!!

//Bo-Lennart


H.Bogart

  • Newbie
  • *
    • Antal inlägg: 17
    • Visa profil
  • Stad: Luleå
Efter en lite djupdykning ännu en kväll så framkom att batteriet lagt av....och den går ju över 14V slingan från strömkortet...hmmm kan det vara därför jag får 16V på TP5? Kan U13 vara trasig.... C32, C33 och C34 (J2 - 9/10/11) går ju dit?

Jag kanske är ute och cyklar.

Tacksam för svar.

//Bo-Lennart
« Senast ändrad: april 24, 2008, 11:20:30 av H.Bogart »


Bally

  • Hero Member
  • *****
    • Antal inlägg: 6166
  • Spelautomatsamlare sedan 1977
    • Visa profil
    • Bally.se
  • Stad: Stockholm
Jag kan tyvärr i princip nada, då det gäller den sista generationen Ballykort, eftersom jag inte har jobbat med de korten. Så det är tyvärr inte mycket hjälp jag kan ge.
Bally Hagman
Flippernörd
www.bally.se
För övrigt, så bör alla Dr Who spel skrotas


Tags: diod display switch