Frispel

sedan 2001

Släckt GI på Elvira

andhal

  • Hero Member
  • *****
    • Antal inlägg: 580
    • Visa profil
  • Stad: Täby
Av de ca 30 GI-lamporna i backboxen är de nedre ca 15 lamporna släckta. Jag har synat säkringarna och kan vid en första anblick inte se någon trasig. Bör det vara en säkring? Jag har även ruckat på kontakterna om det skulle vara något sådant.
Hjälp!
mvh
Andhal
"-Where is my base?- I wanna jam!"


cw

  • Hero Member
  • *****
    • Antal inlägg: 924
    • Visa profil
  • Stad: Göteborg
Det har nog skitit sig på kortet/lödningarna.
Kolla i manualen vilken GI slinga det rör sig om.

Kul att jag fick svara på detta, då det är känt i Väster att jag är en sopa på flipper mek.

Anledningen till att jag vet detta är att detsamma har hänt mig tidigare:-o


schulzan

  • Full Member
  • ***
    • Antal inlägg: 195
    • Visa profil
    • Flipperexperten
  • Stad: Stockholm
Hej Anders,
Hoppas plasterna var till någon nytta ;-)
Ang GI belysningen på ditt Elvira tror jag att det är gi-kontakten ändå, fast du ruckat på den. Här är lite generella GI-tips:
- Ta loss kontakten och kolla att verkligen inget är bränt.
- Mät spänningen på stiften för resp. GI-slinga.
- Om spelet har sep. säkringar för resp. gi-slinga, ta loss säkringen och mät upp den

Lycka till!
//Calle
« Senast ändrad: oktober 12, 2009, 17:46:45 av schulzan »
Who do you think you are, Spiderman?


Bundy

  • Hero Member
  • *****
    • Antal inlägg: 661
    • Visa profil
  • Stad: Sandviken
Kolla vilken kabel som förser dom 15 lamporna med ström. Ryck sedan loss den från GI-kontakten, knipsa bort 1cm och sätt sedan tillbaka den så kommer det säkert att funka.
Quit playing with the clock!


ARE

  • Hero Member
  • *****
    • Antal inlägg: 941
    • Visa profil
  • Stad: OSLO
Ta loss og sett tilbaka kontakten från trafo i kabinettet også.

edit: mer aktuelt på wpc.

Men les uansett Pinrepair
« Senast ändrad: oktober 13, 2009, 11:02:10 av ARE »


andhal

  • Hero Member
  • *****
    • Antal inlägg: 580
    • Visa profil
  • Stad: Täby
Tack till alla i tråden för de bra svaren, det hade tokbrunnit vid en av kontakterna. Har plockat bort kortet och skall löda om och byta kontakt.
mvh
Andhal
"-Where is my base?- I wanna jam!"


Tags: