Frispel

sedan 2001

Random Multiball!!!

JonnyRocker

  • Newbie
  • *
    • Antal inlägg: 22
    • Visa profil
  • Stad: Rimbo
Mitt IJ har tappat fattningen och slungar ut en extra kula ibland. Särskilt när man har låst en boll så skickar han ut en till. Sen följer detta ofta med till nästa boll, då den alltså skickar ut två bollar från start. Skulle gissa att det har nåt med dom två kretskorten som sitter bredvid bollgaraget eller vad det nu heter. Vad ska man titta på först? Finns det något på dom korten som brukar gå sönder? Eller kan det bero på något helt annat?

Känns klart trist när man har bjudit hem polarna på öl+flipper och det blev bara öl. Iofs kul med öl:-)


Apangra

  • Full Member
  • ***
    • Antal inlägg: 242
    • Visa profil
  • Stad: Uppsala
Det brukar vara nån av IR-dioderna som har gått sönder eller så är det nån resistor som har gått av.

Det är ganska enkelt att kontrolera IR dioderna. Detta görs genom att kolla på dom med en digitalkamera så ser man om dom lyser.

MVH / Henrik


kravall

  • Newbie
  • *
    • Antal inlägg: 30
    • Visa profil
  • Stad: sundsvall
Mitt ToM har haft samma problembild, och jag fick också tips att kolla IR-dioderna, som i mitt fall var utan anmärkning.
 Problemet hos mig var små gropar i bolltråget. Åtgärdas ganska lätt med en fil. Grejen blir väl, antar jag, att en boll ligger kvar istället för att rulla vidare, och pga detta så räknar dioderna fel och skickar upp en extra kula.


JonnyRocker

  • Newbie
  • *
    • Antal inlägg: 22
    • Visa profil
  • Stad: Rimbo
Tackar för svaren! Har just börjat att löda om alla lödningar på kortet med motstånden och IR-dioderna. Kortet såg ut som sju svåra år, kallödningar och drivor av flussrester.


JonnyRocker

  • Newbie
  • *
    • Antal inlägg: 22
    • Visa profil
  • Stad: Rimbo
Efter att alla lödningar blivit säkert tio år yngre så fungerade allt som det ska igen:-)


JonnyRocker

  • Newbie
  • *
    • Antal inlägg: 22
    • Visa profil
  • Stad: Rimbo
Problemet tillbaka!!!
Trodde att allt var ok när kortet hade nya snygga lödningar men ej.
Ska IR-dioderna alltså lysa hela tiden för det gör dom inte. Är dom seriekopplade?


iceman

  • Hero Member
  • *****
    • Antal inlägg: 1199
    • Visa profil
  • Stad: Sundsvall
IR=InfraRöd. IR-ljus syns inte med ögat. De är troligen inte heller seriekopplade, spänningsfallet blir då för stort och spänningen lär måsta ökas så mycket att de inte pallar för strömmen som då alstras. Men vem vet...? Syns nog i schemat.


JonnyRocker

  • Newbie
  • *
    • Antal inlägg: 22
    • Visa profil
  • Stad: Rimbo
Finns det något bra sätt att kolla om dom är trasiga? Och måste man ha en identisk diod att byta med. Tänkte ta en från en gammal tv-fjärr annars.


matsod

  • Sr. Member
  • ****
    • Antal inlägg: 484
    • Visa profil
  • Stad: Mölndal
Jepp, du ska kunna se om de är hela genom att ta kort på dem med digitalkamera, då ska de lysa.

På andra sidan sitter mottagarna, de ska ge utslag om man lyser på dem med ficklampa.

(allt detta under switch edges test)

När man testar så skall dioderna lysa konstant, och när någonting täcker för strålens väg till mottagaren så ges utslag.

Bra sätt är att följa Om dioder och följa länken inuti den tråden.

Mvh/Mattias


JonnyRocker

  • Newbie
  • *
    • Antal inlägg: 22
    • Visa profil
  • Stad: Rimbo
Fungera klockrent att kolla dioderna med digitalkamera. En va paj och den byttes som tidigare sagt mot en diod från en gammel tv-fjärr. Så nu är både IJ och jag goda vänner igen och hänger ihop varje kväll:-D