Frispel

sedan 2001

Problem med I.J.

ermvision

  • Newbie
  • *
    • Antal inlägg: 15
    • Visa profil
  • Stad: Mjölby
Hej. Mitt I.J. har plötsligt börjat spotta ut
dubbla kulor i utskjutningsrännan.
Det börjar efter att man fått "ball locked",oftast.
Någon som har råkat ut för detta?
Tacksam för svar!


CC

  • Hero Member
  • *****
    • Antal inlägg: 1248
    • Visa profil
  • Stad: Rydboholm
Opto i bolltråget som bråkar med stor säkerhet.
Ta digitalkamera / mobilkamera o "titta" på dioderna så ser Du vilken av dem som inte fungerar.
Oftast en lödning som släppt på kortet.
« Senast ändrad: augusti 09, 2009, 14:29:40 av CC »
"Varning! Vissa av mina inlägg kan innehålla spår av sarkasmer och ironi! Nötter kan sätta sådant i halsen."


ermvision

  • Newbie
  • *
    • Antal inlägg: 15
    • Visa profil
  • Stad: Mjölby

MS

  • Hero Member
  • *****
    • Antal inlägg: 1253
    • Visa profil
  • Stad: Alingsås
Ta även en titt på optos som sköter "idolassembly". Det är där kulorna ligger lockade för multiball. Eftersom felet enligt dig uppstår vid "ball locked" så låter det i mina öron som du har en kass opto eller eller glappande kontakt där. Detta gör att spelet inte känner av var kulorna är och skickar ut en extra kula. Detta felet är inte helt ovanligt på IJ. Men det kan även vara tråget som HerrC är inne på.


ermvision

  • Newbie
  • *
    • Antal inlägg: 15
    • Visa profil
  • Stad: Mjölby
Tack för tipsen, alla inblandade.
Nu funkar det igen!
Det var ett motstånd som lossnat, och därmed fanns ingen spänning till dioden!


COCS

  • Hero Member
  • *****
    • Antal inlägg: 4378
    • Visa profil
  • Stad: Göteborg
ermvision

Var det motståndet på bolltrågskortet eller vaddå?

:-)
COCS
Carl Olof Christian Sjöberg
Tel: 073-902 19 12
Jag är stolt ägare till Vampire, Fireball, Nip-It & 2x4MBC :-D


ermvision

  • Newbie
  • *
    • Antal inlägg: 15
    • Visa profil
  • Stad: Mjölby
Ja, vilket av dom det var kollade jag inte.


INK

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 11542
    • Visa profil
  • Stad: Borås

chr

  • Sr. Member
  • ****
    • Antal inlägg: 407
    • Visa profil
  • Stad: Göteborg
Mitt IJ drar också ut 2 kulor, har kollat alla optos, de funkar. även idol. sitter dock ett par otäcka lödningar på Opto board i bolltråget.

Kanske ska man köpa en ny 7 opto?

Måste också fråga, på opto kortet sitter ett antal motstånd, ett av dem blir VÄLDIGT varmt. känns inte rätt
« Senast ändrad: september 13, 2009, 22:27:03 av chr »


ermvision

  • Newbie
  • *
    • Antal inlägg: 15
    • Visa profil
  • Stad: Mjölby
det som har varit problem med mitt IJ spel, är att motstånd har lossnat på bolltrågs-kortet.Blir tydligen mycket vibrationer där.
Vet dock inte om det är ngt speciellt motstånd som blir extra varmt, för varmaq blir de allihop. Kolla lödningarna, det är säkerligen där problemet ligger!
mvh//Janne


Rastaman

  • Sr. Member
  • ****
    • Antal inlägg: 320
    • Visa profil
  • Stad: Viskafors
Nu har jag samma strul med mitt IJ. Började spotta ut 2 kulor och bettede sig lite cp. skruvade bort optokortet och såg att led1 och led 2 hade slocknat. Tyckte de verkade lite mysko för den ena va ganska nybytt. Hade inga optosar så köpte på kjell o co. Lödade dit dom samma sak igen lyste inte. Bytte båda motstånden blev samma sak. Lödade lite kablar tänkte om nån bana va dålig men det hjälpte inte. Nån som har tips?


Rastaman

  • Sr. Member
  • ****
    • Antal inlägg: 320
    • Visa profil
  • Stad: Viskafors
Nu har man löst problemet med bolltråget. Lite pinsamt satte dioderna åt fel håll. Kan inte det med kort och långt ben så har alltid gått efter hur dioden ser ut innuti, har funkat ända tills man köpte dom på kjell o co för dom är tvärtemot.