Frispel

sedan 2001

Mote-Flash lampor krånglar på MM!?

chr

  • Sr. Member
  • ****
    • Antal inlägg: 407
    • Visa profil
  • Stad: Göteborg
Säkring F107 För flash lamporna brinner hela tiden??

Har kollat med schemat och alla stämmer. vad kan annars vara orska till att säkringar går??

:-(
« Senast ändrad: oktober 28, 2009, 23:28:16 av chr »


en3my

  • Sr. Member
  • ****
    • Antal inlägg: 397
    • Visa profil
  • Stad: Helsingborg
Hm, detta går inte att åtgärda. Sälj spelet billigt till mig istället. :)

Skämt å sido, det är möjligt att det är en transistor på powerdriverkortet som har kortslutit? Kanske en diod som pajat?
« Senast ändrad: oktober 18, 2009, 16:53:22 av en3my »


chr

  • Sr. Member
  • ****
    • Antal inlägg: 407
    • Visa profil
  • Stad: Göteborg
hahah njaa inte till salu :-P

Hittade felet, va en lamphållare under bron som det var glapp i!

« Senast ändrad: oktober 18, 2009, 18:42:42 av chr »


chr

  • Sr. Member
  • ****
    • Antal inlägg: 407
    • Visa profil
  • Stad: Göteborg
Nix! felet återkommer !! skjuter säkringar som aldrig förr! :-o

Alla flashlampor lyser som de ska men inte i testmode, de 2 lamporna uder bron lyser dock konstant, detta förstås innan säkring 107 smäller!
« Senast ändrad: oktober 28, 2009, 09:29:01 av chr »


schulzan

  • Full Member
  • ***
    • Antal inlägg: 195
    • Visa profil
    • Flipperexperten
  • Stad: Stockholm
Chr,
Vet ej om jag förstod det riktigt rätt,
"Alla flashlampor lyser som de ska men inte i testmode, de 2 lamporna uder bron lyser dock konstant, detta förstås innan säkring 107 smäller! "
MEn, på mitt förra WCS 94 hade jag felet att så fort jag tände en flasher så gick säkringen och det berodde på att likriktaren var trasig, på "driver" kortet. Dock är det nog så (rätta mig någon här om jag har fel, har aldrig ägt ett MM) att likriktarna på ett MM består av synliga separata dioder, värt att kolla iallafall.
Om du inte redan har läst igenom Pinrepair's rep guide än, så kika lite på länken;
http://www.pinrepair.com/wpc/index1.htm#fuses
under avsnittet "WPC-95 Driver Board LEDs,Test Points (TP), and Fuses"
Kan även vara värt att verifiera att du inte har kortslutning på J133 pin 5 och 6, samt J134 pin 5,
Edit: Om du startar spelet med kontakt J133 och J134 urkopplade går säkringen då?
Om ja, så är likriktaren (någon av dioderna D15-D18 trasig). Om nej koppla in en kontakt i taget J133=spelplanens flashers, J134=insert panel´s flashers. På detta sätt kan du lista ut vilken del av spelet som har en kortsluten lamphållare
//Calle
« Senast ändrad: oktober 28, 2009, 11:09:31 av schulzan »
Who do you think you are, Spiderman?


chr

  • Sr. Member
  • ****
    • Antal inlägg: 407
    • Visa profil
  • Stad: Göteborg

schulzan

  • Full Member
  • ***
    • Antal inlägg: 195
    • Visa profil
    • Flipperexperten
  • Stad: Stockholm
Chr,
Om du startar spelet med kontakt J133 och J134 urkopplade går säkringen då?
Om ja, så är likriktaren (någon av dioderna D15-D18 trasig). Om nej koppla in en kontakt i taget J133=spelplanens flashers, J134=insert panel´s flashers. På detta sätt kan du lista ut vilken del av spelet som har en kortsluten lamphållare
//Calle
Who do you think you are, Spiderman?


chr

  • Sr. Member
  • ****
    • Antal inlägg: 407
    • Visa profil
  • Stad: Göteborg
Ikväll har jag mätt varenda jävla liten kontakt/Diode,transistor och motstånd på PD-kortet! hittar inte så mycket, kan bero på min okunnighet av kretskort men ialf, det som händer nu är att mote-flashers under bron lyser konstant, men slocknar när man öppnar luckan!! måste även hålla inne den "knappen" som trycks in när luckan stängs om man ska köra flashtest, annars händer det inget.

Nu går alltså inga säkringar längre!


« Senast ändrad: oktober 29, 2009, 16:18:01 av chr »


Bally

  • Hero Member
  • *****
    • Antal inlägg: 6166
  • Spelautomatsamlare sedan 1977
    • Visa profil
    • Bally.se
  • Stad: Stockholm
Ett fint T3?
Bally Hagman
Flippernörd
www.bally.se
För övrigt, så bör alla Dr Who spel skrotas


INK

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 11542
    • Visa profil
  • Stad: Borås
Flashers funkar bara när luckan är stängd (gäller även spolar) - av säkerhetsskäl.
« Senast ändrad: oktober 29, 2009, 01:10:19 av INK »


granman

  • Hero Member
  • *****
    • Antal inlägg: 586
    • Visa profil
    • Umeå PinCade
  • Stad: Umeå
Jag köper!!!!!!!!!!

Jag har själv löst exakt samma fel som du har nu verkar det som på ett MM. Det var som någon här nämnde en likriktardiod som var paj, vilket gjorde att särkingen till flasherna dog så fort någon flasher skulle till att blinka. Mät alla dioderna (dom store uppe till höger) från bägge hållen och se om det inte är någon som utmärker sig från de andra så tror jag nog att du hittar den diod som är trasig.


granman

  • Hero Member
  • *****
    • Antal inlägg: 586
    • Visa profil
    • Umeå PinCade
  • Stad: Umeå
... eller byt alla dioderna på chans. bättre än att sälja skiten. Dioder är billiga


chr

  • Sr. Member
  • ****
    • Antal inlägg: 407
    • Visa profil
  • Stad: Göteborg

matsod

  • Sr. Member
  • ****
    • Antal inlägg: 484
    • Visa profil
  • Stad: Mölndal
Nej, inte någon Q# utan snarare D-nånting.

Det sitter alltså inte likriktarbryggor på dessa spelen?

Nu ser jag på schemat att det är dioderna D15-D18 som sköter detta, och kanske också kondningen C10.

Kolla och mät dem, eller som någon sa, byt dem bara.

Eller så kan jag komma och hämta spelet mot en back öl lite senare i eftermiddag ;-)
« Senast ändrad: oktober 29, 2009, 09:48:16 av matsod »


schulzan

  • Full Member
  • ***
    • Antal inlägg: 195
    • Visa profil
    • Flipperexperten
  • Stad: Stockholm
Hej Chr,
Om två flashers lyser konstant är det nog inte en av dioderna D15-D18 som är trasig. Om det var så skulle säkringen gå så fort du aktiverade en av flasher-lamporna.
Anledningen till att de slocknar när du öppnar luckan är av säkerhetskäl, helt ok mao.
Däremot att två lyser konstant är helt klart skumt.
Jag läste på lite och om det vore mitt spel skulle jag gissa på att du har en trasig transistor, som står "öppen" hela tiden vilket resulterar i att två flashers lyser konstant.

Läs med fördel igenom avsnitt 3C, på denna länk som berör just det problemet du har:
http://www.pinrepair.com/wpc/index2.htm#trans

Det låter kanske svårare än vad det är, men ett ganska enkelt sätt att hitta ev. trasig transistor är att jämföra transistorerna, och mäta resp. ben mot jord. Troligen är det kortis i  någon av transistorerna som heter TIP102. Det är denna typ som tänder flashers.
Om jag kikar på sidan 143 i manualen till ditt spel står det att transistor Q29 på PD-kortet driver MOAT flashers, det kan vara den som det är kortslutning i, jag skulle mäta upp den.
TRist att inte spelet står i STockholm, då kunde jag hjälpt dig att fixa det, eller köpa det ;-)
//Calle
Edit: En transistor är ungefär som en vattenkran men för elektricitet. Mha av styrspänning från ttl-logiken(som styrs av mjukvaran i spelet) öppnas/stängs "för-transistorn" som i sin tur öppnar/stänger den kraftigare transistorn. På så sätt tänds/släcks flashern. Om det är Q29 som är trasig finns risken att även "för transistorn" kan vara skadad, men det behöver inte vara så
Slut på el-läran för idag :-)
« Senast ändrad: oktober 29, 2009, 15:22:09 av schulzan »
Who do you think you are, Spiderman?