Frispel

sedan 2001

Minnet ??

Bloggy

  • Jr. Member
  • **
    • Antal inlägg: 93
    • Visa profil
  • Stad: Malmö
HEj !

Jag har DR. Dude

Har bytt batterier, men varje gång jag startar upp spelet, måste jag ställa om alla inställningar..

Irriterande

Mvh Blobby:-(


INK

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 11541
    • Visa profil
  • Stad: Borås
Skulle gissa på dum batterihållare. Kolla lödningar etc.


Edit: Har för mig att den även kan glappa i själva hållaren.
« Senast ändrad: februari 05, 2007, 20:13:03 av INK »


Bloggy

  • Jr. Member
  • **
    • Antal inlägg: 93
    • Visa profil
  • Stad: Malmö
Ja, får väl kolla lödningarna...
Bara en hj...la massa kontakter som skall va och en del av dem är lika danna så det är lätt att sätta fel igen...
får väl fota...... märka...
men dock....
tack så mycket.. trode det kunde vara något annat kanske ...

Mvn Blobby;-)


pinhead

  • Sr. Member
  • ****
    • Antal inlägg: 325
    • Visa profil
  • Stad: Sundsvall
Jag hade samma fel på mitt gamla Fire!
Kolla www.marvin3m.com/fix.htm där står det.
(siten verkar vara nere just nu)


INK

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 11541
    • Visa profil
  • Stad: Borås
Här är länken du ska kika på.

Det är alltså inte kablarna till kretskorten utan du har väl en batterihållare som sitter fastlödd på CPU-kortet (om den inte blivit flyttad någon gång). Men som du ser på Marvins sida kan själva hållaren gå sönder.
« Senast ändrad: februari 06, 2007, 10:36:47 av INK »


Bloggy

  • Jr. Member
  • **
    • Antal inlägg: 93
    • Visa profil
  • Stad: Malmö
Tackar...

Det är ju svårt att förklara med bara ord.
Det finns ström ner mot kretskortet, det jag isåfall är inteserad är att kolla på baksidan av kretskortet.
Omdet  är ström vidare.... det är svårt att mäta vidare utan att montera ner hela kortet???
Eller  ????

Mvh:-P


Tags: