Frispel

sedan 2001

Magneter som brunnit

Melchior

  • Full Member
  • ***
    • Antal inlägg: 124
    • Visa profil
  • Stad: Nynäshamn
Tjenixen! Efter några f**n och j**a så har jag lyckats få loss två av tre magneter från No Fears accelerator ramp. När jag resistansmätte de som är pajj får jag ca 1,9 ohm, den som fortfarande är hel mäter ca 5,9.
Magneterna är av typen 20-10197.
Har jag rätt när jag anser att det bara är att slänga magneterna som har "brunnit".

Har någon koll på var man lättast kan köpa nya?


Melchior

  • Full Member
  • ***
    • Antal inlägg: 124
    • Visa profil
  • Stad: Nynäshamn
jahapp. Nu är det dags att göra ett nytt försök på mitt No Fear. Dags att få tummen ur... :)

Undrar om det är någon som har en sådan här magnet över? Helst två förstås. Om inte så kanske någon vet var det finn till salu.

Annars är det lindning som gäller...

/E


ZeeDee

  • Hero Member
  • *****
    • Antal inlägg: 786
    • Visa profil
  • Stad: Julita

Melchior

  • Full Member
  • ***
    • Antal inlägg: 124
    • Visa profil
  • Stad: Nynäshamn
Hm, jag såg den där också... men de ser inte rätt ut. Det verkar som om det är något fel på idnumret till spolen. Måste dubbelkolla i manualen. Det ska vara ett plasthölje runt som är lite special.

Ska titta igen när jag kommer hem.

/E


ZeeDee

  • Hero Member
  • *****
    • Antal inlägg: 786
    • Visa profil
  • Stad: Julita
1128    ..3      20-10197          coil magnet-w/brkr small hole                     1
1129    ..3      20-10197-1        coil magnet-w/brkr small hole                     1
1130    ..3      20-10197-2        coil magnet-w/brkr small hole                     1

säger parts-list på ipdb... möjligt att dom har nytt utseende eller liknande ?


Calm

  • Hero Member
  • *****
    • Antal inlägg: 750
    • Visa profil
  • Stad: Eskilstuna
Har också två magneter som jag tror är trasiga. De mäter knappt 1 ohm när man mäter. En mäter över 5 ohm den ser bra ut och känns hel.
När de är inkopplade blåser de säkringen så jag förutsätter att de två som mäter runt 1 ohm är trasiga. Skulle ni hålla med om det?

Behöver man alla tre magneter för att det ska funka? Kan man köra med bara en eller två?


INK

  • Donator Silver
  • Hero Member
  • *****
    • Antal inlägg: 11540
    • Visa profil
  • Stad: Borås
Jag har två fungerande på mitt HS2 för tillfället och det funkar halvbra. Lägre fart och svårt att orka upp i rampen efter avslutade varv. Vet inte riktigt hur det blir på NF, men jag kan tänka mig att det blir något liknande - annars skulle de väl inte petat dit 3 magneter från början?


Calm

  • Hero Member
  • *****
    • Antal inlägg: 750
    • Visa profil
  • Stad: Eskilstuna
Nej det är klart det finns tre magneter av en anledning :)
Just nu fixar man rampen med ett ruggit bra skott annars orkar inte kulan upp. Men det är inget som kan ta skada om man bara kör med en eller två magneter? Det var väl mest det jag funderade på.


Tags: spole