Frispel

sedan 2001

Ljudproblem. "Millionaire"

Terminator

  • Hero Member
  • *****
    • Antal inlägg: 911
    • Visa profil
  • Stad: Eskilstuna
Jag & Krill köpte för några veckor sedan ett "Millionaire". :-)
Vi köpte det trots ljudproblemen, extremt lågt ljud(man får sätta örat mot högtalaren), trots att vridpotten inne i kabbet är nästan på max.

Nu har vi börjat rota lite o det där, bla genom att switcha kort ifrån vårat Swords of fury, men det gjorde ingen skillnad.

Är det nån som vet om själva vridpottarna i kabbet kan pajja ihop ?? När man vrider på våran så hör man hur det sprakar/brummar i högtalarna (ungefär som när man på en hemförstärkare drar upp ljudet på max medans CD-spelare står på paus).

Eller sitter det nån slags förstärkare på CPU-kortet, som kan ha pajjat ??

Nån som haft liknande problem ?? :-)




Johan "Terminator" Lundin

"Pinball ain´t no game
Pinball ain´t no sport
Pinball IS religion"
"Pinball ain´t no game
pinball ain´t no sport
pinball IS religion"


Score

  • Sr. Member
  • ****
    • Antal inlägg: 299
    • Visa profil
  • Stad: Kisa
Har ni kollat så inte bara volymkontrollen är oxiderad. brukar bli så när det få stå lite.
brukar avhjälpas med att motionera den lite.


krill

  • Newbie
  • *
    • Antal inlägg: 40
    • Visa profil
  • Stad: Eskilstuna
Jag har smort upp den med elektronikrens o vridit runt det ett x antal ggr men ingen skillnad.


COCS

  • Hero Member
  • *****
    • Antal inlägg: 4378
    • Visa profil
  • Stad: Göteborg
Jag hade ett sådant problem med ett Bally-flipperspel från 1988. Jag trodde in i det sista att det inget fel var på potentiometern, men när jag testat lite här och där, så bytte jag den till en ny och vips så funkade det perfekt (i mitt fall).

Den kostade ca 15 kr på ELFA.

Men var noga med att du får rätt typ (värde).
COCS
Carl Olof Christian Sjöberg
Tel: 073-902 19 12
Jag är stolt ägare till Vampire, Fireball, Nip-It & 2x4MBC :-D


Bally

  • Hero Member
  • *****
    • Antal inlägg: 6166
  • Spelautomatsamlare sedan 1977
    • Visa profil
    • Bally.se
  • Stad: Stockholm
Det tycks vara ett vanligt problem just på Bally's sista spelmodeller 1985-1988.
Alla mina Bally-spel med Bally's andra-generation av kretskort, har problem med potarna.
Även en del gamla Williamsspel har samma problem.
Bally Hagman
Flippernörd
www.bally.se
För övrigt, så bör alla Dr Who spel skrotas


Svante

  • Hero Member
  • *****
    • Antal inlägg: 2388
    • Visa profil
  • Stad: Bromma
Vem vill ha det där spelets vidriga ljud ändå? Spela bara in "get a job" med smörig stämma och spela på autorepeat så klarar du dig ändå :-P


Terminator

  • Hero Member
  • *****
    • Antal inlägg: 911
    • Visa profil
  • Stad: Eskilstuna
Nja, det var inte problem med potten. :-( (vi bytte med ett annat spel)

Därimot läste jag detta på Marwin:
""No Sound on my Pinbot."
Problem: The sound on the Pinbot just suddenly died. The amplifier section seems to work, because when the volume control is turned, you can hear the scratching sound coming from the speakers. Also when the sound test button is pressed on the CPU board, you can faintly hear the sounds.

Answer: No -12 volts DC, which is used for the sound. In this case it ended up being the bridge rectifier that converted the 12 volts AC to DC voltage that had failed."

Frågan är då bara VART den likriktaren sitter ?? Det sitter ju nämligen ingen på CPU-kortet (vad jag sett iaf). I sådana fall är den en utav de två, som sitter fastskruvade i backboxen, till höger.. Testade att byta den ena, men det hjälpte inte, så nästa är på g..
Eller ser dessa likriktare annorlunda ut än de "vanliga" BR-varianterna??




Johan "Terminator" Lundin

"Pinball ain´t no game
Pinball ain´t no sport
Pinball IS religion"
"Pinball ain´t no game
pinball ain´t no sport
pinball IS religion"


Bally

  • Hero Member
  • *****
    • Antal inlägg: 6166
  • Spelautomatsamlare sedan 1977
    • Visa profil
    • Bally.se
  • Stad: Stockholm
De är väl de som har stift för kabelskor istället för lödben.
Bally Hagman
Flippernörd
www.bally.se
För övrigt, så bör alla Dr Who spel skrotas


Terminator

  • Hero Member
  • *****
    • Antal inlägg: 911
    • Visa profil
  • Stad: Eskilstuna
DAH:
Ok. :-) Fast jag menade mera om de var jättesmå eller nåt, eftersom jag inte sett några på CPU-kortet. :-D Men jag antar att du menar (precis som jag antog själv) att det är likriktarna som sitter fastskruvade i backboxen. :-) O de har stift istället för snala ben ja.. Dessutom rätt svåra att demontera, eftersom de även är lödda. :-(



Johan "Terminator" Lundin

"Pinball ain´t no game
Pinball ain´t no sport
Pinball IS religion"
"Pinball ain´t no game
pinball ain´t no sport
pinball IS religion"


CLA

  • Full Member
  • ***
    • Antal inlägg: 122
    • Visa profil
  • Stad: Kungsbacka
Byt alla elektolytkondingar dom har ett bäst före datum. 90% av allt brum mek o skrik beror på dom. jag hade börjat där.


Terminator

  • Hero Member
  • *****
    • Antal inlägg: 911
    • Visa profil
  • Stad: Eskilstuna
En liten update här..

CLA:
Vilka konningar menar du i detta fall?? Enligt Marwin är de likriktarna som gett upp..

Men efter att nu bytt likriktare (dock till beggade, eftersom vi int ehade nya) så kvarstår problemet, att vi fortfarande inte får nån volym på ljudet..

Vi har även testat att sätta i fungerande ljudkort från SoF, men inget ljud då heller. Därimot ger Millionarie-kortet ljud i SoF..

Sedan har vi även testat att sätta i Millionaiers CPU-kort i SoF. O DÄR har vi nåt annat fel oxå, att amn ej kan göra ändringar i menyerna ?? Skumt.. DOCK så hör man iaf det lilla "pling"-ljudet där spelet bootar upp (dvs Millionaire-kortet i SoF-kabbet), så det BORDE betyda att ljudfelet EJ ligger på CPU-kortet heller ?? Eftersom boot-plinget EJ hör då kortet sitter i Millinaire-kabbet..

Låter allt rörigt?? :-o Ja, o det ÄR det. :-(
Det enda vi ännu inte kunnat bytt, är ju power-kortet, då SoF EJ har samma kopplingar (men identiska kort).. Funderar på o0m det är nån som gjort en egen koppling.. :-(

Jag blir fan inte klok på detta. :-(





Johan "Terminator" Lundin

"Pinball ain´t no game
Pinball ain´t no sport
Pinball IS religion"
"Pinball ain´t no game
pinball ain´t no sport
pinball IS religion"


CLA

  • Full Member
  • ***
    • Antal inlägg: 122
    • Visa profil
  • Stad: Kungsbacka
Jag menar alla elektolytkon. på ljudkortet för de edom som som orsakar 90% av allt brumm m.m så jag byter dom som ren rutin på mina spel.
Men eftersom kortet bevisligen fung.så ska det funka ändå.Har du kollat ink.strömmar j3ljudkort ska ha både 5 12v . utgående powerkort j6 titta i schemat för pinouts  kolla även baksidan för spruckn.lödn eller i värsta fall byt spikar o kont.stycke. vanligt fel. spelet kan starta om eller vilka konst. fel som helst då man ofta tror att det e nån av bryggorna.Har du alla späningar kolla band kabeln kan mont. både snett o upponer har sett både och.samt testa med en annan dom går faktiskt sönder ibland.Har du kollat högt. varit med om alla varit sönder.S11a har först. på ljudkortet den sitter nere i högra hörnet det den som 12voltarn driver så kolla den noga.Det va dom vanligaste felen jag har varit ute för hoppas det hjälper nåt. Lycka till


CLA

  • Full Member
  • ***
    • Antal inlägg: 122
    • Visa profil
  • Stad: Kungsbacka
Glömde de att 12v bryggan br1 sitter på powerkortet till vänster om dom lodräta säkringarna f5 f6 .
lycka till.


Terminator

  • Hero Member
  • *****
    • Antal inlägg: 911
    • Visa profil
  • Stad: Eskilstuna
Ännu en update..

CLA:
Du verkar ha rätt.. Har nu mätit en del på utgående (om jag mätt rätt) ifrån Power supply-kortet, de översta kopplingsraden (som jag även kollat i schema o följt kablarna). O mycket riktigt så verkar det som att flera utav 5 voltskablarna bara ligger på ca hälften, mao runt 2.5 volt.
Frågan är ju bara vad det beror på ?? Konningar, transistorer eller andra komponenter på Power supply-kortet ??

En annan intressant grej, som även (iaf för mig) styrker det vi tidigare trott (att nån sorts förstärkare inte orkar driva ljudet), är att om man tar bort kabeln som vidarekopplar ljudet ifrån CPU-kortet till Speech-kortet, så hörs musiken bra mycket högre än innan. Men så fort man sätter tebax kabeln så "dödar" man ljudet. Ungefär som om det inte orkar "driva" ljudet när allt är inkopplat.. O det måste väl bero på dålig/låg 5 volt ??

Frågan är bara vad man gör nu ?? Köper en massa komponenter på Elfa o byter ut på kortet ?? Men vilka ska man byta då?? :-O
Såg inte heller nåt bra elschema på power supply-kortet i manualen heller. :-(



Johan "Terminator" Lundin

"Pinball ain´t no game
Pinball ain´t no sport
Pinball IS religion"
"Pinball ain´t no game
pinball ain´t no sport
pinball IS religion"


kniven

  • Hero Member
  • *****
    • Antal inlägg: 1242
    • Visa profil
  • Stad: Träslövsläge
Har följt den här tråden och tycker ni får dålig respons...
Personligen har jag haft tur med mina system 11 och kan därför inte så mycket men...
Steg 1 vore väl att mäta ut från kortet vilket ni gjort.
Steg 2 - mät ingående för att säkerställa sisu :-P

Sen blir det värre. Enligt schemat till ett annat system 11 så går även +5v till display-korten. Pröva att koppla bort dem helt och se om +5v orkar driva ljudkortet nu.
Jag skulle nog försöka få testat med det andra powerkortet med kabeladaptrar. Det kan man göra själv men det gäller att sätta kablarna rätt!
Funkar det då så är man tillbaks till trasigt powerkort (originalet). Skall man skjuta från höften så byt BR1-kondensatorer-Q5.I den ordningen.
Har ingen manual till millionaire men high speed manualen har ett bra schema i slutet över powerkortet så ni vet vilka komponenter ni skall fokusera på. Det borde gå att spåra även om det är olika kort.