Frispel

sedan 2001

Jungle Lord problem

BosseBrum

  • Newbie
  • *
    • Antal inlägg: 7
    • Visa profil
  • Stad: Hallstahammar
Mitt Jungle Lord har brakat sönder på något sätt.. Helt plötsligt så kommer det inte upp några nya bollar, och sen åker inte några droptargets upp heller. Mina el-kunskaper är ungefär begränsade till att kunna stoppa i kontakten. Någon utav er kunniga som har något tips på vad som kan vara fel och hur att fixa?

Mvh Mathias


Mjoltar

  • Newbie
  • *
    • Antal inlägg: 36
    • Visa profil
  • Stad: Malung
Hejsan! jag skulle kontrollera säkringarna i första hand.
Dom sitter i back boxen öppna den och kontrollera  dom.
Det bästa är att kontrollera dom med multimeter (ohma)men man brukar nästan alltid se om dom är defekta
Lycka till /Mjoltar


BosseBrum

  • Newbie
  • *
    • Antal inlägg: 7
    • Visa profil
  • Stad: Hallstahammar
Jag hittade en trasig säkring! 10A 250V.. Dessvärre verkar det vara svårt att få tag på häromkring..  Tittade litet i manualen, och det verkar vara en annan säkring som det ska vara egentligen, 2.5A SB..  Hmm vet inte vilken jag ska försöka jaga rätt på.. Den enligt manualen, eller den som bevisligen funkat tidigare?  Var en sväng till biltema igår och fick tag på en 10A 25V eller något sånt.. Han som jobbade där var helt övertygad om att den skulle funka,  vilket såklart inte var fallet, säkringen smällde direkt!


BosseBrum

  • Newbie
  • *
    • Antal inlägg: 7
    • Visa profil
  • Stad: Hallstahammar
Hittade en 10A 250V på Claes Ohlsson! :)
Sen hade jag en 15A som visserligen verkade hel (tråd) men där glaset var spräckt. En sån hittade jag också på nåt ställe som heter Kjell & Company..  Till min stora glädje hoppade spelet igång perfekt!   Men glädjen blev kortvarig! Efter en liten stund slutade plötsligt högerflipprarna att funka..  De bara tvärdog!   Har tittat litet snabbt, och nu ser jag inga trasiga säkringar..  Sitter de på något annat ställe?  och varför i hela friden brakade de också?..  Hjälp!  :)


COCS

  • Hero Member
  • *****
    • Antal inlägg: 4378
    • Visa profil
  • Stad: Göteborg
Vad jag vet, så sitter säkringarna på dessa gamla Williams bara i backboxen - på korten och i en hållare alldeles nedanför och där finns en liten klisterlapp som talar om vad det skall vara för typ och det skall man rätta sig efter.

På dessa gamla spel så behöver man absolut byta kondensatorer och även diodbryggor.

Jag hade många problem med mitt Scorpion, men dom löste sig efter hand...

Gällande säkringsproblemet, fick jag många blåsta säkringar tills jag bytte de 2 diodbryggorna och sedan bytte jag även de större kondensatorerna på alla kort, sedan funkade allt nästan perfekt - jag fick hjälp att byta ut kortet med kontaktlisten, men det är en annan historia...
« Senast ändrad: juli 22, 2008, 04:05:22 av COCS »
COCS
Carl Olof Christian Sjöberg
Tel: 073-902 19 12
Jag är stolt ägare till Vampire, Fireball, Nip-It & 2x4MBC :-D


BosseBrum

  • Newbie
  • *
    • Antal inlägg: 7
    • Visa profil
  • Stad: Hallstahammar
Letade litet i manualen och lyckades hitta en säkring till flipprarna. Tog bort den helt för att testa, och då fungerade ingen såklart. När jag satte tillbaka den fungerade de vänstra 2, men de högra är stendöda.. Det verkar alltså inte vara säkringen som det är fel på..

De här diodbryggorna och kondensatorerna, hur byter man dem?  Måste man löda och greja? Jag vet inte ens hur de ser ut, och har inte rört en lödkolv sen grundskolan för 20 år sen typ..


COCS

  • Hero Member
  • *****
    • Antal inlägg: 4378
    • Visa profil
  • Stad: Göteborg
Ditt problem med att hö. flipprarna inte fungerar, har nog inget att göra med det jag nämnde ovan, eftersom det andra fungerar.

Det kan vara en lödning till en kabel som lossnat, men det kan vara annat också. Börja med att kolla kablarna som går till flipperspolarna och till hö. flipperknapp.

Betr. diodbryggorna på dessa spelen, så sitter den inte lödad på ett kort, utan sitter fastskruvad i backboxen under korten och kablarna sitter med vanliga platta kabelskor.
COCS
Carl Olof Christian Sjöberg
Tel: 073-902 19 12
Jag är stolt ägare till Vampire, Fireball, Nip-It & 2x4MBC :-D


BosseBrum

  • Newbie
  • *
    • Antal inlägg: 7
    • Visa profil
  • Stad: Hallstahammar
Kablarna verkar sitta fast som de ska..  Kan det vara den där orange grejen (spolen?) som har brakat sönder? Eller vad kan det annars tänkas vara? Hmm..  Det gäller som sagt båda högerflipprarna, även "där uppe".. och den där orange saken borde väl tillhöra den där nere bara eller?

Mvh Mathias


richardn

  • Sr. Member
  • ****
    • Antal inlägg: 362
    • Visa profil
  • Stad: Göteborg
Det kan väl inte vara så enkelt att det finns smuts i flipperknapp kontakterna eller? Har du prövat göra rent de? Ta bara lite papper mellan switchbladen up o ner och se om det hjälper.


BosseBrum

  • Newbie
  • *
    • Antal inlägg: 7
    • Visa profil
  • Stad: Hallstahammar
Nu har jag gjort rent mellan switchbladen (tror jag i allafall)  Det fungerar fortfarande inte. Helt stendött! :(
Några fler tips på vad jag kan testa?
Tack så mycket för hjälpen!

Mvh Mathias


Bally

  • Hero Member
  • *****
    • Antal inlägg: 6166
  • Spelautomatsamlare sedan 1977
    • Visa profil
    • Bally.se
  • Stad: Stockholm
Om båda högerflipprarna är döda så bör problemet ligga hos den kabel som levererar jordkontakten till högerflipprarna via reäet på driverkortet. Kabeln orange-violett är ansluten till kontakt 2J12 (2P12) stift nr 1 på driverkortet. Kabeln går sedan till kontakt 7J1 (7P1) stift 7 och sen vidare till högra flipperknappen.

Du kan prova med att bygla från stift 7 till stift 9 på kontakt 7J1 (7P1) och se om du får fart på flipprarna. Det du gör med en sån bygling är att använda vänterflipprarnas jordkoppling även till högerflipprarna.

Om de lirar, så har du problemet hos den kabel orange-violett eller kontakterna 2J12 (2P12) stift 1, eller 7J1 (7P1) stift 7.
Bally Hagman
Flippernörd
www.bally.se
För övrigt, så bör alla Dr Who spel skrotas


BosseBrum

  • Newbie
  • *
    • Antal inlägg: 7
    • Visa profil
  • Stad: Hallstahammar
Jag hittade på den orange-violetta kabeln till 2J12 (som verkar sitta fast) och sen har jag hittat nån stor vit kontakt "under" toppen som jag tror är 7J1 (?)  Det sitter ju en jäklans massa små sladdar där, men de från flipprarna verkar ju sitta på nummer 9 & 7.. men..  hur att göra nu?  Vad exakt innebär bygla? Jag fattar som sagt typ ingenting av detta, och det känns redan som överkurs :)   Kan man bara testa att byta plats på de 2 flipperkablarna på den vita kontakten?


Mjoltar

  • Newbie
  • *
    • Antal inlägg: 36
    • Visa profil
  • Stad: Malung
Om du i test syfte tar en kabel bit eller ett gem och för in i kontakten (i ditt fall mellan 7 och 9) så att det blir kontakt mellan dom då ha du gjort en bygling.
Om du sedan skulle vilja gjöra en permanent bygling rekomenderer jag att du monterar en ny kabelsko,med bygel kabelen fast crimpad med orginalet


mate07

  • Sr. Member
  • ****
    • Antal inlägg: 291
    • Visa profil
  • Stad: Fjärås
Det finns ett väldigt enkelt sätt att bygla dessa kablar. En kabel med två krokodilklämmor. Sen sätter man bara ena klämman på ena flipper spolen och den andra klämman till den andra flipperspolen obs använd samma anslutning på spolen....

mate07
mate07