Frispel

sedan 2001

Flippen hänger kvar.

martin.restin

  • Jr. Member
  • **
    • Antal inlägg: 85
    • Visa profil
  • Stad: Trollhättan
När jag spelat ett tag på mitt spel så märker jag att en "flipp" inte går tillbaka direkt utan hänger kvar ett tag. Märks tydligast när man fångat en boll och hållt den en stund. Någon som vet vad detta beror på och vad botemedlet är?


Replicant

  • Hero Member
  • *****
    • Antal inlägg: 778
    • Visa profil
  • Stad: Bromma
Tjo!

Låter som att du får byta ut plunger link/coil sleeve och coil stop. Verkar som att de blivit utslitna/mushroomade...
Hör med Mr M här på forumet, han säljer dylika grejor.

Lycka till!


KGB

  • Sr. Member
  • ****
    • Antal inlägg: 265
    • Visa profil
  • Stad: Göteborg
En annan vanlig orsak, speciellt om ditt spel är av märket WMS/BLY och från mitten av 90-talet, är att optointerruptern (plastbiten som, när du trycker på knappen, böjs utåt så att flipperoptoswitcharna triggas) blir seg... plasten dom använde var billig och hade inte tillräcklig spänst. Du kan då antingen försöka fixa nya interrupters, eller montera på fjäderstål (som dom senare gjorde från fabriken på åtminstone MM).

Ett lätt test för att se om det är denna plastbit som spökar, är att trycka *väldigt* lätt på knappen (precis så att flippern går upp) och se om resultatet blir lika "sticky" som om du håller inne den hårt.


LDK

  • Hero Member
  • *****
    • Antal inlägg: 2227
    • Visa profil
  • Stad: Uppsala
Med spelet avstängt, och glaset av, kan du prova att röra flippern upp och ned.

- Om flippern går lätt men hakar upp sig på något, kan detta vara att flipper-mekanismen fastnar på den s.k. EOS-switchen. Åtgärden bör bli att böja till EOS:en så att den inte hakar upp flippern (men EOS:en måste ju fortfarande ha sin tänkta funktion!!!)

- Om flippern går trögt så kan det vara att du har sliten plunger och/eller coil tube. Detta kan bero på förslitning, men antagligen kan det även bero på att spolen börjar bli dålig och har skapat sån värme att tuben har deformerats lite.

Jag hade exakt detta problem igår kväll faktiskt. Jag lyckades lösa problemet (temporärt antar jag) genom att lossa själva flippern från mekaniken, för att sedan justera så att plungern fick en rakare "bana" inne i spolen (och därefter dra åt mekanikens grepp om flippern). Kanske lite svårt att förklara, men det fungerade i alla fall.

Lycka till och låt oss få veta hur det går.


martin.restin

  • Jr. Member
  • **
    • Antal inlägg: 85
    • Visa profil
  • Stad: Trollhättan
Med spelet avstängt så går flippen lätt, och det är ett Wiliams Fish tales från 1992 så jag får testa knappen. Återkommer med mer info om hur det går.


Olle

  • Sr. Member
  • ****
    • Antal inlägg: 293
    • Visa profil
  • Stad: Kävlinge
Titta på spolen också!

Jag hade exakt samma problem på mitt shadow, och det försvann inte trots att jag bytte plunger, link, coilstop och diverse annat + kollade optointerruptern. Jag bytte spole och vips så funkade det perfekt.


Apangra

  • Full Member
  • ***
    • Antal inlägg: 242
    • Visa profil
  • Stad: Uppsala
Kan ju vara spolen som inte är bra, den utvidgas väll när den blir varm och då "klämmer" åt flipper plungern lite för mycket.

MVH / Henrik


c1

  • Newbie
  • *
    • Antal inlägg: 7
    • Visa profil
  • Stad: Kalvsvik
Kan det hjälpa att smörja delarna med t ex symaskinsolja?


Sonar

  • Hero Member
  • Hero Member
  • *****
    • Antal inlägg: 2937
    • Visa profil
Nej nej nej nej, Vad jag förstått det som så ska inget smörjas på ett flipperspel (förutom kanske något kugghjul i någon växellåda eller liknande), absolute inte flippermekanismer.

föressten, Välkommen till forumet cl !