Frispel

sedan 2001

Fire Power II går inte att starta spel!

mowitz

  • Sr. Member
  • ****
    • Antal inlägg: 320
    • Visa profil
  • Stad: Malung
Nä nu har jag krånglat hela dagen med detta spel, massor med problem, men nu har jag iaf fått spelet att gå igång riktigt, nästan iaf.

Kan mata i krediter och så, men trycker man på startknappen händer ingenting, har jag missat något uppenbart? 2 kulor i spelet, så det skall väl vara ok. Switchen funkar om man kör switchtest, men som sagt det går inte att starta ett spel.

Finns ingen batterihållare, eller några batteri (Såklart!) kan det ha något med saken att göra? Det vill jag inte tro, men det är snart den enda möjliga fel som jag kan tänka på! Switchtest visar visserligen att Switch 11 och 40 är aktiverade, men switch 11 är aktiverad när kulorna ligger på rätt plats så det skall väl vara i sin ordning, 40 ärför grinden som kan öppnas/stängas, kanske fel på den, det vet jag inte, men det borde starta ett spel iaf.

Får iaf montera en ny batterihållare, men kan inte tänka mig att det skall hjälpa, men nu börjar jag bli desperat, nästa projekt behöver plats :)


Terminator

  • Hero Member
  • *****
    • Antal inlägg: 911
    • Visa profil
  • Stad: Eskilstuna
Mowitz:
Har du kollat i testen så att alla coils (spolar) fungerar som de ska ?? Låter ju som att nån säkring till dem gått. För då får du ju signal på switcharna, med lik förbannat ingen spole som kan kan aktiveras..

Jag vet att jag t.ex haft detta problem på mitt Black Knight (som ju nästan är av samma årsmodell).




Johan "Terminator" Lundin

"Pinball ain´t no game
Pinball ain´t no sport
Pinball IS religion"
"Pinball ain´t no game
pinball ain´t no sport
pinball IS religion"


mowitz

  • Sr. Member
  • ****
    • Antal inlägg: 320
    • Visa profil
  • Stad: Malung
Hmm kan det vara så enkelt? Men borde det inte gå in i "game" läge iaf, den står ju fortfarande bara och blinkar i attractmode när jag trycker på den förbaskade startknappen.

Men jag skall kolla spolarna för att vara säker. Återkommer med resultatet senare.


mowitz

  • Sr. Member
  • ****
    • Antal inlägg: 320
    • Visa profil
  • Stad: Malung
Hmm två spolar sominte funkar, de är faktiskt helt sönderbrända.

Helt stumma alltså och den ena är kickouten (heter det så?) och så vänster slingshot.
Det kan ju faktiskt ha ett visst samband, har tyvärr ingen spole hemma att byta till, men kan ju givitvis låna en från en annan position på spelet, byter jag kickoten kanske det börjar röra på sig, testar det imorgon, så får jag ta och beställa lite reservdelar också. Känns som om lösningen närmar sig :)


Terminator

  • Hero Member
  • *****
    • Antal inlägg: 911
    • Visa profil
  • Stad: Eskilstuna
Nä, flipper är itne som arkadspel i detta fallet. :-)
Jag vet ju inte exakt hur det fungerar, men jag tror att spelet behöver nån sorts kvittens på att kulan kommit ut i uppskjutaren, via switchen där, eller att ena bollswitchen i "boll-tråget" tappat sin påverkan (vilken den ju ska göra när en kula matas fram..

Och nej, det är inte bra med brända speolar. :-D

Men hur var det med säkringarna ?? Alla spolar går nämligen inte på samma säkringar, utan det brukar vara ett par stycken..



Johan "Terminator" Lundin

"Pinball ain´t no game
Pinball ain´t no sport
Pinball IS religion"
"Pinball ain´t no game
pinball ain´t no sport
pinball IS religion"


mowitz

  • Sr. Member
  • ****
    • Antal inlägg: 320
    • Visa profil
  • Stad: Malung
Nä det kan ju vara så, eller det måste nästan vara så, det är det enda jag kan tänka mig, eller det är det väl inte, menjag hoppas det är så enkelt så det är spolarna, naturligtvis blir det svårt att starta ett spel om den inte kan peta ut en kula, skall springa ner och försöka byta spolen nu så får vi se vad som händer.

Säkringar ser jag ingen som är trasig, vilket egentligen är konstigt eftersom spolarna brunnit, men vem vet förra ägaren kanske hade en spik i :)

Lånar en spole från ett annat ställe och ser vad som händer. Sedan får man väl beställa lite mer delar.

Tackar för tippsen iaf. Skriker till igen om inte det funkar med ny spole.


mowitz

  • Sr. Member
  • ****
    • Antal inlägg: 320
    • Visa profil
  • Stad: Malung
Bytte spole och det funkade iaf inte.

Bytt transistor på powerdrive kortet och nu funkar kickouten iaf, så teoretiskt kan den mata ut bollar, men det förbenade spelet vägrar iaf starta.

VAd kan vara fel, jag är helt lost nu. Allt borde funka. Om det inte har något med switchen i bolltråget att göra, den är stängd i switchtestet, men det beror väl på att kulorna ligger i, petar man bort kulorna är den ju öppen. SÅ allt borde vara ok.

Kan det vara för att jag inte har några batterier? Har hört något rykte om att det skulle kunna vara så, men det vill ju inte jag tro på :) HAr ingen batterihållare heller, men man kan ju alltid göra ett McGyver hack och se vad som händer ;) Men någon som kan bekräfta att det händer mysko saker om man inte har batteri i ett system 7 spel?


Terminator

  • Hero Member
  • *****
    • Antal inlägg: 911
    • Visa profil
  • Stad: Eskilstuna
Fan vad tråkigt att det fortfarande inte startar igång ett spel. :-(
Tyvärr så har jag nog inga mer tips. :-/ Men visst, det skulle ju kanske kunna ha något att göra med batterierna, eftersom du inte har några alls ??? Du vet väl att du kna köpa ett sånt där 4.5 volts batteri (de där som är fyrkantiga med två "tungor" som sticker ut) o löda dit kablar på o sedan löda direkt på plus o minus på kortet. Så har iaf jag gjort på en del gamla spel där det ej funnits batterihållare kvar.

Om du inte får ordning på det, så får du nog snacka med Dan Hagman (DAH). Han har nog lite mer koll, med alla gamla classic-spel som han har. :-D




Johan "Terminator" Lundin

"Pinball ain´t no game
Pinball ain´t no sport
Pinball IS religion"
"Pinball ain´t no game
pinball ain´t no sport
pinball IS religion"


mowitz

  • Sr. Member
  • ****
    • Antal inlägg: 320
    • Visa profil
  • Stad: Malung
Ja jag får åka och köpa ett sådant batteri och se vad som händer, har som sagt läst något om att det kan vara en felkälla. Men tycker det verkar mysko.

Bootar ju i audit mode, men av/på snabbt så kommer man in i attract mode, allt annat funkar och start switchen funkar i testerna, så jag vet ärligt talat inte vad det kan vara som djäklas.

Men DAH har väl råd och tips bara han vaknar, han drack väl säkert pepsi igår :)

Måste få fart på detta spel så jag kan ställa det i lokalen, har 3 nya projekt ute på släpet som vill in i värmen :)


Bally

  • Hero Member
  • *****
    • Antal inlägg: 6166
  • Spelautomatsamlare sedan 1977
    • Visa profil
    • Bally.se
  • Stad: Stockholm
Mowitz, för att slippa trixa med snabbt av/på så du kommer i attract mode, så måste du pytsa dit batterihållare och batterier.

Terminators ide om 4,5 volts batteriet är en bra ersättning för tre AA-batterier, för då kan du placera batteriet längre ner i toppboxen en bit från cpu-kortet, så att syra från gamla betterier inte längre är ett problem

Då det inte finns någon batterikraft till cpu-kortet, så går inte spelet ur audit-mode (om man då inte trixar med att snabbt slå av och på powerknappen på spelet).

Det första du bör göra på just Williams med system 3-7 (om du inte redan har gjort det) är att plocka ur både cpu-kortet och driver-kortet.
Sen börjar du (helst med en lupp eller förstoringsglas) kolla lödningarna på alla kontaktstift (på baksidan av korten) Du kommer med all sannolikhet hitta ett antal lödningar som behöver tennas om p g a att lödningen har spruckit runt stiftet, efter ett flertal i och urkopplande av kort-kablarna.

Det andra du måste göra är att kolla alla 40 kontaktelement på driverkortet (de kontaktelement som sitter i överkant på driverkortet).
Testa genom att sticka in en lite grövre nål typ synål i vardera av de 40 stifthålen. ett visst motstånd ska kännas då nålen trycker undan den fjädrande delen av kontaktelementet. Känns inget eller svagt motstånd så är elementet dåligt/trasigt.
Kontaktelementet kan, trots det motstånd som känns, vara i dålig skick, så man bör sticka in, lite snett från sidan, en liten finmekanikermejsel in under den stora böjen på kontaktelementet, och testa elementet vid sin svaga punkt genom att vrida till lite på mejseln. Om elementet är friskt så ska inget hända. Men om elementet har fått en bristning där, så kommer kontakt-tungan att gå av i böjen. Titta gärna på den enkla skissen som ni kommer till via länken längre ner i texten.

Det är i princip alltid ett antal trasiga/dåliga kontaktelement som måste bytas ut. Metallen blir med åren spröd och slutar att ha sin fjädrande funktion. Oftast sitter elementen fortfarande ihop, men testar man dem lite så som jag nämnde i förra stycket, så går de av där de är spräckta. Friska element går aldrig av hur mycket man än testar dem.

Det är en typ av Molexkontakter som sitter 8 st element per grupp. Men det går utmärkt att byta till 4 st per grupp. Eller, om man byter ut alla, 5 per grupp eller 10 per grupp, då det går jämnt ut med de 40 som då ska bytas ut.

Det senaste ss Williamsspelet som jag nu renoverar (Cosmic Gunfight), är ett utmärkt exempel på dåliga/trasiga kontaktelement, i ett fortfarande halvfungerande flipperspel som gick att spela på.

är jag började plocka ner spelet för renovering så gick jag direkt på korten då jag vet att det alltid behöver en del jobb.

Mycket riktigt jag upptäckte direkt några redan brutna kontaktelement vid en okulärbesiktning av driverkortet, Då jag började peta på stora böjen på varje kontaktelementen så visade det sig mycket riktigt att det bara fanns 11 friska kontaktelement av 40 stycken alla de andra var redan spräckta vid den stora böjen.
liten skiss över molexkontakten
Man ska alltid kolla dessa kontaktelement och  även alla lödningar för kontaktstiften längsmed kanterna på kretskorten.

Sen skadar det inte att, ditt fall, följa och mäta upp, kablaget från startknappen upp till korten för att säkerställa att du inte har något kabelbrott någonstans.

« Senast ändrad: september 16, 2007, 17:25:20 av Bally »
Bally Hagman
Flippernörd
www.bally.se
För övrigt, så bör alla Dr Who spel skrotas


mowitz

  • Sr. Member
  • ****
    • Antal inlägg: 320
    • Visa profil
  • Stad: Malung
Ahha lite mera tipps och förslag, sådant uppskattas. Har precis varit och inhandlat ett batteri, skall testa det först.

Alla kontakter är omlödda på cpu kortet och powerdrive kortet, interboard connectorn var det första jag bytte eftersom den var så usel att det inte var lönt att provstarta utan att byta den.

Startknappen funkar ju när man kör switchtest så jag förstår inte varför spelet vägrar starta. Men som sagt skall prova med batteri så får vi se om det hjälper (tror jag ju inte, men jag är beredd att prova allt och ett nytt batteri behövs ju ändå så.)


mowitz

  • Sr. Member
  • ****
    • Antal inlägg: 320
    • Visa profil
  • Stad: Malung
Mate07 räddade dagen ;)

Lite pinsamt, men man är ju ingen rutinerad flippermekare precis, men man lär av sina misstag. 2 switchar som måste vara aktiverade i bolltrågfet för att ett spel skall starta, en av dessa var trasig, kortslöt med en bit tråd och poff så startade eländet. Åhh nu blir jag lycklig. Bara att beställa lite delar så blir detta spel utmärkt. Frågan är dock om man behöver nya spolar eller om det bara räcker med sleeves? Hmm jag chansar på nya sleeves så får vi se, för det är väl bara att mäta spolarna, eller cyklar jag nu igen?


Bally

  • Hero Member
  • *****
    • Antal inlägg: 6166
  • Spelautomatsamlare sedan 1977
    • Visa profil
    • Bally.se
  • Stad: Stockholm
Just det ja, det hade jag helt glömt bort. Hehehe.
Bally Hagman
Flippernörd
www.bally.se
För övrigt, så bör alla Dr Who spel skrotas


mowitz

  • Sr. Member
  • ****
    • Antal inlägg: 320
    • Visa profil
  • Stad: Malung
Lätt att glömma saker, värre att göra ett switchtest men inte testa switcharna ;) Lat och orutinerad kollade jag bara de switchar som spelet visade som stängda, var ju lite tokigt hade jag bara bemödat mig med att testa funktionen på alla switchar så hade ju problemet aldrig uppstått och jag hade sluppit fråga en massa, men nu har jag lärt mig detta.

Beställer lite delar idag och kör spelet till lokalen, så får jag slutföra reparationen till nästa helg och kan rulla in mitt Data East starwars och se vad det kan vara för fel på det, säkert värre fel på det, men vi får se, det skall iaf tända upp, men det kan ju betyda ungefär vad som helst har jag märkt, men det är ju lite kul att jäklas iaf :)


Terminator

  • Hero Member
  • *****
    • Antal inlägg: 911
    • Visa profil
  • Stad: Eskilstuna
Kul att du fick iordning på det. :-)

Med andra ord så var det switchen som är närmast utkastaren som ej kände av att kulan låg där?? Annars skulle väl felet aldrig visat sig på det sättet ?? Spelet trodde alltså att "första" kulan saknades, om jag förstår allt rätt ??

Men det var ju bra att Danne iaf gav dig en hel del tips på vad det kunde ha varit. O tro mig, du kommer säkert råka ut för fler grejer. Flipper handlar ju om så mycket mer än bara spela. :-)



Johan "Terminator" Lundin

"Pinball ain´t no game
Pinball ain´t no sport
Pinball IS religion"
"Pinball ain´t no game
pinball ain´t no sport
pinball IS religion"