Frispel

sedan 2001

Felsökningshjälp powerdriver wpc

MAW

  • Hero Member
  • *****
    • Antal inlägg: 679
    • Visa profil
  • Stad: Färjestaden
Har tillsammans med ALF ett T2 ståendes på jobbet där vi skulle byta ut likriktarbryggan BR2. Då vi bara har 25 min lunchrast så skulle det gå undan. Tyvärr så var vi (eller ALF mest hans fel ;-) ) inte observanta på tattarlagningen med en klase motstånd som står upp från komponentsidan av powerdriverkortet  
Så det bar sig inte bättre än att motståndsklasen kom i kontakt med transistorn
som bokstavligen exploderade! :-o
Efter det så funkade ju inte spelet (no kidding
;-) ) Har bytt ut TIP´en och predriver-transistorn samt dioden som saknas på bilden.
Spelet funkar förutom drop target i T2-skallen
Det lite märkliga är att dioden som ska sitta under TIP verkar vara öppen (det går att buzza den med multimetern) så uppträder inte de andra dioderna på powerdriverkortet.
Tar man bort dioden från kortet så testar den ok. Vad kan man dra för slutsats utifrån det?


COCS

  • Hero Member
  • *****
    • Antal inlägg: 4378
    • Visa profil
  • Stad: Göteborg
Min uppfattning är att man kan inte med säkerhet "pipa" dioder som sitter monterade på kretskort eller spolar. Detta p.g.a. att strömmen går en annan väg och tar sig runt, så det piper ändå.
COCS
Carl Olof Christian Sjöberg
Tel: 073-902 19 12
Jag är stolt ägare till Vampire, Fireball, Nip-It & 2x4MBC :-D


MAW

  • Hero Member
  • *****
    • Antal inlägg: 679
    • Visa profil
  • Stad: Färjestaden
Ok, men vad bör man ta som nästa steg i felsökningen.
Klasen med motstånd?
Om denna skulle vara kass så borde man kunna få ett "pip" i denna. När jag försöka ohm-mäta motstånden så få jag inget värde alls.
Men det får jag å andra sidan inte heller om man mäter på drivningen till någon annan spole heller.

Mäter man på spolen som sitter under drop target så finns det 70v fram till denna.
Så det måste vara drivningen som spökar?

Tacksam för tips.


roadkill

  • Newbie
  • *
    • Antal inlägg: 31
    • Visa profil
  • Stad: Göteborg
Hej,

Jag antar att TIP:en och de övriga komponenterna är just de som driver den droptarget som inte fungerar?

Har varit med om ett liknande fel på ett powerdriver-kort där transistorn eller motstånden brunnit och då det inte fungerade trots att jag bytte komponenter. Då jag lödde bort komponenterna och kollade banorna på kretskortet så visade det sig att en bana inte fungerade. Detta åtgärdades genom att löda en kabel över den bana som inte fungerade.

Lycka till!