Frispel

sedan 2001

Fel på uppkastaren

Inorbit

  • Newbie
  • *
    • Antal inlägg: 15
    • Visa profil
  • Stad: Arjeplog
För en tid sedan skaffade jag ett Golden Eye. Tyvärr har jag nu fått stora problem med det då spelet inte kastar upp någon kula. Det gäller både uppkastet nere till vänster och uppkastet från "koppen" där man startar uppdrag i den övre delen av spelplanen. Jag har provat att plocka upp kulorna och släppa tillbaka dem men det hjälper inte. Vad kan problemet vara? Jag som är ny på flipper vet inte vad jag ska söka på för att läsa om liknande problem. Någon kanske har tipsm om bra sökord?

Sedan tidigare har jag problem med dåligt fungerande slingshots men det kan man ju ändå spela med. Som det är nu kan jag inte spela alls och det är mycket tråkigt.


Mr.T

  • Full Member
  • ***
    • Antal inlägg: 101
    • Visa profil
  • Stad: Skurup
Mäta transistorerna låter som det skulle vara det.


DG

  • Newbie
  • *
    • Antal inlägg: 46
    • Visa profil
  • Stad: Skara
Om coilsleevsen är slitna/skitiga (röret som går igenom spolen) så kan kickern bli slö, pröva att ta isär en och byt ut sleeven.

Sen att slingshooten inte fungarar kan bero på att bladbrytarnas kontaktytor är för långt ifrån varandra. Kan även vara skitiga, går att göra rent med ett visitkort el. liknande som dras mellan kontaktytorna medans du klämmer ihop bladfjädrarna.

Om du behöver reservdelar finns det ett antal sidor på nätet, bla.

www.p4p.no
www.slamtilt.se


Lycka till med spelet:-)
« Senast ändrad: april 17, 2007, 18:02:56 av DG »


Bally

  • Hero Member
  • *****
    • Antal inlägg: 6166
  • Spelautomatsamlare sedan 1977
    • Visa profil
    • Bally.se
  • Stad: Stockholm
Lirar spolarna över huvud taget?
Eller lirar spolarna men de orkar inte få ut kulorna?
« Senast ändrad: april 17, 2007, 19:15:50 av Bally »
Bally Hagman
Flippernörd
www.bally.se
För övrigt, så bör alla Dr Who spel skrotas


Inorbit

  • Newbie
  • *
    • Antal inlägg: 15
    • Visa profil
  • Stad: Arjeplog
Nej, spolarna lirar inte alls, i meningen att den "grej" eller kicker som ska kasta upp bollen från magasinet aktiveras inte alls. Jag kan inte heller aktivera den kicker som skjuter ut kulan på planen vid spelets början.
Den spole som släpper fram kulor till kickern(sitter horisontellt) fungerar. När spelet har startats och fått stå stilla en stund aktivers bumprar pop-up-ramp mfl. Skillnaden mot när spelet fungerade är att bumprar etc aktivers på ett slött/långsamt sätt. Slingshots aktiveras inte alls. Kan det ha med saken att göra?

En kula har fastnat i den övre koppen. Hur ska jag få ut den? Sitter oländigt till under alla ramper.

Vad jag kan se är alla säkringar hela. Jag har däremot inte mätt dem.

Jag ser att det sitter vad jag efter läsning på marwin tror är en optisk switch (rött ljus) i det utrymme som kulan hamnar innan den kastas upp till "outkick". Kan det vara nåt fel på den? Ska den slutas av kulan eller? Finns det något test man kan köra i diagnosmenyn. Jag har surfat runt där men förstår inte hur jag ska använda testerna.

Jag beklagar att jag inte kan terminologin för spelets olika delar.


Mr.T

  • Full Member
  • ***
    • Antal inlägg: 101
    • Visa profil
  • Stad: Skurup
tror fortfarande på transistorerna.
Men kolla annars på dena sida om det kan vara till någon hjälp



Länk


Inorbit

  • Newbie
  • *
    • Antal inlägg: 15
    • Visa profil
  • Stad: Arjeplog
Tack så långt.

Om det är transistorerna, hur mäter jag upp dem? Var sitter de och vilken funktion har de? Att skicka elektriska signaler eller...?Om jag mäter upp dem, vilken typ av värde indikerar att de är kass?


Bally

  • Hero Member
  • *****
    • Antal inlägg: 6166
  • Spelautomatsamlare sedan 1977
    • Visa profil
    • Bally.se
  • Stad: Stockholm
enkelt uttryckt så fungerar en trissa som ett enkelt relä.

Att slingshotsen inte aktiverats under ballsearch, beror på att kulor normalt inte kan fastna där. Det är bara spolar på ställen där kulan kan fastna/ligga kvar, som aktiveras.

Har du kollat att ingen av kablarna till spolen har gått av vid lödningen? Det händer då och då.

Har du testat att switchen i bolltrågets uppkicker lirar som den ska?
Bally Hagman
Flippernörd
www.bally.se
För övrigt, så bör alla Dr Who spel skrotas


Inorbit

  • Newbie
  • *
    • Antal inlägg: 15
    • Visa profil
  • Stad: Arjeplog
Det är väl en optoswitch där...? Jag har inte koll på hur man mäter upp en sådan. Jag ska ta och mäta upp de transistorer som styr de icke fungerande spolarna. Om det är fel på någon av transistorerna, varför går så många sönder på en gång. Jag menar spolar till bumprar uppkicker scoop mm slutar fungera på en gång? Det finns väl en bakomliggande orsak som jag inte kommer till rätta med genom att byta ut eventuella trasiga transistorer?


iceman

  • Hero Member
  • *****
    • Antal inlägg: 1199
    • Visa profil
  • Stad: Sundsvall
Jag tycker det låter som avbrott i switchmatrisen, om inte kulan "kickas ut" så tror spelet inte att det ligger någon kula där, ball-searchen tyder på detta med. Om det visar sig att den switchen som sitter i "uppkastaren" ligger i samma segment i matrisen så tror jag på avbrott...

Jag har dock inte hittat något bra schema på det spelet där switcharna syns...


Inorbit

  • Newbie
  • *
    • Antal inlägg: 15
    • Visa profil
  • Stad: Arjeplog
Pinsamt nog visade det sig att en 3A-säkring var trasig, så jag har provat att byta ut den. Då fungerade spelet i två omgångar, sen var den paj igen och through-out-kicker funkar inte. Då börjar man ju misstänka att det finns nån kortslutning eller kanske trasig transistor.

Den säkring jag bytte, F7 Low power coils, var en "lindad" 3A. Den jag satte dit var en långsam 313 3A men utan lindning. Kan det spela någon roll?


Bally

  • Hero Member
  • *****
    • Antal inlägg: 6166
  • Spelautomatsamlare sedan 1977
    • Visa profil
    • Bally.se
  • Stad: Stockholm
Det finns tröga säkringar som inte är lindade.
Står det bara 313 på den så är det lugnt, då är det en trög säkring.
Bally Hagman
Flippernörd
www.bally.se
För övrigt, så bör alla Dr Who spel skrotas