Frispel

sedan 2001

elektrolytkonding

piloten66

  • Newbie
  • *
    • Antal inlägg: 36
    • Visa profil
  • Stad: Skoghall
jag har ett circus "system 80" det funkat i ca 15 min sen bootar det om sig och knasat sig stänger jag av det i 2 min så funkar det i 5 min men får det stå i 1 tim så går det i ca 15-20 min jag har jordat enligt marvins metod
kan det vara kondingen den är bytt men inte av mig så jag vet ej vad gammal den är

Hjälp :-o


iceman

  • Hero Member
  • *****
    • Antal inlägg: 1199
    • Visa profil
  • Stad: Sundsvall
Kolla kabeln mellan power supplyn och CPU:n där har jag glapp i mitt Panthera. Egentligen skulle man löda dit kablarna och sätta kontakt på mitten.


piloten66

  • Newbie
  • *
    • Antal inlägg: 36
    • Visa profil
  • Stad: Skoghall
mmmm ska kolla men felet blir nästan alltid på exakt samma tid efter jag har startat det
glapp borde bli på lite olika långa tider ???
men man vet ju aldrig


MR_ROCKWELL

  • Jr. Member
  • **
    • Antal inlägg: 61
    • Visa profil
  • Stad: Grästorp
Jag tycker det låter som om du har en eller flera dåliga Lödningar på Power kortet, något som är mycket vanligt på sys 80. När kortets
temperatur ändrar sig blir det glapp i någon
kall lödning, Felsök med Kylspray och låt någon
som kan besiktiga lödningarna titta på samtliga
kort,Marwin beskriver problematiken kring sys80 och dess brister vid tillverkningen på ett utförligt vis.


piloten66

  • Newbie
  • *
    • Antal inlägg: 36
    • Visa profil
  • Stad: Skoghall
ja där har vi nog nått ska kolla lödningarna på alla korten

bra tips man tackar


piloten66

  • Newbie
  • *
    • Antal inlägg: 36
    • Visa profil
  • Stad: Skoghall
ok en uppdatering när man startar första gången på dagen så funkar det i 1 min sen "bootar" det om sen kan man spela i ca 15 min ?? sedan dör det igen och när man då trycker på credit knappen dör det direkt men startar om men då måste man låta det stå ett tag för att det ska funka knepigt nån som har någon ide har kollat lödningar och jordat korten bytt kondingen !!?? vad göra???:-o


iceman

  • Hero Member
  • *****
    • Antal inlägg: 1199
    • Visa profil
  • Stad: Sundsvall
Hur ligger spänningarna förresten? Speciellt %V-spänningen är ju lite känslig. Denna har dessutom en potentiometer på powerkortet, vill jag minnas...

Jag håller dock fortfarande på kabelglappet. Vad händer om du försiktigt vidrör kabeln mellan Powersupplyn och MPU:n när spelet är igång under den första minuten?

Sedan skulle jag ta lös kabeln mellan MPU och driverkortet (en dm bred) och inspektera kontakterna i denna. Dessa har en förmåga att vittra sönder på grund av hög belastning.


Tags: driverkort  power