Frispel

sedan 2001

Batteri o elektronikproblem: Bally 1987

soda

  • Jr. Member
  • **
    • Antal inlägg: 55
    • Visa profil
  • Stad: Lidköping
Hej flippergurus

Jag har ett Bally "Escape from the lost world" från 1987. Det har stått nedpackat flera år sen det började krångla. Tänkte byta batteriet, för det brukar väl vara standardproblem på MPU spel. Det är bara det att det är på 3,6 V och stort som ett vanligt AA ungefär.

Finns det nån som säljer såna eller finns det något bra substitut?

Sen är själva grundproblemet att bara några få spolar drar vid solenoidtest och att många lampor beter sig som om de får överspänning och konstrar vid lamptest.

Jag hatar egentligen elektroniska MPU spel eftersom jag kan för lite om den elektroniken och min spelbudget medger mest bara inköp av gamla välanvända ök, men det här funkade faktiskt när jag bytte till mig det för kanske 10-12 år sen och det är ett rättså speciellt spel, så det vore kul att få igång det. (Annars är det mest EM spel som gäller)

Någon som har några bra teorier?


COCS

  • Hero Member
  • *****
    • Antal inlägg: 4378
    • Visa profil
  • Stad: Göteborg
Oj, inte särskilt roligt att pilla med Bally "6803" spel.

Jag köpte ett sådant för drygt 3 år sedan och det krånglade på alla möjliga sätt och vis, fast allt såg OK ut - Mac Gyver hade inte varit där.

Batteriet är ett std-batteri av den typen och finns på t.ex. ELFA. Börja med att byta det.

Sedan kan jag ge dig rådet att ta bort varje kontakt en efter en och "jucka lite" med den vid återkontakteringen, så att ev. oxid försvinner, för det tycks vara ett problem på dessa gamla spel.

På detta spel sitter det dioder vid varje lamphållare under spelplanen och det sättet som dioderna är isatta (klämda) är inte bra, så börja med att kolla alla lamphållare och att dioderna sitter fast ordentligt och att diodbenen ej gått av. Jag hade ungefär 1/3 av lamphållare med diod-problem på mitt spel = montera nya dioder, men dom är billiga :-)

Sedan dra bort displayerna som är lite speciella på dessa spel och dammsug dom noga på baksidan från "elektroniskt damm" + även plåtarna där och återmontera dom mkt försiktigt.

När jag gjort detta, så funkade mitt "Blackwater 100" perfekt :-)
COCS
Carl Olof Christian Sjöberg
Tel: 073-902 19 12
Jag är stolt ägare till Vampire, Fireball, Nip-It & 2x4MBC :-D


soda

  • Jr. Member
  • **
    • Antal inlägg: 55
    • Visa profil
  • Stad: Lidköping
Tack för svar COCS

Helt upplyftande lät det ju inte, men lite hopp tycks det kanske ändå finnas. Hela spelplanen - som är ett riktigt komplicerat bygge - måste ändå tas isär för att rengöras och byta gummin, så det är väl bara att fortsätta med lamphållare och dioder, undertill och sedan kontaktdonen i tur och ordning. Oxidproblem är ju inte helt obekanta från EM spel. :-)

Displayerna verkar funka helt ok, men en rengöring skadar väl inte där heller, kanske.


COCS

  • Hero Member
  • *****
    • Antal inlägg: 4378
    • Visa profil
  • Stad: Göteborg
Det spelar inte roll i detta fallet att dina displayer verkar OK.

Problemet jag hade kvar, när jag gjort allt det andra, var att displayerna störde ut 5 Volten p.g.a. det elektroniska damm som samlats på dessa och plåtarna som sitter bakom. Nu vet jag ju inte hur dom ser ut på ditt spel, men jag hade mycket av detta och det var som "magnetiskt metallpulver" som klistrat fast sig och eftersom displayerna går på högspänning så blev hela spelet knäppt när spänningen "hoppade" över...
COCS
Carl Olof Christian Sjöberg
Tel: 073-902 19 12
Jag är stolt ägare till Vampire, Fireball, Nip-It & 2x4MBC :-D


Tags: diod display