Frispel

sedan 2001

"Start upp problem" - CFTBL

dragon1

  • Newbie
  • *
    • Antal inlägg: 5
    • Visa profil
  • Stad: Göteborg
Hej, jag har nyligen köpt ett CFTBL men jag har fått lite problem vid uppstart. Jag skall försöka beskriva vad som händer. Jo, när jag startar så blinkar lamporna till och sen dör spelet och så kan det hålla ett tag. Under tiden så kommer det ett litet brusljud också. Alt. senario är att den börjar bota upp, men sen dör den. Ibland har den dött under tiden jag spelar också. Vad skall jag göra?

//dragon1


kniven

  • Hero Member
  • *****
    • Antal inlägg: 1242
    • Visa profil
  • Stad: Träslövsläge
Hade ett liknande fel på T2, kolla säkringarna 104 och 105 först. Byt med några andra lika starka och kolla vad som händer.


dragon1

  • Newbie
  • *
    • Antal inlägg: 5
    • Visa profil
  • Stad: Göteborg
Hej tack för tips. Jag har inte bytt säkringarna än, men de är beställda. Efter lite efterforskning så befarar jag dock att det kan vara nån av likriktar bryggorna som är paj. Inte roligt alls att byta...Uff!!


COCS

  • Hero Member
  • *****
    • Antal inlägg: 4378
    • Visa profil
  • Stad: Göteborg
Varför ojjar du dig över likriktar-bryggorna?

Sådana har jag bytt på andra spel, men inte på CFTBL.

På vilket sätt är dem jobbiga?

Undrar nyfiken Cocs :-)
COCS
Carl Olof Christian Sjöberg
Tel: 073-902 19 12
Jag är stolt ägare till Vampire, Fireball, Nip-It & 2x4MBC :-D


dragon1

  • Newbie
  • *
    • Antal inlägg: 5
    • Visa profil
  • Stad: Göteborg
Hej igen...nu har jag bytt ut alla säkringar + alla likriktarbryggorna med tillhörande kondensatorer. Detta hjälpte föga. Det funkade ett tag sedan började det reseta sig igen.

Börjar bli lack nu!!!

Fick precis ett tips om att spänningsregulatorn kan vara paj. Kan det vara så eller har ni någon annan idé?


Tags: