Författare Ämne: Road show power/CPU-problem  (läst 538 gånger)

d4erla

  • Newbie
  • *
  • Antal inlägg: 5
    • Visa profil
Road show power/CPU-problem
« skrivet: december 04, 2017, 20:47:37 »
Hej!

Har stora problem med ett nyligen inköpt Road Show som snart började uppvisa seriösa omstartsproblem, nu död. Har läst tråden om detta men kommer ingen vart för tillfället...

Initialt lite plötsliga omstarter, men gick att spela ett tag. Även ”Checksum error”. Bytte ROM och såg inte till detta felmeddelande efter detta. Dock fortsatta omstarter, vilket snart förvärrades till följande scenario:

Vid start uppstår spasmer i spolar, tydligt på knockern. LED 2 (line power ok) på power board blinkar i takt med detta. Även displayen blinkar till i takt med övriga spasmer. Detta lägger sig efter en stund, men spelet är dött och LED 2 släckt. Efter flera minuter kommer LED 2 långsamt igång. På CPU-kortet lyser övre dioden fast, vilket ju indikerar ett problem av något slag. 5v lyser, mittendioden blinkar långsamt.
Nätspänningen ser bra ut (mätt i uttaget).

5.0V på TP2, alla andra spänningar ok på powerkortet. Visst spänningsfall till CPU-kort, 4.92 v när jag mäter processorn eller ROMen.

Finns någon flipper-detektiv som kan guida vidare...?

Update - så här ser det ut: https://www.dropbox.com/s/y30jrtji7p6b8cc/IMG_0880.MOV?dl=0

Erik
« Senast ändrad: december 05, 2017, 20:29:03 av d4erla »

schulzan

  • Full Member
  • ***
  • Antal inlägg: 191
    • Visa profil
    • Flipperexperten
SV: Road show power/CPU-problem
« Svar #1 skrivet: december 05, 2017, 08:04:43 »
God morgon Erik,
För säkerhets skull är det alltid bra att börja med att verifiera att samtliga säkringar är hela, även om jag misstänker att detta inte beror på en trasig sådan.
En fråga, har du händelsevis ett annat CPU-kort att prova spelet med?
Jag undrar om inte ditt kanske kan vara kaputt?
Mvh
Calle Schulz
« Senast ändrad: december 05, 2017, 18:15:57 av schulzan »
Who do you think you are, Spiderman?

d4erla

  • Newbie
  • *
  • Antal inlägg: 5
    • Visa profil
SV: Road show power/CPU-problem
« Svar #2 skrivet: december 05, 2017, 20:33:53 »
Tack för svar Calle,

Har bara kollat säkringarna visuellt (just nu inte tillgång till maskinen som står hos en kompis).

Har inget annat kort tyvärr... Att led 2 på Power board inte kommer igång förrän efter lång tid fick mig att tänka att felet kanske ligger på Power board alt. i nätlådan (skall visst sitt en termistor där som kan bli dålig?). Bytte C5 för säkerhets skull, men spänningarna ser ju ok ut, och grundlig renovering hade uppenbarligen gjorts tidigare inkl nya bryggor.

Film: https://www.dropbox.com/s/y30jrtji7p6b8cc/IMG_0880.MOV?dl=0


mate07

  • Sr. Member
  • ****
  • Antal inlägg: 261
    • Visa profil
SV: Road show power/CPU-problem
« Svar #3 skrivet: december 05, 2017, 20:58:25 »
När mitt RS strulade var ett fel dålig kontakt i kontaktstycket nere till vänster. Sitter en dubbel kontakt med dubbelhane. Kolla den och det kontaktstycket som går till driverkortet från den. Även kolla så att driverkortet får jord ordentligt. Var står spelet? Har nog ett par driverkort att testa med om jag kan hitta dom....

mate07
mate07

d4erla

  • Newbie
  • *
  • Antal inlägg: 5
    • Visa profil
SV: Road show power/CPU-problem
« Svar #4 skrivet: december 05, 2017, 21:37:26 »
Står i Göteborg!

Provade attt koppla ur CPU-kortet och fortfarande samma sak med led 2 (nätspänning): initialt släckt eller mycket svag men kommer mycket långsamt, tänd efter ett par minuter.

Har haft loss alla kontakter på powerkortet och satt dit igen, ingen skillnad...

Snällt att du erbjuder hjälp, var är du...? hmm undrar ifall jag inte köpte ett funhouse av dig för länge sedan förresten, tyckte jag kände igen namnet, men kan ha fel! I så fall är vi i samma stad.
« Senast ändrad: december 05, 2017, 21:41:21 av d4erla »

aerobert

  • Full Member
  • ***
  • Antal inlägg: 233
    • Visa profil
SV: Road show power/CPU-problem
« Svar #5 skrivet: december 05, 2017, 22:38:48 »
Låter som att en konding inte laddas upp ordentligt. Eftersom du beskriver att en led tänds sakta.

mate07

  • Sr. Member
  • ****
  • Antal inlägg: 261
    • Visa profil
SV: Road show power/CPU-problem
« Svar #6 skrivet: december 06, 2017, 18:08:46 »
Kan lägga in ett cpu och ett driverkort i bilen. Kort om tid i veckan dock.
Pm:at ett telnr så kan du ju ringa så får vi se om/när vi kan kika på spelet.

mate07
mate07

stubben

  • Full Member
  • ***
  • Antal inlägg: 169
    • Visa profil
    • Stubbens
SV: Road show power/CPU-problem
« Svar #7 skrivet: december 07, 2017, 18:59:56 »
Såg denna tråd och ville bara nämna att jag har ett nytt WPC Security MPU, plug & play för Roadshow liggande.
Endast testat i spelet jag ägde, då spelet såldes vidare kort efteråt.

Köpt av K's Arcade i Mars 2016 för $355
Om intresse finns, så skicka mig ett pm med ett bra bud så är det ditt.

Med vänlig hälsning
Kjell