Författare Ämne: Status och Frågor angånde Svenska flippersällskapet  (läst 6819 gånger)

EZL

  • Hero Member
  • *****
  • Antal inlägg: 981
    • Visa profil
Status och Frågor angånde Svenska flippersällskapet
« Svar #15 skrivet: oktober 17, 2010, 23:44:48 »
Kommer det någonsin/snart att bli möjligt att lägga upp bilder större än 150k?
Hårddiskutrymme är inte jättedyrt längre tänker en lekman som inte vet hur den här siten drivs :-)

COCS

  • Hero Member
  • *****
  • Antal inlägg: 4378
    • Visa profil
Status och Frågor angånde Svenska flippersällskapet
« Svar #16 skrivet: oktober 17, 2010, 23:48:47 »
Hehe, det är inte jag som bestämmer, men du skall veta att bildens tillåtna maxstorlek nyligen utöktas från max 65 kb.

Personligen tycker jag inte att det finns något direkt värde i att lägga in bilder större än 150 kb, eftersom det gott och väl visar en bra och tydlig bild.

EDIT:
Har man en bild som är 'större', vilket man ofta har, så är det bara att förminska den, vilket tar ca 5 sekunder i datorn - det klarar t.o.m. en datoridiot som jag, så det är inget problem.
« Senast ändrad: oktober 17, 2010, 23:53:52 av COCS »
COCS
Carl Olof Christian Sjöberg
Tel: 073-902 19 12
Jag är stolt ägare till Vampire, Fireball, Nip-It & 2x4MBC :-D

Sonar

  • Administrator
  • Hero Member
  • *****
  • Antal inlägg: 2935
    • Visa profil
Status och Frågor angånde Svenska flippersällskapet
« Svar #17 skrivet: oktober 18, 2010, 10:02:53 »
Storleksbegränsningen på bilder har väl funnits av diverse olika anledningar, delvis att spara hårdiskutrymme och delvis att spara på data trafiken till och från servern. Men även att göra sidan snabb och smidig (även om man har ett snabbt bredband så är det "segt" att ladda en 1+ Mbyte bild på en hemsida).

Som jag tidigare nämnt nånstans så hoppas jag väl att vi ska framöver kunna få en sådan funktion som inte bryr sig om hur stor bilden är som användare laddar upp. Utan att sidan skalar om och minskar ner bilden till något rimligt automatiskt.

Men fram tills dess får vi nog gilla läget :-)


BUD

  • Hero Member
  • *****
  • Antal inlägg: 1206
    • Visa profil
    • Hulabeck Mediabyrå
Status och Frågor angånde Svenska flippersällskapet
« Svar #18 skrivet: oktober 25, 2010, 22:48:50 »
Liten felanmälan:

När jag nyligen försökte lägga in/uppdatera ett highscore, så vägrade databasen ta emot denna värdefulla info.

Först provade jag med att redigera informationen (hade tidigare lagt in ett highscore på BSD), men det ändrade inget. Provade att ladda om sidan, men det gjorde ingen förändring.

Tog sedan bort det gamla rekordet, och la därpå in det nya, men utan att något registrerades.

I mild frustration över att inte få delge världen de fantastiska poängen (3 140 480 620 på BSD) lägger jag därför en vädjan till sidansvariga att kika på denna lilla brist.
"Halvrampsreturer är bra för karaktären" heter den lilla blogg jag har på adressen https://www.hulabeck.se/pinball
Troligen läsvärd.

INK

  • Donator Silver
  • Hero Member
  • *****
  • Antal inlägg: 10713
    • Visa profil
Status och Frågor angånde Svenska flippersällskapet
« Svar #19 skrivet: oktober 26, 2010, 00:56:30 »
Troligtvis ett spamfilter som stoppat detta övertydliga försök till bus.

Sonar

  • Administrator
  • Hero Member
  • *****
  • Antal inlägg: 2935
    • Visa profil
Status och Frågor angånde Svenska flippersällskapet
« Svar #20 skrivet: oktober 26, 2010, 10:04:13 »
Ska undersökas !

:-)

Sonar

  • Administrator
  • Hero Member
  • *****
  • Antal inlägg: 2935
    • Visa profil
Status och Frågor angånde Svenska flippersällskapet
« Svar #21 skrivet: oktober 26, 2010, 12:44:52 »
Jag har testat att registrera ett highscore och för mig fungerar det utan problem.

Har testat med FF3.6, IE8 och IE6.

Du får nog komplettera med mer info så jag kan fortsätta felsökningen.

Vad för webläsare kör du?

Exakt hur försökte du skriva in highscoren?

Vad hände när "inget registrerades"?




P Q

  • Donator Silver
  • Hero Member
  • *****
  • Antal inlägg: 1925
    • Visa profil
Status och Frågor angånde Svenska flippersällskapet
« Svar #22 skrivet: oktober 31, 2010, 12:46:15 »
Jag har fortfarande samma problem med galleriet.
Nu har jag inte ändrat något från när jag la in bilderna. Jag ville ha in två bilder. När jag la in första bilden gick det, när jag la in andra bilden kom den upp utan bild och samtidigt ersattes första bilden med den andra bilden. Krångligt att förklara, men kom med frågor om något (allt) är oklart.

http://www.svenskaflippersallskapet.com/galleri.php?action=shw&id=238

Sonar

  • Administrator
  • Hero Member
  • *****
  • Antal inlägg: 2935
    • Visa profil
Status och Frågor angånde Svenska flippersällskapet
« Svar #23 skrivet: november 01, 2010, 11:36:45 »
Jag ser att det är något så har ballat ur fullkomligt med ditt galleri.

Jag misstänker att det har något att göra med antalet gallerier. Du verkar använt funktionen flitigt och delat upp dina bilder i olika gallerier. Inget fel med det, är så det är tänkt.

Det är bara det att det är ganska lite bugg testat just med större mängder gallerier.

Jag ska försöka avsätta en timme eller två snarast för att testa runt lite med gallerierna just.

Hoppas du kan ge dig till tåls en vecka eller så till :-)

P Q

  • Donator Silver
  • Hero Member
  • *****
  • Antal inlägg: 1925
    • Visa profil
Status och Frågor angånde Svenska flippersällskapet
« Svar #24 skrivet: november 01, 2010, 12:08:09 »
Jag har inga som helst problem med hur funktionen ser ut nu, jag lägger lite mer tid på att lägga in bilderna. Om det bara är jag som har problemet kan du lägga det åt sidan.

Vill även passa på att tacka för den enormt stora tid du lägger ner på forumet :-)
Utan ditt jobb hade vi inte haft det lika trevligt på internet.

Sonar

  • Administrator
  • Hero Member
  • *****
  • Antal inlägg: 2935
    • Visa profil
Status och Frågor angånde Svenska flippersällskapet
« Svar #25 skrivet: november 01, 2010, 14:25:48 »
Har gjort en enklare felsökning och fått samma problem som du får.

Har inte analyserat sönder det än, men det känns lovande eftersom jag kan upprepa felet.

:-)

EZL

  • Hero Member
  • *****
  • Antal inlägg: 981
    • Visa profil
Status och Frågor angånde Svenska flippersällskapet
« Svar #26 skrivet: november 07, 2010, 01:56:29 »
Jag försöker lägga in bilder i mitt galleri men det går inte jättebra nu på slutet.
Lägger in en bild 1848b i galleriet och knyter Cactus Canyon och No Good Gofers till det.
Lägger in en bild till 1849b och knyter Cactus Canyon till det.
Resultat:
* Bild 1848b skrivs över av den bilden jag laddade upp som bild 1849b.
* Bild 1849b har ingen .jpg-data som syns men texten blir kvar.
* Cactus Canyon som knutits till bägge bilderna flyttas över till bild 1848b så nu är det "Catus Canyon, No Good Gofers, Cactus Canyon" knuten till bilden.

Dessutom har bilden försvunnit för 1832b.jpg i mitt galleri :-(

Sonar

  • Administrator
  • Hero Member
  • *****
  • Antal inlägg: 2935
    • Visa profil
Status och Frågor angånde Svenska flippersällskapet
« Svar #27 skrivet: november 07, 2010, 09:54:18 »
Ezel: Jag tror du råkat ut för samma bugg som Pompe. Måste förresten berömma dig för din ambitiösa insats med bilderna från tävlingen. Snyggt jobbat.


Jag har fixat till den här buggen nu. Ni får gärna testa loss lite men jag lyckas inte återupprepa denna bugg efter att jag justerade lite i koden.


När jag ändå var i och rotade i den här koden så försökte jag fixa till så att man inte behöver tänka på hur stor bild man har. Men tyvärr så satte servern käppar i hjulet för mig. Det verkar som om det finns någon max inställning på hur stor en fil kan vara som man laddar upp. Och den är väldigt lågt satt.

Men som en liten hemlis (;-)) så funkar det nu att ladda upp bilder som är upp til 1 megabyte stora. Servern kommer att skala om det till en lagom storlek själv. Ambitionen är att man ska kunna ladda upp bilder som är några Mbyte stora men just nu så sätter servern begränsningen. Måste forska i det.


Men än en gång, testa gärna att ladda upp bilder i galleriet för att se om den tidigare nämnda buggen är borta nu!

:-)

Sonar

  • Administrator
  • Hero Member
  • *****
  • Antal inlägg: 2935
    • Visa profil
Status och Frågor angånde Svenska flippersällskapet
« Svar #28 skrivet: november 08, 2010, 11:40:37 »
Har tweakat bilduppladdningsfunktionen lite och pressar servern till det yttersta nu.

Nu går det att ladda upp bilder som är 3.2 megabyte stora (ungefär). Dessa skalas automatiskt om till rimliga värden för sidan.

Dock så stor det fortfarande 150kByte på uppladdningssidan.

Ska försöka att utöka uppladdningsgränsen mer men just nu är det verkligen servern som sätter tvärstopp.

:-)

Pal

  • Hero Member
  • *****
  • Antal inlägg: 1712
  • I speak TCP/IP
    • Visa profil
Status och Frågor angånde Svenska flippersällskapet
« Svar #29 skrivet: november 10, 2010, 18:21:42 »
Menyn längst upp är en mouseover-meny, vilket innebär att den byter undermeny så fort musen rör sig över HEM, FORUM, SPEL eller MEDLEM. I praktiken innebär det att när jag ska klicka på "tävlingar" under FORUM för att uppdatera sidan, så lyckas jag alltid föra musen över någon av de andra huvudmenyerna, och "tävlingar" (som jag vill klicka på) försvinner. Jag drar då musen över FORUM för att få fram "tävlingar" igen, och sen på väg till "tävlingar" så råkar jag naturligtvis nudda SPEL eller MEDLEM, och "tävlingar" försvinner igen. Efter 3-4 försök så lyckas jag äntligen klicka på "tävlingar".

Det kan ju låta som värsta I-landsproblemet, men när det har skett några tusen gånger så börjar det att bli smått irriterande. Kan man inte konfigurera om menyn så att huvudmenyerna kräver ett klick för att aktiveras?