Visa inlägg

Denna sektion låter dig visa alla inlägg som denna medlem har skrivit. Observera att du bara kan se inlägg i områden som du har tillgång till.


Meddelanden - jangus

Sidor: 1 [2] 3 4 ... 11
16
Flippersnack / Vilka bilar rymmer flipper?
« skrivet: september 20, 2015, 22:04:03 »
Nu har jag testat att få in ett Stern LotR i en Renault Megane kombimodellen av årsmodell 2015.

Innan jag åkte hemifrån fällde jag upp baksätets sittdynor och ryckte bort dessa. De fick stanna hemma i garaget. På så vis vann jag ca 1,5-2dm i längd.

Bilen är ca 2 cm för låg i bakluckeöppningen. Däremot är takhöjden ok inne, men dit kommer man ju inte.
Vi skruvade loss backboxen helt och då fick backboxen plats mellan flippret och framsätenas ryggstöd.

Pirran fick plats brevid flippret men surrat mot väggen så det inte skulle skada flippersidan.

17
Flippersnack / Vilka bilar rymmer flipper?
« skrivet: september 18, 2015, 12:50:20 »
Någon som testat att köra ett Stern i en Renault Megane 2015?
Höjden är bara 75cm. Längd knappt 140 och bredd på smalaste stället 105cm.

18
Hårdvara / Tillverka, modifiera siderails
« skrivet: juli 22, 2015, 13:43:03 »
Tack. ska kolla vem som kan bocka här i stan samt vad de tar för jobbet.

19
Hårdvara / Tillverka, modifiera siderails
« skrivet: juli 22, 2015, 12:28:06 »
Jag bygger ett virtual pinball av ett Widebody.

Genom att fräsa ned sidornas tjocklek an aning så får jag plats med en 46" LED-TV på ett sådant sätt att den kan fällas upp som en vanlig spelplan. Men det medför att jag inte kan använda en vanlig siderail då den kommer att sitta ivägen för LED.TVn.

Så antingen tar jag ett par siderails och ber någon kapa dessa på längden och sedan gör en ny bockning på ca 30° (?) ned mot glaset. Eller så låter jag tillverka helt nya i något vettigt material.

Ni som eventuellt har erfarenhet av att arbeta med siderails.
- Vilken metod är att föredra? (tillverka alt. modifiera)
- Om tillverkning, vilket material och ev. ytbehandling?

(edit: skrev fel tum-storlek)

20
Flippersnack / Någon som kan pinDMD?
« skrivet: april 01, 2015, 21:49:52 »
Nu har jag fått en ny pinDMD och skaffat ett PCIe-USB-kort.
Det löste problemet med att datorn vägrade installera drivrutinen till pinDMD. Så nu står det vackert pinDMD i Device Managern.

Men jag får ingen bild på DMDn.
Installationsmanualen är inte speciellt ingående. Man rekomenderas att använda en speciell VPinMame.dll för pinDMD. Men med den kraschar pinMame varje gång jag försöker starta ett flipper.
Annars har jag en VPinMame.dll som faktiskt fungerar, men den ger i vilket fall inte någon indikation att DMDn lever.

Om jag tar DMDn med tillhörande kraftförsörjning och ansluter den till platta kabeln från ett vanligt flipper så fungerar DMDn perfekt. Så det är alltså inte fel på den.

FRÅGA:
Är det någon här som fått pinDMD tillsammans med VPinball och PinballX att fungera? Vore önskvärt med lite hjälp :)

21
Flippersnack / Någon som kan pinDMD?
« skrivet: januari 30, 2015, 09:39:47 »
Scan for hardware changes identifierar inte pinDMD. (gjorde det säkert från början men inte nu längre).
Har kollat i Hidden Devices och där ligger den inte heller. Kollade för säkerhets skull om något i Hidden ändrades då jag drog ut alt. anslöt pinDMD, men ingen förändring.

22
Flippersnack / Någon som kan pinDMD?
« skrivet: januari 27, 2015, 12:52:47 »
Installationsordningen enligt anvisningar skulle vara att låta windows först detektera enheten som okänd. Därefter uppdatera till korrekt drivrutin.

Har nu fått reda på att den felaktiga drivrutinen kanske gömmer sig under "hidden devices". Ska kolla det vid nästa tillfälle.

23
Flippersnack / Någon som kan pinDMD?
« skrivet: januari 26, 2015, 20:28:16 »
Har installerat VP med tre skärmar och det fungerar bra.
Nu har jag försökt att få pinDMD2 att fungera. Först installerade Win7 något den tyckte skulle fungera bra som drivrutin utan att jag fick vara med. Sedan gick det inte att uppdatera den drivrutin till den rätta. Jag avinstallerade drivrutinen, startade om etc och lyckades inte få Win7 att installera den rätta.
Nu har Win7 helt slutat att visa ens den felaktiga drivrutinen i Device Manager. Hur jag än försöker med att starta om, koppla i/ur USB-kabeln etc så vill den inte längre veta av pinDMD.

Några tips?

24
Hårdvara / Schema "Big Indian" Gottlieb
« skrivet: september 29, 2014, 11:38:37 »
Håller på att försöka reparera ett Big Indian från Gottlieb men jag har inget schema. Någon som har och kan dela med sig/sälja?

25
Hårdvara / Big Indian - Felsök
« skrivet: september 27, 2014, 17:35:19 »
Vi har ett Big Indian på besök i Motala Arkadhall. Den vill inte fungera riktigt som den ska.

-Vid ström till så startar den med "TILT" samt "GAME OVER" tända.
-Om man matar i mynt så släcks "GAME OVER" men "TILT" kvarstår.
-"GAME OVER RELAY" är draget. (Om man försöker peta ut relät lite så "morrar" den.

Om någon har ett Big Indian så vore det intressant att få veta om det normalt ska starta upp vid strömpåslag ska uppföra sig som beskrivet ovan.

Tar gärna emot lite tips vad som kan förorsaka att "GAME OVER RELAY" är draget då man fått krediter samt tryckt för att starta ett spel.

26
Hårdvara / FIXAT: DM kickar ut alla kulor
« skrivet: september 19, 2014, 20:32:52 »
Jag pressade med tummen på alla kretsar i IC-hållare. Det hjälpte inte.

Vickade på alla kablar till CPU.board. Sedan fungerade det.

27
Hårdvara / FIXAT: DM kickar ut alla kulor
« skrivet: september 19, 2014, 09:48:27 »
Ja, J1-kontakten. Vore intressant att höra om det skiljer sig.

Beskrivningen av kontakten på schemat var lite lurig då det i ordning står R1-R7 men siffrorna för pinnarna är i o-ordning.

28
Hårdvara / FIXAT: DM kickar ut alla kulor
« skrivet: september 18, 2014, 22:04:44 »
Jag har lött om alla lödningar på A-17981 (Fototransistor PCB)

29
Hårdvara / FIXAT: DM kickar ut alla kulor
« skrivet: september 18, 2014, 21:26:42 »
Ja, nu förstår jag ändå mindre efter att ha mätt på kontakten i figurerna ovan.

Oavsett om jag hade kulor i tråget eller ej så fick jag följande uppmätta spänningar.
pin1(Col  ) 11V
pin2(Q2/R2) 11V
pin3(Q1/R1) 11V
pin4(Q3/R3) 0.V
pin5(Q7/R7) 11V
pin6(Q6/R6) 0.V
pin7(Q4/R4) 0.V
pin8(Q5/R5) 11V
Det är konstigt att jag inte noterar någon skillnad mellan kulor i tråget eller tomt tråg. Mäter jag direkt på fototransistorerna så får jag ju olika för med/utan kulor.

Alla pinnar är anslutna till CPU-board kontakt J209.
(Alltså som jag skrev igår:
Citera
Det fanns inga kabelbrott mellan mellan A-17981 (Fototransistor PCB) och A-15576 (7-opto switch board)
. Här måste jag ha mätt galet då kablarna inte går direkt hit utan passerar CPU-board enligt manualen.  

Om det hade varit 0V alternativt 12V på endera U1 eller U2 så skulle jag misstänkt dessa. Men nu är det lite blandat.

Jag kollade åter på i testläge hur det såg ut för switchmatrisen på DMD. Trough 1-4 reagerar korrekt. Trough 5 och Jam reagerar inte.

Jag kollade på CPU-board. Där finns 3 lysdioder.
1 Upper LED
2 Center LED
3 Lower LED
Så som jag förstått det ska 1 och 3 tändas. Därefter ska 1 slockna och 2 tändas och slutligen ska 2 släckas. 3 ska vara tänd hela tiden.
Enligt manualen står det att om:
Center LED blinks one time - U6 ROM Failur
Center LED blinks two time - U8 RAM Failur
Center LED blinks three time - U9 Custom Chip Failur
Nu är det så att då Center LED tänds så fortsätter den att blinka för evigt.

Sökt på internet och fick ett par tips till. Ska kontrollera att alla kretsar sitter ordentligt i. Det var en person som fixade felet så.

30
Hårdvara / FIXAT: DM kickar ut alla kulor
« skrivet: september 17, 2014, 21:20:32 »
Var i lokalen idag med avsikten att tillfälligt sno ett A-17981 (Fototransistor PCB) och se om det skulle hjälpa. Men alla andra sådana kort i lokalen hade ett annat antal pinnar på anslutningskontakten.

Men jag tog och mätte lite på kortet:
   Tänd LED/   Släckt LED (skymd)
Q1-Kula6   0,22V/   13V
Q2-Kula5   0,20V/   13V
Q3-Kula4   0,29V/   13V
Q4-Kula3   0,22V/   13V
Q5-Kula2   0,20V/   13V
Q6-Kula1   0,23V/   13V   Denna är inte ansluten vidare från kortet
Q7-Jam   0,25V   13V
Nu efteråt ser jag att jag borde ha mätt inte bara på fototransistorerna utan därefter även på kontakten som sitter efter U1 och U2. Attans !!!! Jag får åka tillbaks.

Spänningen in till kortet var drygt 12V
Jag tycker det är underligt att fototransistorn för kula 1 i tråget inte är ansluten vidare. Men det är så kontakten är bestyckad med kablar.
Det fanns inga kabelbrott mellan mellan A-17981 (Fototransistor PCB) och A-15576 (7-opto switch board).

Sidor: 1 [2] 3 4 ... 11