Visa inlägg

Denna sektion låter dig visa alla inlägg som denna medlem har skrivit. Observera att du bara kan se inlägg i områden som du har tillgång till.


Meddelanden - larsson

Sidor: [1] 2 3 ... 57
1
Ett Judge Dredd i dugligt skick ?

2
Hårdvara / SV: Problem med en spole
« skrivet: juni 28, 2018, 11:57:43 »
Spolen ska vara 3,6 ohm , har inget att göra med om den är aktiv eller inte , det är själva motståndet i lindningen ...

3
Säljes / SV: Silverball Mania
« skrivet: maj 23, 2018, 12:48:30 »
Eller ännu hellre , släng upp några bilder här ( eller en länk ) och med en prislapp så kan vi alla kika på det  :)

4
Hårdvara / SV: Data East Simpson renovering
« skrivet: maj 15, 2018, 15:44:31 »
Kikade lite snabbt i manualen och bilderna på ipdb .. Ser ut som två poster och dubbla gummin bakom .. I manualen nämns nån wirefrom oxå ( 535-5333-05 )

5
Hårdvara / SV: Bootproblem Terminator3 Stern
« skrivet: maj 07, 2018, 09:54:06 »
Men jag kan ju ( bara för att utesluta ) byta powerkort och kablar utan nån risk att i alla fall paja nåt mer.. Jag börjar där och så får vi se hur det kan gå vidare ..

6
Hårdvara / SV: Bootproblem Terminator3 Stern
« skrivet: maj 05, 2018, 09:05:32 »
Batterier bytta , men det går inte komma in i testmenyerna , så jag kan inte testa att göra reset .. Det har varit min tanke , men fick slå bort det när inte menyerna ville vara med ..

Har iofs inte testat att byta några flatkablar , bara pluggat ur och i igen .. Ska se om jag kan få fatt på lite kablar att testa att byta med ..

Ska se om jag kan hitta ett annat whitestar-spel att låna och testa kort emellan ..

Jag får följa ditt råd mate07 ,, bryta ihop och komma igen >:(. ..

Om nån kommer på nåt banbrytande så får ni gärna tjoa till och så får väl jag rapportera om det händer nåt nytt ..

Edit : kom på att mitt Twister är ett whitestar-spel , lite äldre iofs , men skulle de korten kunna funka i T3 som test ??

7
Hårdvara / SV: Bootproblem Terminator3 Stern
« skrivet: maj 04, 2018, 10:05:03 »
Jaha , dags för en liten uppdatering :) ..

Har nu testat att byta optosarna i bolltråget , men utan att nånting ändrades .
Jag har även mätt spänningarna och ingenting där avviker heller något nämnvärt , möjligen att spänningarna är något lite högre än förväntat ..

När jag pulade lite mer med spelet igår så drog jag mig till minnas att senast jag höll på med spelet så var det faktiskt "spelbart" och mycket riktigt , om man stoppar i de 4 kulor som anges och startar så går spelet att spela "precis som om det skulle vara helt ok" , men displayen och poängen hänger inte med som det ska .. DMDn visar lite vad den vill under spelets gång .. den är tex svart när man ska skjuta upp kulan istället för att visa vilka val som finns .. den visar poängen "ibland" , poängen verkar dock börja på 101010101 ( el likn ) och sen räknas den upp efter hand , tyckte mig se ett F i poängen en gång oxå ?? .. dock verkar den visa när man "gör nåt extra" .. den visade oxå vid några tillfällen texten "EFFECT 73" ?? ..

Som jag skrev så verkar alltså spelet funka som det ska förutom att det bootar konstigt , varnar för fel antal kulor och sen att displayen är lite kajko i vad den väljer att visa .. Nån som blir klokare av det jag beskriver och har nåt förslag på lösning ( förutom att lägga en handgranat i spelet och stänga dörren  :o )

8
Du har PM

9
Vad tänker du för värde på jukeboxen ?

10
Hårdvara / SV: Bootproblem Terminator3 Stern
« skrivet: april 26, 2018, 07:30:14 »
OK, får testa det .. dumt att lita på LED:arna , du har helt rätt ..

11
Hårdvara / SV: Laga "playfield"
« skrivet: april 25, 2018, 10:45:24 »
Var på spelplan är sprickorna ?

12
Hårdvara / SV: Bootproblem Terminator3 Stern
« skrivet: april 25, 2018, 10:30:07 »
Ang optokortet så var det min tanke oxå .. Har beställt nya optos att byta med .. sändarsidan verkar i alla fall vara OK , för där lyser så rött o fint .. sen känns det som ett långskott att det skulle vara hela sanningen .. den räknar ju trots allt in 4 kulor ( dvs den saknar 5 kulor om det är tomt och bara 1 om man lägger i fyra som det ska vara ) .. det känns mer creepy att den vill ha 5 kulor eftersom spelet är gjort för 4  ???

13
Hårdvara / SV: Bootproblem Terminator3 Stern
« skrivet: april 25, 2018, 07:26:44 »
Har inte mätt spännigarna själv , men alla LEDar lyser som de ska i alla fall ..

Kablar och allt socklat är lyft och på plats igen ..

Har även bytt ( och socklat ) U201 som det fanns nåt tips på pinwiki att det kunde vara om den feltexten kom upp ..

14
Hårdvara / SV: Bootproblem Terminator3 Stern
« skrivet: april 24, 2018, 13:21:04 »
Nope , inga syraskador , inte ens spår av att det varit nångång tidigare , inga lagningar heller vad jag kunnat se .. Har lyft och pressat tillbaka allt socklat , såg inga dåliga socklar då heller . Spelpromet är bytt en gång men felet kvarstod ..

15
Hårdvara / Bootproblem Terminator3 Stern
« skrivet: april 24, 2018, 09:52:33 »
Har ett T3 ( Stern Whitestar ) som inte vill starta upp som det ska ( se https://youtu.be/_H_Sn0caKBY ) ..

Det hörs lite dåligt i klippet , men efter ca 1,5 sekund efter att man slår igång det så hörs ett "dunk" i högtalarna ..
Spelet verkar starta som det ska i början ( förutom "dunket" då ) , men sen kommer texten med CATION ... osv + 1 pinball missing ( trots att 4 kulor ligger i bolltråget ) om inga kulor ligger i så varnar det för "5 pinballs missing" , trots att det bara ska vara 4 st i spelet ( och ja , jag har testat att stoppa i en extra ) .. när displayen slocknat så är den släckt .. om man "toktrycker lite" på knapper ( flipper , start & serviceknapparna ) så kommer det ljud som antyder att man är inne i servicemenyn , men inget syns på DMDn ..

Nån som har några tips om vad det kan vara ?

Sidor: [1] 2 3 ... 57